• Exploit para Vulnerabilidade no Flash Player

    De acordo com a divulgação de um número considerável de fabricantes de software anti-vírus, um exploit para uma vulnerabilidade não corrigida no Flash Player da Adobe descoberto no fim de semana, está se espalhando rapidamente e um grande número de sites já está propagando Malware devido a exploração dessa vulnerabilidade, que afeta o Flash Player 10.0.45.2 e a biblioteca authplay.dll incluída no Reader e no Acrobat 9.x.



    De acordo com várias análises independentes, a façanha é baseada em uma demonstração em Flash para a execução do algoritmo de criptografia AES escrito em ActionScript. O exploit substitui apenas uma única linha (GetProperty ao invés de newfunction), bastando apenas essa substituição para que seja feita uma bagunça no ActionScript. Uma análise detalhada do exploit pode ser encontrado em "A brief analysis of a malicious PDF file which exploits this week's Flash 0-day" [1].


    Saiba Mais:

    [1] Zynamics.com : http://blog.zynamics.com/2010/06/09/...d-adobe-flash/


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L