• VLC Media Player 1.1.5 Corrige Vulnerabilidade do Windows

    Os desenvolvedores do projeto VideoLAN anunciaram o lançamento da versão 1.1.5 de seu VLC Media Player, um leitor multimedia open source cross-platform para vários formatos de áudio e vídeo. A última manutenção e atualização de segurança inclui várias atualizações de tradução, várias correções de bugs e aborda um problema de segurança detectado apenas no Windows. Segundo os desenvolvedores, o VLC 1.1.5 corrige uma vulnerabilidade stack smashing no acesso ao Samba a partir de sistemas Windows, que poderia levar à execução arbitrária de código no sistema da vítima.



    Para que um ataque seja bem sucedido, a vítima deve primeiro abrir um arquivo especialmente criado ou se conectar a um diretório de rede remota que contenha códigos maliciosos. Há uma suspeita de que todas as versões do VLC, até a versão 1.1.4, já teriam sido afetadas por esssa falha. Outras alterações neste lançamento incluem a reescrição do suporte ao Game Music EMU, a integração de uma nova lista de web shows da channels.com e correções para transmissões WebM ao vivo e decodificação de hardware H.264 utilizando GPU Intel em sistemas Windows. Em virtude do lançamento desta atualização, os usuários são incentivados a atualizar para a versão mais recente.

    Mais informações sobre o lançamento, incluindo uma lista completa de mudanças, podem ser encontrados no anúncio oficial de lançamento e no "O que há de novo" que consta em sua página principal. VLC 1.1.5 está disponível para download a partir da home page do projeto e é lançado sob a versão 2 da GNU General Public License (GPLv2).


    Saiba Mais:

    [1] VideoLAN: http://git.videolan.org/?p=vlc/vlc-1...234e51a3790a83
    [2] Download do VideoLAN: http://www.videolan.org/vlc/


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L