• Nullsoft Corrige Múltiplas Vulnerabilidades no Winamp

    A Nullsoft lançou no decorrer desta semana a versão 5.6 do seu media player Winamp, adicionando uma série de novas funcionalidades e abordando várias vulnerabilidades de segurança. De acordo com o especialista em segurança Secunia, a última atualização corrige duas falhas "altamente críticas" no software, que podem ser exploradas por um atacante e assim, comprometer um sistema do usuário. Um problema de overflow ocorre quando o plug-in in_nsv.dll é para explorado para causar um buffer overflow baseado em heap, possivelmente levando à execução de código arbitrário no sistema da vítima.



    Para que um ataque seja bem sucedido, a vítima deve primeiro abrir um fluxo ou arquivo especialmente criado para a finalidade maliciosa. Além disso, a atualização corrige um segundo integer overflow in_midi que poderia levar à ocorrência de buffer overflows. Informações extras sobre a atualização podem ser encontradas no anúncio de lançamento do Fórum Winamp e no registro de alterações. Winamp 5.6 Build 3080 (5.6.0.3080), está disponível para download para Windows. Todos os usuários são aconselhados a atualizar para a versão mais recente o mais rapidamente possível.


    Saiba Mais:

    [1] Winamp: http://forums.winamp.com/showthread.php?threadid=159785
    [2] Download Winamp: http://www.winamp.com/media-player/en

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L