• Oracle Corrige Falhas que Possibilitavam Ataques DoS

    De uma forma inesperada, a Oracle se viu diante de um problema relacionado a uma brecha de segurança, que favorecia ataques de negação de serviço, os popularmente conhecidos ataques DoS (Denial-of-Service). As falhas ocorreram na maneira em que o servidor web Apache processou solicitações de intervalos de bytes, afetando seriamente os produtos da Oracle.

    Vendo a necessidade de resolver essa questão o mais rápido possível, liberou os patches de correção antes do seu ciclo habitual de correção trimestral. O sistema Oracle Fusion Middleware 11g Release 1 (versões 11.1.1.3, 11.1.1.4.0, 11.1.1.5) foi afetado, da mesma forma que o Enterprise Manager, que contém o componente Fusion. Os releases 2 e 3 do Application Server 10g também são vulneráveis, ​​caso a versão do HTTPD 2.0 que veio com o lançamento tenha sido instalada.

    A Oracle recomenda que todos os clientes atualizem seu softwarepara as últimas versões o mais rápido possível. Detalhes adicionais sobre essa questão, podem ser encontrados em uma página (log-inrequired) no portal de suporte da empresa.


    Saiba Mais:

    [1] Security Alert CVE 2011-3192 http://www.oracle.com/technetwork/to...92-485304.html

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L