• Desenvolvedores do PostgreSQL Corrigem Questões de Segurança

    O PostgreSQL lançou atualizações para todos os ramos ativos da sua base de dados open source SQL. As versões 9.1.1, 9.0.5, 8.4.9, 8.3.16 e 8.2.22 do banco de dados fecham uma brecha de segurança que resultou em senhas enfraquecidas, e aborda uma série de bugs encontrados em versões anteriores, incluindo falhas e corrupção de dados e demais questões.

    Segundo os desenvolvedores, as atualizações corrigem uma vulnerabilidade no código de criptografia Blowfish, usado por contrib/pg_crypto que poderia causar enfraquecimento em senhas criptografadas, sendo o mesmo erro recentemente diagnosticado e corrigido no PHP 5.3.7 ( CVE -2.011-2483 ).


    Saiba Mais:

    [1] PostgreSQL http://www.postgresql.org/about/news.1355
    [
    2] Download http://www.postgresql.org/download/

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L