• Wireshark Corrige Vulnerabilidades

    Os desenvolvedores do Wireshark lançaram as versões 1.4.10 e 1.6.3 do seu analisador de protocolo de rede multi-plataforma. A manutenção e as atualizações de segurança corrigem múltiplas vulnerabilidades encontradas no sistema, sendo algumas destas sendo classificadas como altamente críticas pela Secunia, e podem ser exploradas por um atacante para causar uma negação de serviço (DoS) ou um comprometimento no sistema da vítima.

    Os problemas relacionados com as atualizações do analisador de arquivo ERF poderiam levar a um buffer overflow, e um erro NULL pointer no dissector Infiniband. Mais informações sobre as atualizações, incluindo uma lista completa de mudanças, podem ser encontradas nas notas de lançamento do 1.4.10 e 1.6.3, e nos seus alertas de segurança. Wireshark 1.4.10 e 1.6.3 estão disponíveis para download para Windows e Mac OS X.


    Saiba Mais:

    [1] Wireshark http://www.wireshark.org/download.html
    [2] Secunia http://secunia.com/advisories/46644/

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L