• Patch Emergencial para Adobe Reader

    Apenas uma semana depois de vários falhas críticas no Adobe Reader terem sido confirmadas, a empresa lançou novas versões do software. As vulnerabilidades encontradas afetam as versões 9, X e XI do Reader e do Acrobat para Windows, Mac OS X e Linux. As versões de correção do programa são 9.5.4, 10.1.6 e 11.0.02. Assim, o comunicado de segurança diz que a Adobe corrigiu duas falhas, embora nenhum detalhe sobre a natureza dessas falhas tenha sido divulgado. No entanto, a Adobe informou que os usuários devem fazer as atualizações imediatamente.


    Vale lembrar que a classificação dessas vulnerabilidades em sua mais alta prioridade ocorre no Windows e no Mac OS X, porque estas já estão sendo ativamente exploradas para infectar sistemas com spyware. Isso ocorrerá quando quando um arquivo PDF especialmente criado para esta finalidade maliciosa, for aberto. A atualização para Linux está em uma prioridade mais baixa, provavelmente porque a Adobe não conhece nenhum dos ataques que estejam explorando a falha no Linux.


    Saiba Mais:

    [1] Heise On-line http://www.h-online.com/security/new...r-1807369.html


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L