• Bugs Críticos em Produtos Cisco

    A Cisco, empresa especialista em hardware para redes, acaba de emitir um alerta de segurança que documenta algumas vulnerabilidades de segurança no Cisco NX-OS, que deverão ser corrigidas via atualizações. O Cisco NX-OS é um sistema operacional para componentes de redes otimizado para alta-disponibilidade. Junto aos dispositivos afetados, está toda a linha Nexus de switches para centrais de dados, os switches da linha Cisco 6100/6200, a série MDS 9000 de switches multi-camadas para SAN (Storage Area Network), e a série de roteadores de conexão para grid, a Cisco 1000. Essa última é projetada para uso em redes de suprimento de energia, gás e água.


    Os dois estouros de buffer (buffer overruns) nos sub-sistemas SNMP são particularmente críticos (CVE-2013-1179, CVE-2013-1180), sendo que o primeiro é referente ao License Manager. Ambos podem ser explorados e, no pior dos casos, serem utilizados para injetar e executar código na rede. Esse cenário também se aplica para os estouros de buffer encontrados no Cisco Discovery Protocol (CVE-2013-1178), porém o CDP trabalha na cama 2 de rede e portanto está limitado à rede local para um dispositivo. Adicionalmente, a Cisco também eliminou o problema de negação de serviço (DoS - Denial-of-Service) na manutenção dos frames jumbo (CVE-2013-1181).

    A consultoria, Multiple Vulnerabilities in Cisco NX-OS-Based Products, oferece informação mais detalhada sobre as falhas e atualizações para resolver esses problemas.

    Saiba Mais:

    - Heise Online: Critical bugs in Cisco's data centre hardware (em Inglês)

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L