• BIND: Atualização de Segurança Fecha Vulnerabilidade DoS

    Os desenvolvedores do BIND acabam de liberar as versões 9.6-ESV-R9-P1, 9.8.5-P1 e 9.9.3-P1 do BIND para corrigir uma vulnerabilidade que podia ser explorara por atacantes para interromper o funcionamento desse servidor de DNS de código aberto, e causar um ataque do tipo DoS (Denial of Service) no sistema. As versões do BIND afetadas são 9.6-ESV-R9, 9.8.5 e 9.9.3. A vulnerabilidade, a qual foi associada um identificador CVE (CVE-2013-3919), permitia que um atacante enviando uma requisição para uma zona especialmente manipulada para um resolver recursivo, poderia derrubar o servidor com um erro de RUNTIME_CHECK. O ISC (Internet Systems Consortium) que mantêm o BIND, relatou que ao tempo de publicação do aviso, nenhum exploit intencional era conhecido.


    Entretanto, a existência dessa falha já foi publicamente divulgada, o que provavelmente, irá incentivar o uso de engenharia reversa para se obter meios para efetuar ataques. Os usuários do BIND devem atualizar o software o mais rápido possível. As versões corrigidas do BIND - 9.6-ESV-R9-P1, 9.8.5-P1 e 9.9.3-P1 - já podem ser baixadas dos servidores do ISC. O BIND está sob a licença ISC.

    Saiba Mais:

    - Heise Online: BIND security update closes DoS vulnerability (em Inglês)

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L