• Plesk: Falha 0-Day Compromete Servidor Web

    A equipe de profissionais de segurança da TrendLabs, está rastreando um exploit que afeta algumas das versões mais antigas do Plesk. Essa vulnerabilidade permite a um invasor possa controlar completamente um servidor vulnerável. Plesk é desenvolvido pela Parallels e, trata-se de um popular painel de controle hosting. Esta vulnerabilidade significa que todos os sites hospedados em sistemas que usam versões mais antigas, sem suporte ao Plesk, estão em risco. Mas felizmente, a Trend Micro protege os usuários contra esta ameaça via Deep Security.



    A vulnerabilidade detectada no Plesk é caracterizada como uma injeção de comando, que está sendo explorada atualmente em estado selvagem. Ontem, foi relatado pela primeira vez o código de exploit para esta vulnerabilidade, através de uma lista de discussão. Esta vulnerabilidade é facilmente explorável com o código de exploração disponível, e se for bem sucedida, pode levar à um completo comprometimento do sistema. Essa falha foi gerada devido a erros PHP na aplicação afetada, e de acordo com testes feitos, foi bem sucedida nas versões 8.6, 9.0, 9.2, 9.3 e 9.5.4 do Plesk.


    Saiba Mais:

    [1] Security Intelligence http://blog.trendmicro.com/trendlabs...sed-webserver/

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L