• Falha Crítica no Cryptocat Corrigida

    A vulnerabilidade crítica de segurança nas versões do Cryptocat a partir da 2.0.42, foi corrigida. Dessa forma, os desenvolvedores estão pedindo para que os usuários atualizem para a última versão disponível do aplicativo de bate-papo online criptografado. Segundo uma postagem no blog publicada na última quinta-feira, a vulnerabilidade foi descoberta por um voluntário chamado Steve Thomas algumas semanas atrás, e permitiu que qualquer conversa sobre o grupo tivesse a função de bate-papo do Cryptocat entre as versões 2.0 e 2.0.42, o que poderia ser facilmente quebrado através de um ataque de força bruta.




    Foi ressaltado que os chats privados não foram afetados pela falha: Consultas Particulares (1-on-1) são manipuladas através do protocolo OTR, e portanto, não foram completamente afetadas por esse bug e sua segurança não foi enfraquecida. De acordo com a equipe do Cryptocat, "nossas chaves SSL são seguras: por alguma razão, há rumores de que as nossas chaves SSL foram comprometidas.


    Saiba Mais:

    [1] Cryptocat Blog https://blog.crypto.cat/2013/07/new-...tocat-details/

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L