Pesquisar:

Tipo: Posts; Usuário: inquiery

Página 1 de 20 1 2 3 4

Pesquisar: Pesquisa demorou 0,01 segundos.

  1. Respostas
    14
    Visualizações
    19.362

    Re: Demora para autenticar em massa

    Mas o seu problema é as ONUs que demoram a registrar na OLT (sincronizar) ou as sessões PPPoE que demoram a subir?

    Se for as sessões PPPoE, provavelmente o gargalo é a CCR.
  2. Respostas
    22
    Visualizações
    28.949

    Re: Mikrotik - Ethernet Link UP / Ethernet Link DOWN - CCR1036

    Vocês já fizeram os procedimentos citados pelo pessoal que conseguiu resolver o problema?
    Atualizar o ROS, refazer as configs, desabilitar o SNMP...
  3. Respostas
    4
    Visualizações
    8.097

    Re: cgnat - porta de origam

    Boa tarde,

    Para você testar, abra uma conexão com algum host remoto qualquer, por telnet por exemplo para facilitar. Pegue o IP de algum site com o ping antes para ter o IP para pesquisar depois....
  4. Respostas
    6
    Visualizações
    4.060

    Re: CCR1009-7G-1C-1S +suporta 5g?

    CCR1072 para link, que vai suportar Full BGP e também um segundo link para redundância quanto tiver disponibilidade

    +

    CCR1036 para CGNAT que para fazer apenas NAT vai rodar até mais de 5Gbps,...
  5. Respostas
    9
    Visualizações
    10.116

    Re: Entregar IPs Fixo Públicos Mikrotik

    Simple queue funciona na interface sim. Mas para isso você tem que fazer a interface dele ficar estática, ou no simple queue, no target, colocar o IP público dele.

    Outra forma de fazer isso, é...
  6. Tópico: Mangle + bgp

    por inquiery
    Respostas
    19
    Visualizações
    19.824

    Re: Mangle + bgp

    Desculpe. Falei bobagem aqui e nem percebi. Esse filtro você só usa no IN, no OUT não tem sentido. No OUT a única forma de não anunciar para um ASN seria usando alguma community disponibilizada para...
  7. Respostas
    5
    Visualizações
    8.284

    Re: Entregar IP Publico para um Cliente Determinado.

    Primeiramente, lá no seu secret altera o campo service para "pppoe" e testa novamente.

    Pelo que eu entendi, esse cliente conecta por PPPoE, correto? Então o serviço ali tem que ser PPPoE.
    Além...
  8. Respostas
    5
    Visualizações
    8.284

    Como assim "ainda pega o final 210" ? O que pega...

    Como assim "ainda pega o final 210" ? O que pega o final 210?

    Se você tem

    Link Vivo ---<>--- Routerboard ---<>--- Roteador Cliente


    O roteador cliente vai pegar o IP que a Routerboard...
  9. Respostas
    5
    Visualizações
    8.284

    Re: Entregar IP Publico para um Cliente Determinado.

    O cliente está conectado por PPPoE na mesma RouterBoard que está conectado o link de internet?

    Se sim, faz assim: digamos que seu bloco é x.x.x.208/29

    Então seu gateway (na Vivo) deve ser:...
  10. Re: IPV4 Acabou , o que será do futuro dos pequenos provedores apenas com IPV6

    Faz assim, contrata VPNs, em cada VPN você coloca 64 clientes (1000 portas para cada) rsrsrs

    Mas realmente, fica difícil sem o IPv4. Tem muito dispositivo que os clientes usam que não suportam....
  11. Respostas
    2
    Visualizações
    9.537

    Re: Cabo de Energia OLT

    Resposta bem atrasada mas não entro mais com frequência aqui no fórum.

    A um tempo atras eu estava procurando esses cabos também. Simplesmente não vende em lugar nenhum. Só achei no AliExpress. No...
  12. Respostas
    5
    Visualizações
    5.752

    Re: Clientes param de navegar apos bloquear clientes que nao pagam

    Faz um tempo que não uso o MKAuth, pode ser que tenha sido melhorado. Quando eu usava, eu usava o pool pela RB, e não pelo MKAuth, e quando o cliente era bloqueado, ele automaticamente, por API,...
  13. Respostas
    7
    Visualizações
    8.030

    Bom, no seu script, a única linha que você...

    Bom, no seu script, a única linha que você digitou "default" corretamente foi no na linha do último if rsrsrs


    :if ($ippppoeout1 != $defaultippppoeout1) do={

    Nas outras linhas está tudo...
  14. Respostas
    5
    Visualizações
    5.752

    Re: Clientes param de navegar apos bloquear clientes que nao pagam

    Buenas RodrigoNicizak

    A única forma de ajudar é conhecendo exatamente teu cenário. Como estão as configs da CCR, como é o procedimento que você usa para bloqueio.

    No entando, a ideia do MKAuth...
  15. Respostas
    7
    Visualizações
    8.030

    Re: script para verificação de ip fixo

    Bom dia,

    Eu até fiz um teste aqui, e funcionou normal.

    Posta o script completo para verificarmos.
  16. Respostas
    3
    Visualizações
    7.290

    Re: VPN perdendo a rota

    A interface <l2tp-enlace_l2tp> é dinamica?
    Se sim, basta você criar uma interface estática. Vai lá em PPP->Interfaces. Se ela for dinamica, vai ter um "D" na frente, então clica 2 vezes nela e clica...
  17. Respostas
    9
    Visualizações
    10.116

    Re: Entregar IPs Fixo Públicos Mikrotik

    Buenas @jolljonathas

    Da pra fazer de uma forma simples usando o Proxy ARP, mas sem habilitar proxy arp na interface WAN, isso não seria coisa de deus rsrs

    Você pode adicionar o IP público que...
  18. Tópico: Mangle + bgp

    por inquiery
    Respostas
    19
    Visualizações
    19.824

    Re: Mangle + bgp

    Consegue. No parâmetro bgp-as-path coloca assim "_XXXX$" onde XXXX é o ASN. Esse filtro vai pegar todos os anúncios onde o ASN final é o ASN que você quer. Pode usar tanto no IN quanto no OUT,...
  19. Tópico: Mangle + bgp

    por inquiery
    Respostas
    19
    Visualizações
    19.824

    Re: Mangle + bgp

    Consegue sim RodrigoC

    Basta tu criar uma rota padrão em uma routing-table separada, algo assim:


    /ip route add dst-address=0.0.0.0/0 gateway=<IP_OPERADORA_BOA>
    routing-mark="OPERADORA_BOA"
    ...
  20. Tópico: Script CGNAT

    por inquiery
    Respostas
    99
    Visualizações
    183.815

    Re: Script CGNAT

    Ah sim. Mas o netmap atende sim, para isso serve aquele campo lá em cima de "Calcular netmap". Inclusive aumenta o desempenho de modo geral comparado com o modelo de src-nat.

    Vou dar uma olhada no...
  21. Tópico: Script CGNAT

    por inquiery
    Respostas
    99
    Visualizações
    183.815

    Re: Script CGNAT

    Usando o programinha de CGNAT netmap, você poderia considerar 16 blocos /24. Por exemplo, digamos que seu bloco é 200.100.0.0/20, neste caso você tem os seguintes blocos /24 dentro desse /20:
    ...
  22. Tópico: Script CGNAT

    por inquiery
    Respostas
    99
    Visualizações
    183.815

    Re: Script CGNAT

    Não precisa nem usar OSPF neste caso, a não ser que você tenha uma rede muito grande que precise. O mais fácil seria só configurar uma rota padrão na RB PPPoE usando a RB CGNAT como gateway (cria uma...
  23. Respostas
    7
    Visualizações
    8.601

    Re: Balance PCC, problemas nas regras de aceitação de conexão

    Referente ao policy routing (parte onde vai marcar as rotas), você não precisa usar dst-address, pode fazer assim:


    /ip firewall mangle add chain=prerouting connection-mark=conn_link1...
  24. Respostas
    7
    Visualizações
    8.601

    Re: Balance PCC, problemas nas regras de aceitação de conexão

    Bom dia @csmattos12,

    Está meio bagunçada as suas regras no mangle. Você deveria marcar as conexões que entram nas interfaces de link antes de qualquer outra regra do balance. Outra coisa, se você...
  25. Respostas
    7
    Visualizações
    8.601

    Re: Balance PCC, problemas nas regras de aceitação de conexão

    Buenas csmattos12

    Posta um export do mangle e do nat, e das rotas pra gente ver.


    /ip firewall nat export
    /ip firewall mangle export
    /ip route export
Resultados 1 a 25 de 500
Página 1 de 20 1 2 3 4