+ Responder ao Tópico



  1. #1

    Padrão cliente nao enxegar o outro cliente Barbada

    bom, vo dar uma dica, muito simples, mas muito util

    vc quer configurar de tal modo que os clientes nao conseguem se comunicar, certo?

    no server vc configura a seguinte range
    192.168.0.1
    255.255.0.0

    nos clientes vc configura dessa forma
    cliente 1
    192.168.1.1
    255.255.255.0


    cliente 2
    192.168.2.1
    255.255.255.0

    e assim por diante
    todos vao comunicar com o seridor, mas os clientes entre si nao

  2. #2

    Padrão

    Otimo post amigo, mais tambem pode se fazer da seguinte forma

    cliente 1
    Endereço IP 192.168.100.2
    Mascara de Subrede 255.255.255.252
    Gateway 192.168.100.1

    cliente 2
    Endereço IP 192.168.100.6
    Mascara de Subrede 255.255.255.252
    Gateway 192.168.100.5


    cliente 3
    Endereço IP 192.168.100.10
    Mascara de Subrede 255.255.255.252
    Gateway 192.168.100.9

    No caso ative o bloqueio intrabsd do seu AP 2000, ou Default forward no caso do mikrotik e por ultimo efetue o bloqueio no firewall das portas tcp e udp 135 ate 139 e 445, faça tambem um bloqueio do protocolo ICMP

    Falow



  3. #3

    Padrão Aproveitando o embalo.....

    Amigo cleciorodrigo e ederjohann, tem uma forma de configurar o DHCP do MK pra atribuir todos os ip´s desse range estaticamente sempre pro mesmo cliente com sua respectiva máscara e todas as subredes ?? vou explicar melhor com esse ex.:
    minha rede é: 192.168.10.0/30, meu pool é: 192.168.10.5-192.168.10.249, MK é 192.168.10.1/24
    Quero que o DHCP atribua os endereços estaticamente dessa forma:
    cliente - 1 = 192.168.10.5/30
    cliente - 2 = 192.168.10.9/30
    cliente - 3 = 192.168.10.13/30, até o último cliente: 192.168.10.249.
    Cada um na sua sub-rede pra ninguém se enxergar. Tentei fazer isso nas configurações do DHCP e não conseguí.
    Ficaria grato se puder me auxiliar,

    []´s,
    IRON - PP2AR

  4. #4



  5. #5

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    /32 eh bem mais seguro
    Aqui estou usando /32, máscara 255.255.255.255, é a coisa mais fácil do mundo para quem usa DHCP, basta colocar no dhcp.conf option "subnet-mask 255.255.255.255", bloqueia no Netbios e pronto. Dica do nosso amigo Alexandre Correia, valeu cara!

  6. #6

    Padrão windows não aceitou

    Bom dia,
    pra testar tentei alterar a máscara da minha máquina pra 255.255.255.255, e mantendo o mesmo ip atribuído pelo DHCP: 192.168.10.250, mas o windows informa que é uma combinação de IP e máscara inválida... e agora José ?? que foi q eu errei ??



  7. #7

    Padrão

    Se vc tenta adicionar manualmente o windows não aceita, agora se estiver usando dhcp funciona blz, porem eu tive problemas com clientes com linux, ou firm aprouter usando dhcp com mascara /32, dae desisti do dhcp e passei a usar ip fixo com mascara /30

    Citação Postado originalmente por iron Ver Post
    Bom dia,
    pra testar tentei alterar a máscara da minha máquina pra 255.255.255.255, e mantendo o mesmo ip atribuído pelo DHCP: 192.168.10.250, mas o windows informa que é uma combinação de IP e máscara inválida... e agora José ?? que foi q eu errei ??

  8. #8

    Padrão

    Ou Desabilitar os servicos de rede do micro do cliente para segurança ainda melhor menos o qos do Rindows....



  9. #9

    Padrão

    Só pode ser setada essa máscra /32 via DHCP mesmo, no Linux, como orientou nosso amigo Alexandre Correia, só dá o comando, iproute -host gw 192.xxx.xxx.xxx, mais ou menos isso, só dá uma olhada ai no tópico que ele passou, testei aqui no Mandriva e no Ubuntu é deu certinho, já no AProuter não sei como faria, mais acho que vc poderia usar outra máscara nele, que dá certo. No meu caso aqui, os clientes usam /32, mais os Ap nas torres e clientes não usam, /24 mesmo.

  10. #10

    Padrão

    uso /30 aqui a muito tempo e com firm aprouter rotiando estes ips na lan dos clientes e funciona tranquilo ..
    Recomendo /30