+ Responder ao Tópico



  1. #1

    Unhappy Webproxy bloqueando wrwr.kit.net

    meu webproxy ta bloqueando tudo que é .kit.net e nao achei nada nele que possa fazer parar esse bloqueio... alguem da uma luz?

  2. #2

    Padrão

    coloque suas configurações do firewall e principalmente webproxy

    abraços.



  3. #3

    Padrão

    Eu to aprendendo mk agora, fiz muita coisa, posso falar que aprendi bastante, mais nao sei como posso pegar todas as regras e postar aqui de uma vez, no webproxy sao muitas, peguei todas aqui no forum...

    https://under-linux.org/forums/mikro...web-proxy.html

  4. #4

    Padrão

    no winbox
    vai em new terminal,
    digita ip (enter)
    firewall (enter)
    filter (enter)
    print (enter)
    seleciona, copia e cola aqui

    volta pra principal ( usando .. )

    ip (enter)
    webproxy (enter)
    print (enter)

    seleciona, copia e cola

    Agora vou te dizendo logo, pegar regras do forum e colar nem sempre é um bom negócio. Recomendo muito você continuar aprendendo a mecher, é imprecindível, mas pra colocar em produção um servidor sem garantia, é problema. Paga a alguem que ele deixa redondo pra você e não é caro... no fórum tem gente q faz isso

    abraços



  5. #5

    Padrão

    agora posso te adiantar o seguinte:

    add src-address=0.0.0.0/0 dst-address=0.0.0.0/0 url=".kit.net" action=deny disable=no

    o webproxy (segundo as regras que você me passou), está bloqueando tudo que tem kit.net;

    cabe a você interpretar se realmente vale a pena esse bloqueio ou não.

    se quiser retirar, basta apagar essa linha.

    abraços.

  6. #6

    Padrão

    vou procurar essa regra e desabilitar ela,,, mais agora nao sei se é para preocupar...

    fui em

    ip (enter)
    webproxy (enter)
    print (enter)


    e da a mensagem
    [[email protected]] ip> webproxy
    no such command or directory (webproxy)
    [[email protected]] ip>



  7. #7

    Padrão

    eh q to sem mikrotik ak pra te dizer...

    mas parece q é web-proxy, nao sei... da ? em ip apenas que aparece os disponíveis

  8. #8

    Padrão

    é web-proxy .. deu certo, nao tinha visto a regra lá mesmo, valew pela dica, aprendi um pouco mais hoje...


    ahh no print deu

    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "LanHouse"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 10240000KiB
    max-ram-cache-size: 131000KiB
    status: running
    reserved-for-cache: 9056256KiB
    reserved-for-ram-cache: 2048KiB



  9. #9

    Padrão

    ó, cau, seguinte:

    reduz o tamanho desse webproxy...

    faz uma regra da seguinte maneira:

    pra cada 10 mega de webproxy, disponibiliza 1 mb de ram.

    se não vai ficar muito lento isso ai!

    abraços

  10. #10

    Padrão

    Essa regra vale para quelquer configuração que seja de maquina?

    vc tem alguma regra que eu possa por ja para determinar os 10 mb ?



  11. #11

    Padrão

    se você tiver fazendo webproxy em uma routerboard, sai fora... não presta!

    agora essa regra é pra quem utiliza mikrotik com placa-mãe normal...

    e lembre-se de tempos em tempos parar, limpar e reiniciar o webproxy! coisa de 5 em 5 dias é o ideal, pois ele vai ficando lento com o tempo.

    abraços

  12. #12

    Padrão

    TO fazendo numa placa mãe, deixa eu te perguntar, quando reinicia o sever ele ja limpa o cache? por ser numa placa mãe posso deixar do jeito que tá ou é melhor por a regra de 10 mb para cada 1 ram



  13. #13

    Padrão

    na minha opinião, no máximo 15mb pra cada 1mb de ram...

    reiniciar o server limpa sim... mas tem formas melhores...

    procura no fórum, tem falando sobre...

  14. #14

    Padrão web-proxy

    Cau, acho que vc esqueceu do tracinho entre "web" e "proxy", é assim ó: web-proxy

    IRON -PP2AR



  15. #15

    Padrão web-proxy

    Cau, acho que vc esqueceu o tracinho entre "web" e proxy", é assim ó: web-proxy

    IRON - PP2AR