+ Responder ao Tópico



  1. #1
    Avatar de stevens144
    Ingresso
    Oct 2007
    Localização
    Campo Grande MS
    Posts
    313
    Posts de Blog
    3

    Question Repetidora PPPoE + Mikrotik - Repassar o MAC WL546AP

    Amigos boa noite
    presciso mto da ajuda de vcs!!
    eu ja procurei na net ja procurei nos forums procurei na underlinux e tentei todas as alternativas
    mas nao consigo fazer com que meu ap ovislink 5460 repasse a conexao pppoe e nem meu ponto a ponto ...
    vou explicar pra vcs como acontece
    tenho dois ap WLA5000ap pra fazer o ponto a ponto...
    coloquei o firmware de um como Client e outro como AP
    ate ai blza consegui fazer funcionar numa boa... com o protocolo tcp/ip ele navega normal mas tbm nao repassa o MAC... nao encontrei nenhum firmware e nem uma configuracao que repasse o mac do cliente ou a conexao pppoe no caso. .. nao encontra o concentrador !!! =/... bom esse eh o primeiro problema

    o segundo eh o seguinte ... na ponta desse pop eu terei um ovislink 5460 ap atualizei o firmware dele para o wap pro... configurei ele como bridge... ativei o PPPOE RELAY... colokei na parte do wireless como Repetidor universal ou como AP das duas maneiras nao deu certo... desativei o NAT e mesmo assim tbm nao funcionou...
    meu mikrotik eh o servidor pppoe com authenticacao em pppoe mesmo... no mikrotik ... esses WLA5000AP vai em uma das placas de rede direto no MK...

    galera nao sei mais o q fazer... fiko meio complicado a situacao aki !!! =/
    espero que possam me ajudar... pq acredito na amizade de vcs aqui do forum...
    se eu conseguir algo... posto aqui tbm...
    abraços

  2. #2

    Padrão

    Amigo eu tenho aqui o seguinte 3 enlaces com esses radios WLA 5000 AP v2 com o firm ZoneOne ele tem alguns recursos interessanes, no caso coloquei os meus em bridge PTP, e funciona blz.

    Zoneone - Firwares Profissionais


    A meu ver o unico problema desse firm e ele não ter watchdog e monitoramento SNMP

    Falow

    Clecio



  3. #3
    Avatar de stevens144
    Ingresso
    Oct 2007
    Localização
    Campo Grande MS
    Posts
    313
    Posts de Blog
    3

    Padrão

    e no caso do ovislink5460AP o que eu devo fazer?

  4. #4
    Avatar de stevens144
    Ingresso
    Oct 2007
    Localização
    Campo Grande MS
    Posts
    313
    Posts de Blog
    3

    Padrão

    pessoal alguem ja pegou esse problema?:



  5. #5

    Padrão to com o mesmo problema

    fala meu kirido aqui eu estou com esse mesmo problema tambem , mas usu radio ovislink 5460 e edimax ,daqueles q tem 5 lan , o ovis rola wap-pro , e o edimax aprouter , tentei a morrer fazer ele repassar os mac dos clientes , para assim eu conseguir colocar uma sessao por host no mikrotik , e amara o mac do cara com o login pppoe dele , la em secret , mas descobri o seguinte cara, num tem como , vc so consegue usando mac clone , e nesse caso so pode passar 1 maquina , e num pode ligar no switch , qualquer coisa add ai no msn pra trocar uma ideia [email protected]
    fuiii

  6. #6

    Padrão Wds

    uso o ovislink e g-link configurado como wds e funciona tranquilo repassando o mac e fazendo controle normal com mickrotik



  7. #7

    Padrão

    troca o radio, este radio eh uma porcaria.... ele tem muitos problemas com mac.
    eu sei que tem uma versão nova dela mas num sei se eh boa...

    tivemos varios problemas com elas aqui, questoes de mac....

  8. #8
    Avatar de stevens144
    Ingresso
    Oct 2007
    Localização
    Campo Grande MS
    Posts
    313
    Posts de Blog
    3

    Padrão ate que enfim

    obrigado vlw mesmo pelas dicas consegui fazer as repetidoras aki com wla5000ap em wds e os aps em bridge foi sussa vlw galera