Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Citação Postado originalmente por daniloacr Ver Post
    entao amigo agora cheguei em casa e posso continuar vamos la do começo!

    primeiro acesse o menu "system / scripts"
    adicione o script responsavel por habilitar a tree, aqui darei nome de tree_on

    *** codigo do tree_on ***
    /system script add name="tree_on" source="/queue tree { enable \[find name=nome_do_tree\] }" \
    policy=ftp,reboot,read,write,policy,test,winbox,password


    agora adicione o script responsavel por desabilitar a tree, aqui darei nome de tree_off

    *** codigo do tree_off ***
    /system script add name="tree_off" source="/queue tree { disable \[find name=nome_do_tree\] }" \
    policy=ftp,reboot,read,write,policy,test,winbox,password



    agora é so fazer o agendamento!

    os agendamentos terá o nome de Habilita_tree e Desbilita_tree



    ***codigos dos agendamentos***

    /system scheduler add name="Habilita_tree" on-event=tree_on start-date=dec/14/2007 start-time=00:00:00 interval=5m comment="" disabled=no

    /system scheduler add name="Desbilita_tree" on-event=tree_off start-date=dec/14/2007 start-time=00:00:00 interval=5m30s comment="" \
    disabled=no

    se for isso que vc queria espero ter ajudado!


    Danilo a regra funcionou perfeitamente, já perguntei a alguns clientes depois de uma hora que a regra está funcionando e me responderam que a conexão está ótima e que nunca esteve tão boa, vou testar mais um pouco e deppois postar aqui para os colegas fazerem também, mas ainda tenho uma dúvida...


    Está faltando um sincronismo entre o (on e o off) como faço para sincronizar a partida e o desligamento? Terminei deixando o off com 30 segundos para que ele desligue exatamente 30 segundos depois...tem alguma sugestão?


    Abração e obrigado mais uma vez.

  2. vc pode criar uma regra pra desabilitar um e habilitar o outro e assim sucessivamente assim quando a regra habilitar um vai comecar a contar os 5 min pra desabilitar a outra e habilitar essa novamente.



  3. Citação Postado originalmente por admskill Ver Post
    vc pode criar uma regra pra desabilitar um e habilitar o outro e assim sucessivamente assim quando a regra habilitar um vai comecar a contar os 5 min pra desabilitar a outra e habilitar essa novamente.
    Desculpa camarada, mas não compreendi o que você quiz me passar...da pra exemplificar mais um pouco ?




    Mas mesmo assim obrigado.

  4. Citação Postado originalmente por Roberto21 Ver Post
    Desculpa camarada, mas não compreendi o que você quiz me passar...da pra exemplificar mais um pouco ?




    Mas mesmo assim obrigado.
    me add no msn que assim que eu chegar em casa em monto a regra e passo ela pra vc e ponho aqui no fórum !



    david_carioca@hotmail.com






Tópicos Similares

  1. Duvida com Queue
    Por Cobausque no fórum Redes
    Respostas: 3
    Último Post: 27-11-2009, 11:06
  2. Respostas: 5
    Último Post: 14-05-2009, 20:21
  3. Dúvidas Sobre Simple Queues
    Por mauriciojmjr no fórum Redes
    Respostas: 1
    Último Post: 08-02-2009, 10:44
  4. Dúvida simples sobre Queue e Queue Tree
    Por netleandromt no fórum Redes
    Respostas: 4
    Último Post: 22-12-2007, 12:27
  5. Dúvidas sobre limitide de banda e queue types
    Por RVitoria no fórum Redes
    Respostas: 2
    Último Post: 25-01-2007, 16:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L