+ Responder ao Tópico



  1. #1

    Padrão Problemas com WebProxy

    Alguém pode me dizer se as minhas configurações para o webproxy estão legais ??? tenho tido muitos problemas como meu webproxy !

    Meu mikrotik que eu tenho nessa torre tem um Hd de 40 Gb, memória ram de 512mb e processador de 1.8ghz ( Duron ).
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         winbox.JPG
Visualizações:	122
Tamanho: 	64,4 KB
ID:      	1497  

  2. #2

    Padrão

    Que tipo de problema com o proxy?

    Ao que pareçe está normal, acho o web-proxy do Mk umas das principais coisas que tem que estar redondinho no MK, o meu nunca deu problema de forma alguma, mas uso regras diferentes de redirecionamento, marcação do proxy em output, sem limite de conexões no proxy, etc.


    Qual o problema que o seu web-proxy está apresentando?



  3. #3

    Padrão

    Ele pára de funcionar, dá uma mensagem assim: " no loger " e nao navega mais em ninguem, hoje por exemplo ele travou e ninguem navegava, dai tenho que reiniciar o mikrotik, e outra em vários clientes o orkut para de entrar ai reinicio o mikrotik dai voltar à funcionar

  4. #4

    Padrão

    Mostra a outra parte do web-proxy, a guia geral...Também seria interessante ver a guia system resources...posta ai que vou tentar ajudar vc.



  5. #5

    Padrão

    ai está......
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         webproxy2.JPG
Visualizações:	108
Tamanho: 	66,3 KB
ID:      	1500  

  6. #6

    Padrão

    admskill,

    define um tamanho de ram pra o webproxy... pelo que vi aqui, tá usando apenas 2mb de ram para 3 gb de cache!

    e você botou tamanho máximo do cache de 30gb... esse hd é scsi ou sas? creio que não... então redefina isso dai, coloque 15mb de hd pra cada 1mb de ram, ai funciona certinho!

    abraços



  7. #7

    Padrão

    tem como vc me passar os valores corretos ?? pq eu sou ruim de calculo de dados pra kct .. desde já agradeço, tenho 512 de memória e hd de 40gb

  8. #8

    Padrão

    coloca 384 mb de ram e 5gb de cache, está de bom tamanho...

    abraços



  9. #9

    Padrão primeiro cache

    amigo, quero implementar pela primeira vez cache no meu mkt...
    seguinte, me dê uma luz.... tenho na minha maquina, 1 hd ide com 256 de ram... tenho q colocar outro hd né? secundary ou slave?
    um abraço, Robson

  10. #10

    Padrão

    se o seu mikrotik roda nesse hd, é melhor colocar o cache em outro... pois força muito o danado e é certeza de 1 ano +ou- ele ir pro espaço...



  11. #11

    Padrão

    Citação Postado originalmente por anarchist Ver Post
    se o seu mikrotik roda nesse hd, é melhor colocar o cache em outro... pois força muito o danado e é certeza de 1 ano +ou- ele ir pro espaço...
    Tem certeza do que você está dizendo?

    Olhem no manual do CATV que tem como você configurar o proxy direitinho.

  12. #12

    Padrão

    roberto,
    onde encontro o manual do catv pra eu ver isto?
    outra coisa, sugere o segundo hd só pra cache?
    um abraço,
    Robson
    msn: [email protected]



  13. #13

    Padrão

    tenho certeza sim...
    hd ide não foi feito para aplicações criticas...

    o ideal era um scsi ou sas...

    usar um hd ide direto, sem descanso, é certeza de troca em intervalos regulares (leia-se 1 ano, 2 anos, etc)

    abraços