+ Responder ao Tópico



  1. #1
    salckware11
    Visitante

    Padrão Segundo AP acha o primeiro mas nao conecta...

    O meu segundo AP acha o primeiro. o primeiro ta em modo AP+WDS, o sehundo em WDS, sendo que o primeiro AP e um G-link e o segundo e um GTS telecom, onde fica escreito conectar fica sombreado, alguem sabe po que nao conecta?

  2. #2
    salckware11
    Visitante

    Padrão

    Em modo cliente eu consigo conectar o segundo AP no primeiro mas em WDS nao pega, alguem sabe o que ta faltando ?



  3. #3
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Thumbs up

    Amigo,

    você cadastrou os MACs de um AP no outro? Tente criar uma bridge, provavelmente vai conectar....

  4. #4

    Padrão isso pode ser o que o amigo de cima falou...

    O Sinal que ele conecta em modo cliente e bom...



  5. #5
    salckware11
    Visitante

    Padrão

    ta sim, coloquei MAC de um no outro, e no primeiro AP ta em modo AP+WDS, mas quando o segundo acha, Diz que o primeiro AP esta em modo "AP", como eu faço pr acriar uma bridge sou meio leigo no assunto...

  6. #6
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Smile

    Olá,

    se não tiver cliente conectado em seu AP transforme a interface em bridge (em vez de AP-bridge ponha Bridge). No cliente ponha station. Vá em bridge crie a bridge e em ports acrescente as interfaces. Tem de criar a mesma bridge nas duas pontas.



  7. #7
    salckware11
    Visitante

    Padrão

    mas eu tenho cliente conectado nesse primeiro AP, nesse modo AP+WDS nao sera possivel eu mandar o sinal pro segundo ap em WDS, e se eu colocar o primeiro AP em bridge o que acontecera com os clientes conectados?

  8. #8
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Thumbs up

    Você desconectará os seus clientes.
    Crie um AP virtual em cima dessa interface real na aba Interfaces do Mikrotik e deixe como AP-bridge para conectar os seus clientes. Na interface real deixe em bridge para interligar a estação remota. Ponha nomes diferentes nas interfaces. Pronto, matará dois coelhos com uma só cajadada.



  9. #9
    salckware11
    Visitante

    Padrão

    mas eu vou ter que usar um servidor Mikrotik, nao teria como eu fazer isso de um AP para o outro???

  10. #10
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Thumbs up

    Nesse caso ponha o segundo AP como cliente do primeiro. Faça um discador PPPoE, se seus APs tiverem PPPoE Server e PPPoE cliente, discando uma conexão para o principal. Assim também funciona, desde que a interface cliente seja station. Ponha o MTU/MRU em 1452.

    Funciona perfeitamente assim, desde que o seu tráfego não seja muito alto.. algo acima de 10Mbps.
    Última edição por MarceloGOIAS; 09-01-2008 às 14:51.



  11. #11
    salckware11
    Visitante

    Padrão

    mas eu gostaria de fazer isso sem a utilização do servidor mikrotik, um exemplo,

    modem do modem ao primeiro AP, manda pro segundo é no segundo espalha o sinal...

    eu nao vejo a necessidade ainda de usar o mikrotik, tenho 10 clientes no primeiro AP, e no segundo colocarei mas 10, nesse segundo eu quero por uma omni e espalhar o sinal dentro de um condomio...

    quero fazer da segunda uma repetidora, recebe e envia