Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão

    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="MSN" disabled=no


    amigo,, pra q serve essa regra??
    pelo que eu aprendi, quando colocamos o ! na frente da porta, quer dizer q a regra aplica-se atodas as portas, menos a 1863 no seu caso,,,
    eh isso msm??

  2. #8

    Padrão

    Citação Postado originalmente por schramm Ver Post
    amigo o primeiro passo a tomar e testar sem web-proxy, desabilita o redirecionamento q vc fez para o web-proxy e testa, pois dai vc vai ficar sabendo se o problema esta no seu web-proxy ou nao? o mtu e mtr vc pode colocar em 1420, testa ai e ve onde ta o problema e passa pra nós, se precisar eu te passo as regras para acessar sites de banco
    Poise eu tireio redirecionamento do web proxy e dai não funcionou nada nem os sites http:, o que sera que pode ser...



  3. #9

    Padrão Nat...

    Deve ser algum problema com seu nat...repassa todas as suas regras pra gente dar uma conferida...

  4. #10

    Padrão

    Citação Postado originalmente por terencerocha Ver Post
    Deve ser algum problema com seu nat...repassa todas as suas regras pra gente dar uma conferida...
    Eu configurei conforme o manual que deixei em enexo no primeiro post. So que so funfo a net depois que eu configurei o web proxy e criei mais uma regra para redirecionar para o web proxy.



  5. #11

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Aqyi estão as regras para o MSN:


    ip firewall mangle

    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="MSN" disabled=no

    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="" disabled=no
    desculpa mas não tem essa opção na aba action "action=change-mss new-mss=1492" para add a regra eu fui em IP/Firewall/Filter Rules /+.

  6. #12

    Padrão

    Uma coisa que eu notei eh que ele mesmo sem o servidor web proxy, só com o nat ele ja deveria funcionar a net mas não funciona. Só funciona depois de configurar o web proxy e fazer o redirecionamento para a porta dele.