Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #13

    Padrão

    amigo o jeito mais facil de resolver seria vc nos enviando mais informaçoes so suas configuraçoes.............

    vai em new terminal e da um comando export, copia e posta pra gente

  2. #14

    Padrão

    Citação Postado originalmente por schramm Ver Post
    amigo o jeito mais facil de resolver seria vc nos enviando mais informaçoes so suas configuraçoes.............

    vai em new terminal e da um comando export, copia e posta pra gente
    Primeiramente obrigado pela atenção.
    disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment="" disabled=no
    set Infoneve name="Infoneve" mtu=1500 mac-address=00:E0:4C:FF:66:23 \
    arp=enabled disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment="" disabled=no
    set Clientes name="Clientes" mtu=1500 mac-address=00:08:54:19:83:A5 \
    arp=enabled disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment="" disabled=no
    / interface l2tp-server server
    set enabled=no max-mtu=1460 max-mru=1460 \
    authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption
    / interface pptp-server server
    set enabled=no max-mtu=1460 max-mru=1460 authentication=mschap1,mschap2 \
    keepalive-timeout=30 default-profile=default-encryption
    / interface pppoe-client
    add name="D-Link" max-mtu=1420 max-mru=1420 interface=Link \
    user="[email protected]" password="salgado2" profile=default \
    service-name="" ac-name="" add-default-route=yes dial-on-demand=no \
    use-peer-dns=yes allow=pap,chap,mschap1,mschap2 disabled=no
    / ip accounting
    set enabled=no account-local-traffic=no threshold=256
    / ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    / ip service
    set telnet port=23 address=0.0.0.0/0 disabled=no
    set ftp port=21 address=0.0.0.0/0 disabled=no
    set www port=80 address=0.0.0.0/0 disabled=no
    set ssh port=22 address=0.0.0.0/0 disabled=no
    set www-ssl port=443 address=0.0.0.0/0 certificate=none disabled=yes
    / ip upnp
    set enabled=no allow-disable-external-interface=yes show-dummy-rule=yes
    / ip arp
    / ip socks
    set enabled=no port=1080 connection-idle-timeout=2m max-connections=200
    / ip dns
    set primary-dns=201.10.120.3 secondary-dns=201.10.1.2 \
    allow-remote-requests=yes cache-size=2048KiB cache-max-ttl=1w
    / ip traffic-flow
    set enabled=no interfaces=all cache-entries=4k active-flow-timeout=30m \
    inactive-flow-timeout=15s
    / ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 \
    interface=Infoneve comment="" disabled=no
    add address=192.168.107.1/24 network=192.168.107.0 broadcast=192.168.107.255 \
    interface=Clientes comment="" disabled=no
    / ip proxy
    set enabled=no port=8080 parent-proxy=0.0.0.0:0 maximal-client-connecions=1000 \
    maximal-server-connectons=1000
    / ip proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip neighbor discovery
    set Link discover=yes
    set Infoneve discover=yes
    set Clientes discover=yes
    set D-Link discover=no
    / ip route
    / ip firewall mangle
    / ip firewall nat
    add chain=srcnat out-interface=Link protocol=tcp dst-port=80 action=masquerade \
    comment="NAT" disabled=no
    add chain=dstnat in-interface=Infoneve protocol=tcp dst-port=80 \
    action=redirect to-ports=3128 comment="" disabled=no
    add chain=dstnat in-interface=Clientes protocol=tcp dst-port=80 \
    action=redirect to-ports=3128 comment="" disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s \
    tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
    udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m \
    tcp-syncookie=no
    / ip firewall filter
    add chain=forward out-interface=Link protocol=tcp dst-port=1863 tcp-flags=syn \
    action=accept comment="" disabled=no
    / ip firewall service-port
    set ftp ports=21 disabled=no
    set tftp ports=69 disabled=no
    set irc ports=6667 disabled=no
    set h323 disabled=yes
    set quake3 disabled=no
    set gre disabled=yes
    set pptp disabled=yes
    / ip dhcp-server config
    set store-leases-disk=5m
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no
    / ip ipsec proposal
    add name="default" auth-algorithms=sha1 enc-algorithms=3des lifetime=30m \
    lifebytes=0 pfs-group=modp1024 disabled=no
    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=8000KiB cache-drive=system \
    max-cache-size=unlimited max-ram-cache-size=unlimited
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no
    / system logging
    add topics=info prefix="" action=memory disabled=no
    add topics=error prefix="" action=memory disabled=no
    add topics=warning prefix="" action=memory disabled=no
    add topics=critical prefix="" action=echo disabled=no
    / system logging action
    set memory name="memory" target=memory memory-lines=100 memory-stop-on-full=no
    set disk name="disk" target=disk disk-lines=100 disk-stop-on-full=no
    set echo name="echo" target=echo remember=yes
    set remote name="remote" target=remote remote=0.0.0.0:514
    / system upgrade mirror
    set enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 \
    check-interval=1d user=""
    / system clock dst
    set dst-delta=+00:00 dst-start="jan/01/1970 00:00:00" dst-end="jan/01/1970 \
    00:00:00"
    / system watchdog
    set reboot-on-failure=yes watch-address=none watchdog-timer=yes \
    no-ping-delay=5m automatic-supout=yes auto-send-supout=no
    / system console
    add port=serial0 term="" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    / system console screen
    set line-count=25
    / system identity
    set name="Seridor_Infoneve"
    / system note
    set show-at-login=yes note=""
    / port
    set serial0 name="serial0" baud-rate=9600 data-bits=8 parity=none stop-bits=1 \
    flow-control=hardware
    / ppp profile
    set default name="default" use-compression=default use-vj-compression=default \
    use-encryption=default only-one=default change-tcp-mss=yes comment=""
    set default-encryption name="default-encryption" use-compression=default \
    use-vj-compression=default use-encryption=yes only-one=default \
    change-tcp-mss=yes comment=""
    / ppp aaa
    set use-radius=no accounting=yes interim-update=0s
    / queue type
    set default name="default" kind=pfifo pfifo-limit=50
    set ethernet-default name="ethernet-default" kind=pfifo pfifo-limit=50
    set wireless-default name="wireless-default" kind=sfq sfq-perturb=5 \
    sfq-allot=1514
    set synchronous-default name="synchronous-default" kind=red red-limit=60 \
    red-min-threshold=10 red-max-threshold=50 red-burst=20 red-avg-packet=1000
    set hotspot-default name="hotspot-default" kind=sfq sfq-perturb=5 \
    sfq-allot=1514
    add name="default-small" kind=pfifo pfifo-limit=10
    / user
    add name="admin" group=full address=0.0.0.0/0 comment="system default user" \
    disabled=no
    / user group
    add name="read" policy=local,telnet,ssh,reboot,read,test,winbox,password,web,!f\
    tp,!write,!policy
    add name="write" policy=local,telnet,ssh,reboot,read,write,test,winbox,password\
    ,web,!ftp,!policy
    add name="full" policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbo\
    x,password,web
    / user aaa
    set use-radius=no accounting=yes interim-update=0s default-group=read
    / radius incoming
    set accept=no port=1700
    / driver
    / snmp
    set enabled=no contact="" location=""
    / snmp community
    set public name="public" address=0.0.0.0/0 read-access=yes
    / tool bandwidth-server
    set enabled=yes authenticate=yes allocate-udp-ports-from=2000 max-sessions=10
    / tool mac-server ping
    set enabled=yes
    / tool e-mail
    set
    #error
    / tool sniffer
    set interface=all only-headers=no memory-limit=10 file-name="" file-limit=10 \
    streaming-enabled=no streaming-server=0.0.0.0 filter-stream=yes \
    filter-protocol=ip-only filter-address1=0.0.0.0/0:0-65535 \
    filter-address2=0.0.0.0/0:0-65535
    / tool graphing
    set store-every=5min
    / routing ospf
    set router-id=0.0.0.0 distribute-default=never redistribute-connected=no \
    redistribute-static=no redistribute-rip=no redistribute-bgp=no \
    metric-default=1 metric-connected=20 metric-static=20 metric-rip=20 \
    metric-bgp=20
    / routing ospf area
    set backbone area-id=0.0.0.0 type=default translator-role=translate-candidate \
    authentication=none prefix-list-import="" prefix-list-export="" \
    disabled=no
    / routing bgp
    set enabled=no as=1 router-id=0.0.0.0 redistribute-static=no \
    redistribute-connected=no redistribute-rip=no redistribute-ospf=no
    / routing rip
    set redistribute-static=no redistribute-connected=no redistribute-ospf=no \
    redistribute-bgp=no metric-static=1 metric-connected=1 metric-ospf=1 \
    metric-bgp=1 update-timer=30s timeout-timer=3m garbage-timer=2m



  3. #15

    Padrão Regra errada...

    add chain=srcnat out-interface=Link protocol=tcp dst-port=80 action=masquerade \
    comment="NAT" disabled=no

    onde tem protocol=tcp e dst-port=80 deixa desmarcado!

  4. #16

    Padrão

    Citação Postado originalmente por terencerocha Ver Post
    add chain=srcnat out-interface=Link protocol=tcp dst-port=80 action=masquerade \
    comment="NAT" disabled=no

    onde tem protocol=tcp e dst-port=80 deixa desmarcado!
    Ja mudei e tambem não adiantou...
    Mas brigadão por estar em ajudando.
    Se achar alguma outra solução provavel posta ai wlw.



  5. #17

    Padrão Uhuuu problema resolvido!!!

    Depois de muita percistencia e esforço a 1:43 da manhã consegui resolver o problema, muito obrigado pela ajuda pessoal. O problema era que eu estava especificando a interface errada no na regra que faz o nat. Quando se usa o mikrotik configurado pra autenticar um moden no modo bridge ele cria outra interface a ppoe vc dv especificar ela na regra do que faz o nat funcionar. Os outros sites estavam funcionando so porcausa d web proxy que j faz o nat automatico. Uma coisa tão simples mas deu uma baita dor de cabeça... Espero que isso ajude outrs que tenham esse mesmo problema, ja vi bastamte gente q usa ligado no modem de modo bridge reclarar do mesmo problema...