Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Cabo cross-over . . . Aneim era essa a soluação do problema.

    Muita desatenção minha, viu. Mas de boa inda bem que resolvi. . .

    Mas agora . . . Outro probleminha.

    Tipo to com Ubuntu e Windows Xp. No Ubuntu a net entra de boa, no XP não.

    Configurei a rede nos dois sistemas mas nada.

    Alguem poderia me salvar di novo !

  2. eu falei que era camada física.....



  3. Pior que era mesmo, Morronix ! !

    Tah funfando agora de boa no Linux. . .

    Soh nuam sei pq a internet não tah sendo compartilhada no Windows !

  4. qcyclop seria possível tu prestar mais atenção no que já escrevi neste tópico!!

    PRESTA ATENÇÃO!!!
    texto que já postei neste tópico. leia e veja o links!!!!

    blz eth0 pegando net via dhcp e eth1 com ip estático que vai ser fazer a conexão com winxp

    para mim o que esta faltando ai é um dhcp3-server (para distribuir ip automaticamente) e bind9 (para ser um servidor de dns local)

    mas alguns info....da eth1 para a maquina winxp e feito diretamente...de placa de rede para placa de rede o winxp? ou da eth1 do debian vai para um hub/switch?

    se for direto...isso ai é uma rede ponto a ponto...
    Rede ponto a ponto linux e win xp!
    e ai tu tem que usar um cabo cross-over. Crossover - Wikipédia

    no mais alem disso, para compartilhar internet entre a maquina debian (eth1 com 192.168.1.2) com a eth0 do micro winxp é preciso uma regra no iptables.

    sobre isso veja:
    Compartilhando_Internet_no_linux
    Ubuntu Server / Iptables - Compartilhamento Internet
    debian c 2 eth - como compartilhar?



  5. BRIGADÃO AVENA ! !

    Vou olhar o material e tentar resolver a situação.

    Vlw pela ajuda galera

    Qualquer duvida posto aki dinovo!






Tópicos Similares

  1. Servidor DNS MASTER não se comunica com SLAVE
    Por Gasparum no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-03-2017, 16:23
  2. Respostas: 42
    Último Post: 03-03-2011, 10:17
  3. Mikrotik não se comunica com AP em minha rede
    Por srmsoares no fórum Redes
    Respostas: 1
    Último Post: 02-11-2008, 21:43
  4. Servidor Debian não funciona
    Por diogoucam no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 07-02-2006, 07:31
  5. Placa de rede não se comunica???
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-02-2004, 10:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L