+ Responder ao Tópico



  1. #1

    Padrão [editado] Cliente enxergando o outro.

    Bom dia Pessoal

    Seguinte, estou com problema na minha rede pois tenho clientes que estão enchergando os outros, ja desabilitei a opção defalt forword do mk mais quando saio do winbox e retorno a opção fica ativada novamente sozinha !!! como faço pra corrigir isso !!??? alguem poderia me dar uma dica !!??

    Valeww


    +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
    Pessoal obrigado pela colaboração de todos !!! resolvi meu problema colocando na maquina que acesso o mt o ip posterior ao do mt como um dos nossos colegas sugeriu, ai consegui desabilitar a opção default forword !!!

    Mais uma vez obrigado a todos !!!!
    Última edição por elielgt; 13-01-2008 às 17:39. Razão: RESOLVIDO

  2. #2
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Bloqueio

    Em Firewall crie uma regra que bloqueie as portas 138 e 139 entre as redes ai vc resolve o problema.



  3. #3

    Padrão

    Mesmo criando essa regra 135 ate 139, o pessoal colocando marcado a opção Clientes pra Rede Microsoft, e Compartilhamento de Arquivos, eles ainda se veem... o certo é usar um Hub Switch pra controlar isso, ou bloquear mais portas, so deixando as portas de acesso a internet.

  4. #4

    Padrão

    amigo o jeito mais eficaz de resolver isso é criar subredes com mascaras /30 , pois nesse caso o computador do cliente so exergaria o gateway... dai acabaria seus problemas



  5. #5
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Regra

    Esperimenta ai veja se resolve...

    add chain=forward dst-address=IP da sua REDE protocol=tcp dst-port=138 action=drop comment="" disabled=no

    add chain=forward dst-address=IP da sua REDE protocol=tcp dst-port=139 action=drop comment="" disabled=no

    add chain=forward dst-address=IP da sua REDE protocol=udp dst-port=138 action=drop comment="" disabled=no

    add chain=forward dst-address=IP da sua REDE protocol=udp dst-port=139 action=drop comment="" disabled=no

  6. #6

    Padrão

    A regra de firewall acima funciona mas configure com maskara de rede 255.255.255.252 nao tem possibilidade de eles se enchergarem assim esta a melhor forma sem precisar colocar regras de para firewall.

    abraços



  7. #7

    Padrão

    ola amigo minelli, o problema de bloquear somente pelas portas netbios é q se o cara tiver um hub na rede dele , os clientes passam a se enxergarem pelo hub, por isso o mais seguro seria usar mascara de rede /30

    pelo menos esse é meu ponto de vista

  8. #8
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Bloqeuio

    Nçao esqueça que tem de bloquear TCP e UDP.



  9. #9

    Padrão

    Citação Postado originalmente por schramm Ver Post
    amigo o jeito mais eficaz de resolver isso é criar subredes com mascaras /30 , pois nesse caso o computador do cliente so exergaria o gateway... dai acabaria seus problemas
    Vai da mais trabalho mudar a sua rede, mas é a melhor solução é essa mesma de mudar as mascaras, assim o cliente so enxerga o gatway mesmo, e nao precisa de regras de firewal, de hubs switch, so mesmo mao de obra... boa solução Schramm

  10. #10

    Padrão

    é o que sempre digo... ninguém procura antes de postar.. se fizer uma pesquisa de 10 minutos na internet encontram respostas diversas...

    mas vamos lá..

    para fazer um bloqueio eficiente de portas e para controle de conteúdo e pacotes é necessário que os clientes estejam no mesmo seguimento de rede, caso contrário isso não é possível.



  11. #11

    Padrão

    com todo respeito ao amigo lucianogf , eu uso aqui com mascara /30 e nunca tive problemas com controles , aqui eu faço cache e tudo mais e nunca tive problemas, sei q cada caso é um caso, mas aqui funciona redondo, e em todos q dou manutençao tbm funcionam assim. pois mesmo q eu trabalhe com varias clases de rede, eu posso usar nas regras de firewall ou outra qualquer apenas mudando nessas regras a mascara para q englobe todas as clases q criei:

    ex: minhas clases sao basimente assim, 10.1.1.1/30 10.1.2.1/30 10.1.3.1/30 e assim por diante, e quando eu quero criar uma regra q englobe todas eu simplesmente uso assim na regra: 10.1.0.0/16, pois assim todas subredes q eu criei estao dentro dessa regra....

    espero ter conseguido explicar

  12. #12

    Padrão

    schramm

    com relação a classes de IP e máscaras de sub rede você não precisa me explicar, tenho conhecimento sobre o assunto.

    quando digo que só é possível fazer um controle, de pacotes e protocolos, eficiente quando os clientes estão no mesmo seguimento de rede ainda esqueci de mencionar que se os clientes estiverem conectados a um switch, este deve ser gerenciável, caso contrário, é só um cliente mais esperto atribuir um novo endereço na placa de rede e irá trafegar na rede normalmente compartilhando com outros usuários..

    no caso de wireless é a mesma coisa.. se os clientes estiverem conectados a algum AP que não tenha gerenciamento e após isso a conexão ser encaminhada ao mikrotik, ele também poderá atribuir um novo IP e trafegar dados normalmente..

    é preciso atentar-se a alguns quesitos para poder ter controle de pacotes e protocolos...

    muitas pessoas querem ter controle mas nem ao menos sabem o que é protocolo, muito menos pacote...



  13. #13

    Padrão Procedimentos

    - Desabilite o netbeui nos clientes
    - Desabilite o netbeui no ap mikrotik
    - Utilize mascara /30 "255.255.255.252"

  14. #14

    Thumbs up

    Valeww pessoal vou tentar todas as opçao que vcs me deram !!! resolvendo volto e falo qual resolveu o meu problema !!

    Agradeço a colaboração de todos !!!!

    Até +++



  15. #15

    Padrão

    Sobre a opcao que vc desmarca vc deve estar rastreanda a mac do mikrotik e nao usando esta digitando o ip na caixa do winbox pode ser isso que ela nao desmarca ve ai....

  16. #16
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Esclarecer

    Psessoal sim eu uso /30 porem o colega perguntou como poderia resolver apenas indiquei uma solucao que seria possivel...



  17. #17

    Padrão

    descupem por ressucitar o tópico, mas estou tendo o mesmo problema, com 2 wlans, e queria saber se existe um meio de bloquear completamente qualquer possibilidade de comunicação entre os clientes de 1 ap com os do outro. Por faixa de ip não adianta, 2 clientes que queiram usar meu ap como um switch pessoal, colocam seus ips em uma faixa diferente e pronto. Bloqueando portas também não adianta, pois dois clientes espertos podem usar algum programa que se deixe configurar a porta usada, pra se comunicarem. Um amigo sugeriu que eu fizesse um bloqueio das portas 0-65000, sem especificar ips, pra bloquear qualquer coisa em qualquer faixa de ip. Como os clientes usam pppoe, não afetaria em nada a navegação deles, mas impossibilitaria comunicação entre clientes via ap. Não deu muito certo, pois impediu o dhcp server do servidor de designar ips pros clientes. Eles continuam navegando devido ao pppoe, mas fica aquela exclamaçãozinha lá na tela deles e os clientes ficam me ligando sem parar, já acham que a internet tá lenta, que tava perfeito até aparecer a exclamação e agora tá uma lesma, essas coisas.

    Tô querendo saber se eu consigo bloquear todas as portas no ap, mas deixar o dhcp server do servidor designar ips pros clientes. Atualmente estou fazendo um drop na faixa de ips que o dhcp dá, pra resolver o grosso do problema. Mas qualquer cliente com o mínimo conhecimento de redes burla isso.

    Grato

  18. #18

    Padrão Segue a Soluçao

    Pelo que entendi vc usa mk na torre com 2 wlan bom vamos la copia e cola, mude conforme sua rede ok


    / interface bridge filter
    add chain=forward out-interface=AP-2 action=drop in-interface=AP-1 comment="" \
    disabled=no
    add chain=forward out-interface=AP-3 action=drop in-interface=AP-1 comment="" \
    disabled=no
    add chain=forward out-interface=AP-1 action=drop in-interface=AP-2 comment="" \
    disabled=no
    add chain=forward out-interface=AP-3 action=drop in-interface=AP-2 comment="" \
    disabled=no
    add chain=forward out-interface=AP-2 action=drop in-interface=AP-3 comment="" \
    disabled=no


    Neste caso os aps em bridge e com 3 aps...

    Lembrando que os creditos vao ao meu amigo Rafael Meu amigo de provedor aki no paraná
    Última edição por Briza; 04-02-2008 às 01:37.