+ Responder ao Tópico



  1. #1

    Padrão Falha de sgurança no Mikrotik

    Uso um mikrotik versão 2.9.46. Meus clientes estão conectado em um radio da orbitel e o mesmo se conecta no mikrotik por uma interface ethernet. a interface do radio está como reply-ony mais o controle da tabela ARP não está funcionando. Fiz um teste hoje colocando um mac diferente para um pc e ele continuou navegando normal. Outro problema que queria resolver é a questão de quem não tem um queue fica com a banda liberada.

  2. #2

    Padrão

    Porque vc não coloca um cartão EMP-8602 no lugar do rádio? Acredito que ficaria mais tranquilo até pra vc controlar o MAC...

    Sobre a banda liberada pra quem não tem queue, o que vc pode fazer é colocar um limite menor para a interface DEPOIS das regras de queue. Porém tem um problema: se vc colocar um queue de um IP acima, ele também fará parte da última regra se vc colocar só por interface. Portanto, se sua interface tem um tráfego de 1 Mb, por exemplo, uma última regra de 2 Mb daria apenas 1 Mb pra quem estivesse fora dos queues, mas se eles entupirem sua rede e gerarem um gargalo neste queue, fica complicado até pra vc entrar no Mikrotik para gerenciá-lo.

    Bom, e na verdade eu não vejo muitos motivos para não colocar alguém em um queue...

    []´s
    Denilson



  3. #3

    Padrão

    Aqui tem muita interferencia e os cartões que testei nenhum se saiu nem perto da qualidade dos radios da orbitel. Por isso uso eles. Quanto ao queue todos os cadastrados na tabela ARP tem um queue. Mais o problema é que vejo um consumo mto acima do que os queue me mostram. como se tivesse alguem sem queue navegando. ontem mesmo vi um cosumo no grafico geral de 1m acima e n vi em nenhum cliente consumo para jsutificar isso.

  4. #4

    Padrão

    Outro problema que queria resolver é a questão de quem não tem um queue fica com a banda liberada.

    Para resolver isso coloque uma regra abaixo de tudo, bloqueando a rede em 1kb... assim que nao estiver cadastrado na queues cai na bloqueio de 1kb... e nao vai conseguir fazer nada.. mal mal um ping de vez em quanto ..

    TIPO ASSIM:
    /queue simple
    add name="Bloqueio Total" target-addresses=192.168.159.0/24 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=1000/1000 max-limit=1000/1000 total-queue=default-small disabled=no

    a esturua ficara m ais ou menos assim

    cadastro 01
    cadastro 02
    cadastro 03
    .
    .
    .
    Bloqueio Total

    assim todos que nao estiverem cadastrado passarao pelas queues, e os que nao tiverem vou cair na regra Bloqueio Total, e vao navegar a 1kb ( quase a velocidade do meu concorrente aqui ) haha brincadeira.

    OBS: ficar atendo a sequencia dos cadastros, queues colocadas abaixo da regra de bloqueio nao irao funcionar, tem que arrastar ela pra cima, deixando a do bloqueio sempre por ultimo.

    ta ai a dica..

    abracao
    att
    Phill



  5. #5

    Padrão

    Citação Postado originalmente por Phillipe Ver Post
    Outro problema que queria resolver é a questão de quem não tem um queue fica com a banda liberada.

    Para resolver isso coloque uma regra abaixo de tudo, bloqueando a rede em 1kb... assim que nao estiver cadastrado na queues cai na bloqueio de 1kb... e nao vai conseguir fazer nada.. mal mal um ping de vez em quanto ..

    TIPO ASSIM:
    /queue simple
    add name="Bloqueio Total" target-addresses=192.168.159.0/24 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=1000/1000 max-limit=1000/1000 total-queue=default-small disabled=no

    a esturua ficara m ais ou menos assim

    cadastro 01
    cadastro 02
    cadastro 03
    .
    .
    .
    Bloqueio Total

    assim todos que nao estiverem cadastrado passarao pelas queues, e os que nao tiverem vou cair na regra Bloqueio Total, e vao navegar a 1kb ( quase a velocidade do meu concorrente aqui ) haha brincadeira.

    OBS: ficar atendo a sequencia dos cadastros, queues colocadas abaixo da regra de bloqueio nao irao funcionar, tem que arrastar ela pra cima, deixando a do bloqueio sempre por ultimo.

    ta ai a dica..

    abracao
    att
    Phill

    Obrigado...
    Vou testar e posto o resultado

  6. #6

    Padrão orbitel

    alancp eses radios orbitel nao da pra ver dentro deles q placa de radio tem se sao tao boms vale a pena ver dentro e pasa a dica ai agradecimentos antecipados je je



  7. #7

    Padrão

    Citação Postado originalmente por net33 Ver Post
    alancp eses radios orbitel nao da pra ver dentro deles q placa de radio tem se sao tao boms vale a pena ver dentro e pasa a dica ai agradecimentos antecipados je je
    Não tem como vê a placa. Eles são blindados. Voce pode verificar no site do distribuidor no brasil. Orbitel :: Redes Integradas - Soluções Completas ou no do fabricante: Broadband Wireless Manufacturer - Tranzeo Wireless Technologies Inc.

  8. #8

    Padrão

    Citação Postado originalmente por alancp Ver Post
    Obrigado...
    Vou testar e posto o resultado

    Funcionou blz... Obrigado...

    Eu tbm desabilitei os dias em time e ai ele bloqueou geral, não permitindo nem ping...

    Agora falta o principal que é o controle de MAC/IP que não está funcionando. Atualizei para hoje para a versão 2.9.50 e continua do mesmo jeito...

    Alguem tem alguma dica?



  9. #9

    Padrão

    Qual tipo de autenticação vc ta usando ai?






    Configuração mikrotik Servidor/cliente, web proxy e Cache de DNS
    msn: [email protected]

  10. #10

    Padrão

    isso nao eh problema no cartao.. talvez configuração mesmo...

    tem tambem o default autenticate... que deve ser desligado..



  11. #11

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    isso nao eh problema no cartao.. talvez configuração mesmo...

    tem tambem o default autenticate... que deve ser desligado..
    Eu não uso cartão. Uso um radio da orbitel que se liga no mk pela porta ethernet.

    E aki não uso ainda nenhuma autenticação. uso apenas o controle de mac/ip. ou melhor, pensei que estava usando

  12. #12

    Padrão

    Citação Postado originalmente por alancp Ver Post
    Eu não uso cartão. Uso um radio da orbitel que se liga no mk pela porta ethernet.

    E aki não uso ainda nenhuma autenticação. uso apenas o controle de mac/ip. ou melhor, pensei que estava usando


    Amigo entao entao vc tem o servidor mikrotik em baixo e ta usando um ap orbitel pra mandar sinal para seus clientes é isso? Se for ta na hora de vc usar um sistema de autenticação pelo seu servidor ou hotspot ou ppoe ai sim vai ficar 100% ai sim vc ja vai resolver seu problema de banda liberada tb.

    Abraços

    Configuração mikrotik Servidor/cliente, web proxy e Cache de DNS
    msn: [email protected]



  13. #13

    Padrão

    Citação Postado originalmente por infantefox Ver Post
    Amigo entao entao vc tem o servidor mikrotik em baixo e ta usando um ap orbitel pra mandar sinal para seus clientes é isso? Se for ta na hora de vc usar um sistema de autenticação pelo seu servidor ou hotspot ou ppoe ai sim vai ficar 100% ai sim vc ja vai resolver seu problema de banda liberada tb.

    Abraços

    Configuração mikrotik Servidor/cliente, web proxy e Cache de DNS
    msn: [email protected]
    É como voce falou mesmo. O meu MK fica em baixo pra gerenciamento e quem envia o sinal é os radios da orbitel.

    O problema de banda liberada já resolvi com a dica anterior.

    Entaum quer dizer que se eu usar o hotspot o controle de mac/ip vai funcionar junto com a autenticação ou eu vou ter apenas a autenticação como controle?

  14. #14

    Padrão

    Citação Postado originalmente por alancp Ver Post
    É como voce falou mesmo. O meu MK fica em baixo pra gerenciamento e quem envia o sinal é os radios da orbitel.

    O problema de banda liberada já resolvi com a dica anterior.

    Entaum quer dizer que se eu usar o hotspot o controle de mac/ip vai funcionar junto com a autenticação ou eu vou ter apenas a autenticação como controle?

    Isso se vc usar o hotspot o controle de mac/ip funcionará junto com a autentição do cliente pq quando vc cria o hotspot vc terá que cadastrar o profile de conexao/velocidade exemplo 128k/256k e quando vc cria o usuario vc tem que escolher um profile de velocidade exemplo esse que eu criei acima. Ai todos seus problemas serão resolvidos. Mais se vc ta começando agora eu indicaria ppoe que funciona tb redondo.

    Abraços e espero ter ajudado


    Configuração mikrotik Servidor/cliente, web proxy e Cache de DNS
    msn: [email protected]