+ Responder ao Tópico



  1. #61

    Padrão

    amigos, por aqui não tem confusão, setei o ack em 60 e tudo blz, não precisei de scripts e não fico derrubando quem tá com sinal bom, quem não consegue associar mando os funcionarios repassar a instalação...

  2. #62

    Padrão

    alguem sabe o script para a versao 3.10 ???



  3. #63

    Padrão

    o Ack Timeout deixo: dynamic
    Noise Floor Threshold deixo : 55
    Deixo o Calibration Interval em: 1 minuto
    Hadware Retries em : 4
    Preamble Mode: long
    Disconnect Timeout: 00:00:06
    assim melhorou bastante o meu, mais esse ack pode estar sendo gerado, como os amigos já falaram por algum cliente com sinal muito ruim.

  4. #64

    Padrão

    Citação Postado originalmente por superxandaoce Ver Post
    o Ack Timeout deixo: dynamic
    Noise Floor Threshold deixo : 55
    Deixo o Calibration Interval em: 1 minuto
    Hadware Retries em : 4
    Preamble Mode: long
    Disconnect Timeout: 00:00:06
    assim melhorou bastante o meu, mais esse ack pode estar sendo gerado, como os amigos já falaram por algum cliente com sinal muito ruim.

    coloquei como vc disse mais ta osso isso aki viu nao sei mais o que fazer essa rb era so pra substituir o antigo ap que estava da EnGenius que por sinal tava bom :/
    alem de estar ruim ele fica desconectando o WDS ja coloquei no Access List mais em Registration ele nao aparece com o comentario como os outros olha como esta no log
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ajuda.jpg
Visualizações:	180
Tamanho: 	155,5 KB
ID:      	2839  



  5. #65

    Padrão

    Noise Floor Threshold vc pode tentar mudar para 60, 70 parece que isso seria o piso de ruido para aquele cartão.
    hoje eu tive problema por aqui tbm, mais foi com sent deauth, e todo mundo fala que a melhor madeira á colocar os clientes na lista com mac, e só deixar associar quem tiver cadastrado, acho que vou ter que fazer por aqui.
    Uma outra coisa que fui testando, foram: canal menos usado, baixa a potencia do cartão.
    Em último caso, vale a pena olhar os cabos e pigtails na torre, pra vê se não estão oxidados.

  6. #66

    Padrão

    Citação Postado originalmente por superxandaoce Ver Post
    Noise Floor Threshold vc pode tentar mudar para 60, 70 parece que isso seria o piso de ruido para aquele cartão.
    hoje eu tive problema por aqui tbm, mais foi com sent deauth, e todo mundo fala que a melhor madeira á colocar os clientes na lista com mac, e só deixar associar quem tiver cadastrado, acho que vou ter que fazer por aqui.
    Uma outra coisa que fui testando, foram: canal menos usado, baixa a potencia do cartão.
    Em último caso, vale a pena olhar os cabos e pigtails na torre, pra vê se não estão oxidados.
    ola amigo vlw por responder .
    Noise Floor Threshold ja tentei 60 e 70 ontem nao tive sucesso .
    ja cadastrei os clientes na access list tbm so que no meu caso tem o WDS que mesmo cadastrando no Access list em Registration ele aparece como se nao esta cadastrado nao aparece o comentario como aparece os clientes e o ap fica rerubando ele entao tirei .
    os conector tudo feito e refeito .
    o ping de um cliente a 50 metros com visada total exelente ta variando entre 250 a 2000 ms.
    os canal aki ta dificil ta uma média de 4 ap por canal isso so nas redes que aparece em scan da minha torre principal
    entao eu estou usando o canal 10 mesmo (2457) testei todos mesmo sendo usando por 4 redes foi o que ficou um pouco melhor .
    eu estou pensando em compra aquelas antenas da pluton PTX32 que opera na polarização horizontal.
    se ficar bom posto os resultados aki



  7. #67

    Padrão

    Cara, se der pra vc investir, acho uma boa ideia sim, um amigo meu tava com problema de interferência e melhorou muito depois que mudou a polarização. E parece-me que essas antenas Pluton PTX32 são muito boas.

  8. #68

    Padrão diminuição sinal

    fiquei atento pois tudo que falaram ai ta certo mas esse cartão é danado pra dar esse tipo de "pau". ja aconteceu tres vezes comigo e era o cartao.



  9. #69

    Padrão

    Gostaria de saber se essa script funciona na versão 3.13?

  10. #70

    Padrão

    Citação Postado originalmente por gulinhaster Ver Post
    Gostaria de saber se essa script funciona na versão 3.13?
    funciona so que nao execulta sozinho :/



  11. #71

    Padrão

    Citação Postado originalmente por 14735 Ver Post
    funciona so que nao execulta sozinho :/
    Como tenho que fazer para ela execultar?

  12. #72

    Padrão

    Citação Postado originalmente por gulinhaster Ver Post
    Como tenho que fazer para ela execultar?
    olha amigo uma regra pra execultar sozinho ainda nao achei se alguem tiver eu agradesço
    agora manual he facil
    vai no script e clica em run script^^



  13. #73

    Padrão

    Citação Postado originalmente por 14735 Ver Post
    olha amigo uma regra pra execultar sozinho ainda nao achei se alguem tiver eu agradesço
    agora manual he facil
    vai no script e clica em run script^^

    System/Scheduler
    Novo
    Start Date: Jan/01/1970
    Start Time: 00:00:00
    Interval: 00:10:00 (A cada 10 minutos, mude como precisa)
    On Event: /system script run <Nome que vc salvou o script)

  14. #74

    Padrão

    Citação Postado originalmente por netosdr Ver Post
    System/Scheduler
    Novo
    Start Date: Jan/01/1970
    Start Time: 00:00:00
    Interval: 00:10:00 (A cada 10 minutos, mude como precisa)
    On Event: /system script run <Nome que vc salvou o script)
    Vou testar aqui e posto o resultado.



  15. #75

    Padrão

    Citação Postado originalmente por netosdr Ver Post
    System/Scheduler
    Novo
    Start Date: Jan/01/1970
    Start Time: 00:00:00
    Interval: 00:10:00 (A cada 10 minutos, mude como precisa)
    On Event: /system script run <Nome que vc salvou o script)
    ja tentei isso amigo nao funcionol a uns 4 dias esta esse escript e nada
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         nao deu.jpg
Visualizações:	126
Tamanho: 	101,8 KB
ID:      	2911  

  16. #76

    Padrão

    Citação Postado originalmente por netosdr Ver Post
    System/Scheduler
    Novo
    Start Date: Jan/01/1970
    Start Time: 00:00:00
    Interval: 00:10:00 (A cada 10 minutos, mude como precisa)
    On Event: /system script run <Nome que vc salvou o script)
    Isso ai que vc colocou funciona ele execulta a script,mas a script não esta funcionando,pelo menos aqui.
    Eu uso a versão 3.13 na MK e aqui ela não funcionou não tinha um cliente que estava com o ack a 148 e a script não derrubou ele não,derrubei ele manualmente e ele voltou a 30,se alguem fez funcionar nessa versão 3.13 por favor poste ai.



  17. #77

    Padrão

    Citação Postado originalmente por 14735 Ver Post
    ja tentei isso amigo nao funcionol a uns 4 dias esta esse escript e nada
    O script está executando sim, veja nesta tela que vc postou o RUN COUNT, já rodou e muito, talvez ele não esteja funcionando mas rodando está...

    Um dica, usa o nome do script sem espaços...

  18. #78

    Padrão

    Citação Postado originalmente por gulinhaster Ver Post
    Isso ai que vc colocou funciona ele execulta a script,mas a script não esta funcionando,pelo menos aqui.
    Eu uso a versão 3.13 na MK e aqui ela não funcionou não tinha um cliente que estava com o ack a 148 e a script não derrubou ele não,derrubei ele manualmente e ele voltou a 30,se alguem fez funcionar nessa versão 3.13 por favor poste ai.
    Tenho mk 3.1.5 e funcionando perfeito...
    Eu crei 2 scripts e 2 schedulers, 1 pra cada WLAN que tem cliente conectado, ex: block_ack_w1, block_ack_w2, supondo que tenho clientes na WLAN1 e WLAN2.
    Modifique global ack, coloque o valor maximo que quer deixar..
    :global interf "wlan1"; coloque a interface que tem clientes pendurados.

    Script:
    # Defina abaixo o valor mínimo de ACK
    :global ack 50;
    # Defina abaixo 1 para bloquear e 0 para não bloquear o cliente que estiver acima do valor mínimo
    :global block 0;
    # Defina abaixo 1 para dropar e 0 para não dropar o cliente que estiver acima do valor mínimo
    :global drop 1;

    # Defina abaixo a Interface
    :global interf "wlan1";
    # =============================================================================
    # ATENÇÃO ! SO FAÇA ALTERAÇÕES ABAIXO, SE TIVER CERTEZA DO QUE ESTA FAZENDO
    # =============================================================================
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info "Listando Clientes com ACK acima de $ack ms:";
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :log info ("COMENTARIO: " . [/interface wireless registration-table get $i comment] . " - MAC: " . [/interface wireless registration-table get $i mac-address] . " - ACK: " . [/interface wireless registration-table get $i ack-timeout]);
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    };
    :if ($drop = 1) do={
    /interface wireless registration-table remove $i;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info "Parabéns ! Nenhum Cliente com ACK acima de $ack ms encontrado.";
    };



  19. #79

    Padrão

    O script é o mesmo, basicamente, o detalhe é que criei 1 pra cada WLAN, mas pode-se colocar todos em 1 script só tb...

  20. #80

    Padrão

    Pessoal, vou deixar a minha experincia q tive essa noite passada, coloquei meu note em uma posição q ficasse com o sinal ruim gerando o Ack em 408, desativei todos os clientes desse cartão deixando somente o meu note, e comecei a navegar, por sinal muito rapido, abri e fechei varias vezes a pagina da UOL, muito rapido claro, depois fui nesse cartão e coloquei o Ack em 60, e adivinham, a velocidade caiu razoavelmente, pelo menos eu senti uma diferença razoável, em abrir a pagina da UOL, não sei se foi impressão minha, mais deixando o Ack em dynamic fica melhor, eu acho!

    Estou usando a versão 2.9.51, meus cartões são Dlink AG-530.