+ Responder ao Tópico



  1. #241
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    Na curiosidade de realmente ver se os tais vídeos estão ou não disponíveis fui verificar. Sempre estiveram disponíveis, eu disse SEMPRE, porém, houveram algumas mudanças na plataforma do fórum e as urls postadas não funcionavam mais.

    Mas como não tenho preguiça de ler e procurar não tive dificuldade alguma em encontrá-los, pois como dito no tópico os vídeos estão postados no blog pessoal do autor.

    Agora me pergunto, porque essa encheção de saco sobre os tais vídeos estarem "off"? É preguiça de ler? É preguiça de procurar? É falta de capacidade?

    Só sabem vir aqui e reclamar que o vídeo está off.
    Aqui rolou perfeito o video, sem erros ou problemas

  2. #242

    Padrão

    Não menos importante, os links dos vídeos, no tópico, foram corrigidos ontem, então está acessando normalmente por tais links.



  3. #243

    Padrão

    Citação Postado originalmente por edcomrocha Ver Post
    Aqui rolou perfeito o video, sem erros ou problemas

    Aqui tbm rolou tudo certinhos, sem problemas....

    flow

  4. #244

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    . . . .os vídeos estão postados no blog pessoal do autor.

    http://alexandrecorrea.under-linux.org/ -> OFF

    http://img121.imageshack.us/img121/5308/blogfora.jpg

    ... Agora me pergunto, porque essa encheção de saco sobre os tais vídeos estarem "off"? É preguiça de ler? É preguiça de procurar? É falta de capacidade?

    Só sabem vir aqui e reclamar que o vídeo está off.
    Citação Postado originalmente por lucianogf Ver Post
    Educação é bom e evita penalização!
    .




  5. #245

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    Não menos importante, os links dos vídeos, no tópico, foram corrigidos ontem, então está acessando normalmente por tais links.
    Ok, agora esta OK
    Obrigado

  6. #246



  7. #247
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Calma. Tudo tem solução. Não sei há quanto tempo acessa o Under-Linux, mas se notou, o portal está passando por uma reestruturação, desta forma vários links ainda estão sendo migrados e acertados para o novo layout e ferramentas.

    Em breve tudo estará funcionando normalmente.



    Citação Postado originalmente por FLAYNET Ver Post
    Amigo estes links nao funcionam mais.

  8. #248

    Padrão

    E por falar nisso, num layout mais moderno.
    No início se estranha um pouco, mas ficou muito bom.



  9. #249

    Padrão

    Realmente tá ficando blz. Estou acompanhando as modificações. Até vídeo será possível em posts.

  10. #250
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão

    Esta otimo gostei da no interface, estao de parabens



  11. #251

    Padrão

    Prezados amigos e Alexandre Correia,
    implementei as suas regras de cache-full, funciona perfeitamente, porém como uso autenticação por hotspot, limitando a velocidade a depender dos planos de acessos, o cache-full não funciona.

    Como fazer para que mesmo os usuários autenticados e limitados pelas velocidades dos profiles, passar pelo cache-full?

    Saudações a todos.
    Hayttle

  12. #252

    Padrão

    nao usei hotspot ainda, mas vi o pessoal que utiliza, precisa ver a ORDEM da marcação das REGRAS, estou meio sem tempo para fazer um teste em lab, mas assim q puder vou ver essa questão, por enquanto.. tente mudar a ordem/lugar das regras !!



  13. #253

    Padrão

    Se você lesse todo o tópico, acharia a resposta...

  14. #254

    Padrão

    Raniel, calma, eu li e vi que muitos ainda não resolveram seus problemas com cache-full+hotspot.

    Testei e funcionou assim: Não dá para usar o mesmo profile desmarcando o proxy transparente e advertise. Para mandar telas de aviso, tem que fazer um profile específico para isso....ai sim, o cache-full funciona com o hotspot, desmarcando o proxy no profile.

    Me corrija se estiver errado mestre.



  15. #255

    Padrão

    Mas é o que eu venho explicando a tempos.

  16. #256



  17. #257

    Padrão Re: Cache full no mikrotik !! com vídeos e exemplos

    td bom amigos poderiam por favor esclarecer uma duvida pra mim
    comprei um supercache da tmsoft testei ele na versao 2.9.27 mas nao funciona nos clientes de maneira alguma fiz essa regras do nosso amigo alexandre umas10 vezes mas nao da
    na minha casa ele funciona pois estou ligado direto na rb em modo bridge todos os videos que estao guardados no cache pra mim funciona todos mas nos clientes quando vou abrir o video que eu ja acessei da erro
    liguei pro pessoal da tm disseram é porque estou usando versao pirata
    td bem troquei coloquei num rb 600 modo servido nat com licença nivel 4 funcionou pouco melhor algumas funçoes que no 2.9.27 nao funcionava nessa funciona mas nos clientes a mesma coisa
    no site deles diz pra colocar assim

    Para Mikrotik em modo pppoe ou configurações estáticas de acesso por ip.

    - Vá no menu IP -> Firewall, em seguida abra a guia "NAT", adicione uma regra enviando todo o tráfego TCP com destino a porta 80 para o ip do SuperCache na porta 8080 e assim
    /ip firewall mangle add action=mark-connection chain=forward comment="Cache-Full do TMSoft SuperCache" content="X-Supercache: STATIC-HIT" disabled=no new-connection-mark=supercache-connection passthrough=yes protocol=tcp
    /ip firewall mangle add action=mark-packet chain=forward comment="" connection-mark=supercache-connection disabled=no new-packet-mark=supercachepacks passthrough=yes protocol=tcp
    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000000 max-limit=200000000 name=SuperCache packet-mark=supercachepacks parent=global-out priority=8 queue=default

    /ip firewall mangle add action=mark-connection chain=forward comment="Cache-Full do Proxy HTTP" content="X-Cache-Full: HIT" disabled=no new-connection-mark=webcache-connection passthrough=yes protocol=tcp
    /ip firewall mangle add action=mark-packet chain=forward comment="" connection-mark=webcache-connection disabled=no new-packet-mark=webcachepacks passthrough=yes protocol=tcp
    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000000 max-limit=200000000 name=WebCacheNormal packet-mark=webcachepacks parent=global-out priority=8 queue=default

    fiz td certinho o destino td bunitinho mas nada dos clientes se beneficiarem desta maravilha
    fico no aguardo de noticias grato .

  18. #258

    Padrão Re: Cache full no mikrotik !! com vídeos e exemplos

    Estou com uma duvida se o mikrotik da pra ver o que os clientes usam mais no cache?



  19. #259

    Padrão Re: Cache full no mikrotik !! com vídeos e exemplos

    Olá Alexandre Correa, cara tentei fazer meu chace exatamente como vc explicou, porém sem sucesso, vc teria um tuto escrito e não video?

  20. #260

    Padrão Re: Cache full no mikrotik !! com vídeos e exemplos

    Parabens, Muito bom !!