+ Responder ao Tópico



  1. ...

  2. td bom amigos poderiam por favor esclarecer uma duvida pra mim
    comprei um supercache da tmsoft testei ele na versao 2.9.27 mas nao funciona nos clientes de maneira alguma fiz essa regras do nosso amigo alexandre umas10 vezes mas nao da
    na minha casa ele funciona pois estou ligado direto na rb em modo bridge todos os videos que estao guardados no cache pra mim funciona todos mas nos clientes quando vou abrir o video que eu ja acessei da erro
    liguei pro pessoal da tm disseram é porque estou usando versao pirata
    td bem troquei coloquei num rb 600 modo servido nat com licença nivel 4 funcionou pouco melhor algumas funçoes que no 2.9.27 nao funcionava nessa funciona mas nos clientes a mesma coisa
    no site deles diz pra colocar assim

    Para Mikrotik em modo pppoe ou configurações estáticas de acesso por ip.

    - Vá no menu IP -> Firewall, em seguida abra a guia "NAT", adicione uma regra enviando todo o tráfego TCP com destino a porta 80 para o ip do SuperCache na porta 8080 e assim
    /ip firewall mangle add action=mark-connection chain=forward comment="Cache-Full do TMSoft SuperCache" content="X-Supercache: STATIC-HIT" disabled=no new-connection-mark=supercache-connection passthrough=yes protocol=tcp
    /ip firewall mangle add action=mark-packet chain=forward comment="" connection-mark=supercache-connection disabled=no new-packet-mark=supercachepacks passthrough=yes protocol=tcp
    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000000 max-limit=200000000 name=SuperCache packet-mark=supercachepacks parent=global-out priority=8 queue=default

    /ip firewall mangle add action=mark-connection chain=forward comment="Cache-Full do Proxy HTTP" content="X-Cache-Full: HIT" disabled=no new-connection-mark=webcache-connection passthrough=yes protocol=tcp
    /ip firewall mangle add action=mark-packet chain=forward comment="" connection-mark=webcache-connection disabled=no new-packet-mark=webcachepacks passthrough=yes protocol=tcp
    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000000 max-limit=200000000 name=WebCacheNormal packet-mark=webcachepacks parent=global-out priority=8 queue=default

    fiz td certinho o destino td bunitinho mas nada dos clientes se beneficiarem desta maravilha
    fico no aguardo de noticias grato .



  3. Estou com uma duvida se o mikrotik da pra ver o que os clientes usam mais no cache?

  4. Olá Alexandre Correa, cara tentei fazer meu chace exatamente como vc explicou, porém sem sucesso, vc teria um tuto escrito e não video?



  5. Parabens, Muito bom !!






Tópicos Similares

  1. Cache full no Mikrotik
    Por Pauloneto no fórum Redes
    Respostas: 6
    Último Post: 22-01-2011, 11:26
  2. Cache-full no Mikrotik
    Por alexandrecorrea no fórum Redes
    Respostas: 10
    Último Post: 23-08-2009, 18:44
  3. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  4. Bruno.cache full no mikrotik?
    Por richardson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2008, 01:50
  5. Cache full no mikrotik 3.9 impossível?
    Por Atus no fórum Redes
    Respostas: 7
    Último Post: 12-06-2008, 07:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L