Página 6 de 56 PrimeiroPrimeiro ... 234567891011 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por minelli Ver Post
    Olá Alexandre estou com um problema está td funcionando blz, mas o que ñ consigo é fazer com que minha rede interna e meus clientes baixem os arquivos que estão no cache (HIT) a uma velocidade a mais de 850kb, 900kb. Mesmo o queues simple do ip testado estando unlimitted e o queues tree squid tb estando em unlimitted..., ábe o q poderia estar acontecendo??
    Essa seua rede interna é wireless ou cabo ate o servidor proxy ?

    Se for wireless pode ser isso, seu ap esta no maximo de trafego no mesmo, agora se for via cabo, provavelmente é alguma configuração mesmo, posta ai para nos vermos o que pode ser.

    Abraços

  2. Rede lan...



  3. Citação Postado originalmente por minelli Ver Post
    Rede lan...
    Posta ai como ficou seu queue simple do proxy e queue tree para darmos uma olhada

  4. Queiro deixar claro que está configuração está em servidor de teste.

    / queue simple
    add name="P2P" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=p2p direction=both priority=8 \
    queue=default/default limit-at=0/0 max-limit=512000/512000 total-queue=default time=0s-24m,sun,mon,tue,wed,thu,fri,sat \
    disabled=no
    add name="Server - Tecnica" target-addresses=192.168.20.0/24 dst-address=0.0.0.0/0 interface=Rede_Int parent=none \
    direction=both priority=8 queue=default/default limit-at=0/0 max-limit=0/0 total-queue=default disabled=no

    / queue tree
    add name="squid" parent=global-out packet-mark=squid-packet-HIT limit-at=0 queue=ethernet-default priority=8 max-limit=0 \
    burst-limit=0 burst-threshold=0 burst-time=0s disabled=no



  5. Citação Postado originalmente por minelli Ver Post
    Queiro deixar claro que está configuração está em servidor de teste.

    / queue simple
    add name="P2P" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=p2p direction=both priority=8 \
    queue=default/default limit-at=0/0 max-limit=512000/512000 total-queue=default time=0s-24m,sun,mon,tue,wed,thu,fri,sat \
    disabled=no
    add name="Server - Tecnica" target-addresses=192.168.20.0/24 dst-address=0.0.0.0/0 interface=Rede_Int parent=none \
    direction=both priority=8 queue=default/default limit-at=0/0 max-limit=0/0 total-queue=default disabled=no

    / queue tree
    add name="squid" parent=global-out packet-mark=squid-packet-HIT limit-at=0 queue=ethernet-default priority=8 max-limit=0 \
    burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    aparentemente esta tudo ok
    tente mudar para teste a Server - Tecnica: interface para ALL e em queue tree de global-out para sua interface Rede_Int






Tópicos Similares

  1. Cache full no Mikrotik
    Por Pauloneto no fórum Redes
    Respostas: 6
    Último Post: 22-01-2011, 11:26
  2. Cache-full no Mikrotik
    Por alexandrecorrea no fórum Redes
    Respostas: 10
    Último Post: 23-08-2009, 18:44
  3. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  4. Bruno.cache full no mikrotik?
    Por richardson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2008, 01:50
  5. Cache full no mikrotik 3.9 impossível?
    Por Atus no fórum Redes
    Respostas: 7
    Último Post: 12-06-2008, 07:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L