+ Responder ao Tópico



  1. #1

    Padrão M4D3 - Regra completa para repasse de IP válido para clientes

    Configure a interface do Link como proxy-arp e a interface dos Clientes como reply-only depois adicione a seguinte regra no mikrotik em NEW TERMINAL, cole:

    / ip firewall nat
    add chain=dstnat action=passthrough src-address=XX.XX.XX.XX/XX \
    comment="REPASSE DE IP VÁLIDO" disabled=no

    Onde XX.XX.XX.XX/XX é o IP e mascara que tiver disponível no seu link

    Depois é só colocar o IP no campo Remote Address em PPP SECRET para cada cliente que tiver IP VÁLIDO E FIXO ou criar uma pool em IP POOL com todos os ips válidos e definir esta POOL na PROFILE que o seu cliente utilizar para que tenham IP VÁLIDO DINÂMICO.

    Para essa e outras configurações você tem a opção de utilizar o 'M4D3 Mikrotik' no link abaixo.

  2. #2

    Padrão Ajuda

    Amigo, estou tentando usar esta regra para acessar com ip válido nos clientes e não consegui. Aqui não uso PPPoE e nem DHCP, a ether1 está como proxy-arp e dos cliente como reply-only e não consigo navegar com ip válido, no meu caso 200.xxx.xxx.0/26, como faço?

    uso ip-mac na arp e controle de banda no Queue, somente. Nos clientes atualmente 10.10.10.0/24, mas em alguns preciso setar ip válido.



  3. #3

    Padrão

    deve tar faltando alguma coisa aqui no meu nao repassou o ip

  4. #4

    Padrão

    Citação Postado originalmente por gzanatta00 Ver Post
    deve tar faltando alguma coisa aqui no meu nao repassou o ip

    Creio que nao esteja correta a regra acima



  5. #5

    Padrão

    por exemplo
    meu link eh de 200.2.240.1 ate 200.2.240.128 / 255.255.255.128
    no meu servidor eu coloco 200.2.240.2
    gateway 240.1

    ate aqui normal
    faco a regra

    / ip firewall nat
    add chain=dstnat action=passthrough src-address=200.2.240.10/25 \
    comment="REPASSE DE IP VÁLIDO" disabled=no


    e no meu cliente o 200.2.240.10
    255.255.255.128
    gw 200.2.240.1

    ????? eh isso?

  6. #6

    Padrão

    Citação Postado originalmente por gzanatta00 Ver Post
    por exemplo
    meu link eh de 200.2.240.1 ate 200.2.240.128 / 255.255.255.128
    no meu servidor eu coloco 200.2.240.2/25
    gateway 240.1

    ate aqui normal
    faco a regra

    / ip firewall nat
    add chain=dstnat action=passthrough src-address=200.2.240.1/25 \
    comment="REPASSE DE IP VÁLIDO" disabled=no


    e no meu cliente o 200.2.240.10
    255.255.255.128
    gw 200.2.240.1

    ????? eh isso?
    Corrigido acima

    M4D3

    Grato
    M4D3

    Aproveita pra conhecer o Mikrontrol - Gerenciador para Servidor Mikrotik, incluindo o código fonte em Delphi 7.



  7. #7

    Smile

    Citação Postado originalmente por m4d3 Ver Post
    Configure a interface do Link como proxy-arp e a interface dos Clientes como reply-only depois adicione a seguinte regra no mikrotik em NEW TERMINAL, cole:

    / ip firewall nat
    add chain=dstnat action=passthrough src-address=XX.XX.XX.XX/XX \
    comment="REPASSE DE IP VÁLIDO" disabled=no

    Onde XX.XX.XX.XX/XX é o IP e mascara que tiver disponível no seu link

    Depois é só colocar o IP no campo Remote Address em PPP SECRET para cada cliente que tiver IP VÁLIDO E FIXO ou criar uma pool em IP POOL com todos os ips válidos e definir esta POOL na PROFILE que o seu cliente utilizar para que tenham IP VÁLIDO DINÂMICO.

    Para essa e outras configurações você tem a opção de utilizar o 'M4D3 Mikrotik' no link abaixo.












    Valew. Amigo.

  8. #8

    Ingresso
    Sep 2005
    Localização
    Cascavel, Parana, Brazil, Brazil
    Posts
    41

    Padrão

    Tenho a seguinte situação aqui:

    Servidor MK Central:

    ; Link
    ether1 - 201.aa.bb.68/25

    ; Interface p/ clientes
    ether2 - 201.aa.cc.1/24 - hotspot e aps
    ether2 - 201.aa.dd.1/24 - pppoe para clientes

    Na interface clientes tenho outro servidor MK como AP

    ether1 - 201.aa.cc.210/24 - Faixa hotspot e aps
    wlan1 e wlan2 - os clientes devem pegar ips na faixa 201.aa.dd.0/24

    Como devo fazer? Fiz algumas confingurações com base na regra acima mas não funcionou.

    Nesse caso a ether1 do meu MK AP fica em proxy-arp e as interfaces wlanX como reply-only.

    e a regra no firewall fica
    / ip firewall nat
    add chain=dstnat action=passthrough src-address=201.aa.dd.0/24 \
    comment="REPASSE DE IP VÁLIDO" disabled=no

    No profile pppoe no remote address coloco o pool por ex. 201.aa.dd.200-201.aa.dd.220 e em local address coloco o ip da minha ether1 do meu mk ap ou o ip da ether2 do mk central?

    Desde já agradeço.