Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Isto abaixo deve dar uma luz:

    /ip firewall filter
    add action=drop chain=forward comment="Bloqueia conexoes invalidas" \
    connection-state=invalid disabled=no
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=1-52 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=54-79 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=81-442 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=444-1862 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=1864-3127 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=3129-3388 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=30,32 disabled=no dst-port=3390-5899 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=5901-8079 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=8081-65535 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=accept chain=forward comment="Permite conexoes estabelecidas" \
    connection-state=established disabled=no
    add action=accept chain=forward comment="Permite conexoes relatadas" \
    connection-state=related disabled=no

  2. Citação Postado originalmente por sergio Ver Post
    Isto abaixo deve dar uma luz:

    /ip firewall filter
    add action=drop chain=forward comment="Bloqueia conexoes invalidas" \
    connection-state=invalid disabled=no
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=1-52 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=54-79 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=81-442 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=444-1862 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=1864-3127 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=3129-3388 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=30,32 disabled=no dst-port=3390-5899 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=5901-8079 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=drop chain=forward comment="Limite de Conexoes Simultaneas" \
    connection-limit=20,32 disabled=no dst-port=8081-65535 protocol=tcp \
    src-address-list=!sem-limite-conn tcp-flags=syn
    add action=accept chain=forward comment="Permite conexoes estabelecidas" \
    connection-state=established disabled=no
    add action=accept chain=forward comment="Permite conexoes relatadas" \
    connection-state=related disabled=no
    Muito obrigado pela luz no fim do tuneo. neste caso a regra se aplica a qualquer tipo de IP que passar pelo ap bridge mikrotik ?

    Abraço.



  3. com excessao dos que estiverem na lista sem limite, Percebesse?

    Parabens Sérgio, deu a Receita do Bolo, inteirinho.

  4. Citação Postado originalmente por jhonnyp Ver Post
    com excessao dos que estiverem na lista sem limite, Percebesse?

    Parabens Sérgio, deu a Receita do Bolo, inteirinho.

    Agora é só comer...

    Analisem as regras, por favor. E nada de ctrl+c ctrl+v. Uma coisa é uma coisa e outra coisa é outra coisa. Este cenário que postei não se adequa a todas topologias, serve de base, mas em outros ambientes devem ser analisados com critério antes de aplicar.



  5. hehehe

    primeiro vem o ctrl+c/ctrl+v, se não funcionar que vem a análise..






Tópicos Similares

  1. Respostas: 1
    Último Post: 26-08-2007, 19:45
  2. Muitas Conexões no Mikrotik!!!
    Por _AGM_ no fórum Redes
    Respostas: 13
    Último Post: 09-02-2007, 23:23
  3. Script que lista os IPs conectados em determinada porta
    Por rafaelpazcolles no fórum Linguagens de Programação
    Respostas: 10
    Último Post: 20-01-2005, 11:48
  4. Autenticação em determinada porta
    Por roller no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-11-2004, 13:40
  5. Trafego de dados em determinada porta
    Por SDM no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-10-2004, 15:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L