Página 7 de 13 PrimeiroPrimeiro ... 23456789101112 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite pessoal.

    Estou aki para agradecer o CATV pela iniciativa de ajudar os outros nao tem gesto melhor no mundo.
    Coloquei aki para rodar as regras funncionou perfeitamente sem comentarios, minha rede e DHCP funciona muito bem.
    Espero que os amigos do forum tenham conseguido fazer funcionar tb.

    Sou iniciante mas se alguem precisar de ajuda nesse assunto estou a disposicao.

    e-mail cia_dvd@hotmail.com

  2. Citação Postado originalmente por binhorp Ver Post
    Segundo testes que fiz aqui depois de discar o cliente não cai na pagina de login isto porque o pppoe faz nat na interface que ele cria quando o cliente se conecta ignorando as regras de redirecionamento do hotspot, acho que unica maneira de fazer isto´é usando a pagina de login do webbox mas ainda não tive oportunidade de fazer teste na edição da pagina do webbox, mas nofirewall tem como redirecionar cliente diretamente pra la, mesmo depois de conectado.
    mais como e que edita a pagina do webbox??
    alguem sabe o caminho?



  3. Hoje finalmente consegui resolver o problema do redirecionamento depois de autenticado no pppoe
    segue os passos.
    1-Altere a porta do webbox para uma diferente da porta 80 e do webproxy caso esteja ativo, no meu caso coloquei a 1881
    /ip service set www port=1881 address=0.0.0.0/0 disabled=no
    2-Dê o boot na maquina com um cd de alguma distribuição linux no meu caso usei cd do slackware monte a unidade onde encontram-se os arquivos no meu caso /dev/hda2
    3-Copie o arquivo index2.htm.orig para um dispositivo removivel para posterior edição no meu caso editei no word caminho /home/web
    4-Edite o arquivo conforme a sua nescessidade e depois copie de volta para o local de origem
    5-Coloque no firewall a regra que faz o redirecionamento
    add chain=dstnat src-address=10.0.3.0/24 dst-address=0.0.0.0/0 action=dst-nat to-addresses=200.xxx.xx.93 to-ports=1881 \
    comment="Bloqueio_de_Cliente" disabled=no
    Pronto basta fazer o teste
    Ps. Caso ainda deseje usar o webbox basta renomear o arquivo
    home/web/index2.html.orig
    para outro nome qunado for acessar faz assim htt://ip_webboxorta_usada/nome_do_arquivo

    Espero que isto ajude a quem tem esta nescedidade como eu!
    Última edição por binhorp; 13-02-2008 às 19:00.

  4. Citação Postado originalmente por binhorp Ver Post
    Hoje finalmente consegui resolver o problema do redirecionamento depois de autenticado no pppoe
    segue os passos.
    1-Altere a porta do webbox para uma diferente da porta 80 e do webproxy caso esteja ativo, no meu caso coloquei a 1881
    /ip service set www port=1881 address=0.0.0.0/0 disabled=no
    2-Dê o boot na maquina com um cd de alguma distribuição linux no meu caso usei cd do slackware monte a unidade onde encontram-se os arquivos no meu caso /dev/hda2
    3-Copie o arquivo index2.htm.orig para um dispositivo removivel para posterior edição no meu caso editei no word caminho /home/web
    4-Edite o arquivo conforme a sua nescessidade e depois copie de volta para o local de origem
    5-Coloque no firewall a regra que faz o redirecionamento
    add chain=dstnat src-address=10.0.3.0/24 dst-address=0.0.0.0/0 action=dst-nat to-addresses=200.xxx.xx.93 to-ports=1881 \
    comment="Bloqueio_de_Cliente" disabled=no
    Pronto basta fazer o teste
    Ps. Caso ainda deseje usar o webbox basta renomear o arquivo
    home/web/index2.html.orig
    para outro nome qunado for acessar faz assim htt://ip_webboxorta_usada/nome_do_arquivo

    Espero que isto ajude a quem tem esta nescedidade como eu!
    vc so alterou a index2.htm.orig , nao alterou a index2.htm???
    outra coisa tem como mandar a pagina editada ai?
    eu editei as duas aqui so que a pagina ficou muitoo louca espaços gigantes entre as linhas.



  5. Citação Postado originalmente por zipfile Ver Post
    vc so alterou a index2.htm.orig , nao alterou a index2.htm???
    outra coisa tem como mandar a pagina editada ai?
    eu editei as duas aqui so que a pagina ficou muitoo louca espaços gigantes entre as linhas.
    o arquivo index2.html e subistituido pelo index2.html.orig quando o mk inicia por isso tem que ser ele o arquivo que coloquei é um html normal conforme anexo!
    Arquivos Anexos Arquivos Anexos






Tópicos Similares

  1. Respostas: 8
    Último Post: 18-05-2013, 21:19
  2. Respostas: 7
    Último Post: 10-03-2009, 10:50
  3. Respostas: 11
    Último Post: 03-06-2008, 07:54
  4. NÃo Direciona O Cliente Para Pagina De Aviso
    Por altairsq no fórum Redes
    Respostas: 0
    Último Post: 20-03-2008, 20:14
  5. Respostas: 1
    Último Post: 02-10-2007, 20:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L