Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Opa e ai resolveu o problema ai ???

    posta ai o resultado pra gente saber

    falow ate mais

  2. Ola cordeirog3.....


    com referencia a sua imagem (anexado p facilitar leitura, visualizacao e acompanhamento de todos aqui do forum).


    Comentario:
    • acessos estão sendo encaminhados ao proxy.
    • o proxy reclama de DNS
    • essa imagem **nao me parece** ser do MK... parece ser do bom, velho e tradicional **SQUID** e provavelmente esse SQUID está sem informacao de **dns_nameserver**
    • ou... esse SQUID (linux?) está fora de roteamento


    Abraços,
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         erro_proxy.JPG
Visualizações:	64
Tamanho: 	52,5 KB
ID:      	1815  
    Última edição por mson77; 23-02-2008 às 10:47.



  3. É o seguinte tava fanzendo essa configuração usando o balanceamento de carga, por isso o web-proxy não estava funcionando, então eu tirei o balanceamento e o proxy ficou funcionando normal.

    Não existe nenhuma forma mesmo de usar o balancemento de cargas com web-proxy?

    Tentei fazer da seguinte forma, com dois servidores no servidor 1 fiz o balanceamento das cargas, e no servidor-2 eu fiz o web-proxy, porém, os clientes que usavam o serviço de site de banco, não conseguiam acessar de forma algumas sites como o do bradesco, sempre dava erro na hora do login, ai voltei pra o modo de um só servidor com load-balance e sem web-proxy.

    Estava pensando em fazer dois servidores cada um com um link e com um web-proxy.

  4. Agradeço a todos pela ajuda.






Tópicos Similares

  1. Problema no Web-proxy
    Por admskill no fórum Redes
    Respostas: 3
    Último Post: 27-03-2008, 13:28
  2. Problemas com Web-proxy
    Por cariojr no fórum Redes
    Respostas: 1
    Último Post: 04-07-2007, 07:48
  3. Respostas: 3
    Último Post: 29-05-2007, 08:38
  4. Problemas no Web-proxy com Hotspot
    Por maxmelo no fórum Redes
    Respostas: 24
    Último Post: 17-05-2007, 09:07
  5. Erro no WEb-proxy
    Por renanphp no fórum Redes
    Respostas: 6
    Último Post: 29-01-2007, 09:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L