+ Responder ao Tópico



  1. #1

    Question Cache Youtube e BBB no Mikrotik V3.2

    Não estou conseguindo fazer cache do youtube e nem do BBB na versão 3.2 do Mikrotik, peguei algumas regras aqui mesmo no forum mais não deu certo se alguem puder me ajudar eu agradeço.
    As regras que estou usando estão logo abaixo.

    /ip proxy cache
    add action=deny comment="don't cache dynamic http pages" disabled=no \
    dst-host=":cgi-bin \\\?"
    add action=allow comment="youtube" disabled=no \
    dst-host=http*youtube*get_video*
    add action=allow comment="youtube" disabled=no dst-host=http*youtube*video*
    add action=allow comment="Youtube" disabled=no \
    dst-host="http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host=":\\\\\\\\.flv\$"
    add action=allow comment="Globo BBB" disabled=no \
    dst-host=http*globo*get_video*
    add action=allow comment="Globo BBB" disabled=no dst-host=http*globo*video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*googlevideo*get_video*
    add action=allow comment="Google" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*video.google*get_video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*video.google*video*
    add action=allow comment="Video play" disabled=no dst-host=http*videoplay*
    add action=allow comment="Google" disabled=no \
    dst-host=http*74.125.15.83*get_video*
    add action=allow comment=" flash" disabled=no dst-host=:/.swf*
    add action=deny comment="banco" disabled=yes dst-host=https://

    Desde já agradeço quem possa me ajudar.

  2. #2

    Padrão

    Citação Postado originalmente por NTS Ver Post
    Não estou conseguindo fazer cache do youtube e nem do BBB na versão 3.2 do Mikrotik, peguei algumas regras aqui mesmo no forum mais não deu certo se alguem puder me ajudar eu agradeço.
    As regras que estou usando estão logo abaixo.

    /ip proxy cache
    add action=deny comment="don't cache dynamic http pages" disabled=no \
    dst-host=":cgi-bin \\\?"
    add action=allow comment="youtube" disabled=no \
    dst-host=http*youtube*get_video*
    add action=allow comment="youtube" disabled=no dst-host=http*youtube*video*
    add action=allow comment="Youtube" disabled=no \
    dst-host="http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host=":\\\\\\\\.flv\$"
    add action=allow comment="Globo BBB" disabled=no \
    dst-host=http*globo*get_video*
    add action=allow comment="Globo BBB" disabled=no dst-host=http*globo*video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*googlevideo*get_video*
    add action=allow comment="Google" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*video.google*get_video*
    add action=allow comment="Google" disabled=no \
    dst-host=http*video.google*video*
    add action=allow comment="Video play" disabled=no dst-host=http*videoplay*
    add action=allow comment="Google" disabled=no \
    dst-host=http*74.125.15.83*get_video*
    add action=allow comment=" flash" disabled=no dst-host=:/.swf*
    add action=deny comment="banco" disabled=yes dst-host=https://

    Desde já agradeço quem possa me ajudar.
    dst host=*.youtube.com
    dst host=*.globo.com
    uso no host dessa maneira



  3. #3

    Padrão

    os videos da globo não estão mais fazendo cache..

    e nem todos videos do youtube fazem

  4. #4

    Smile Obrigado

    Muito obrigado pelas resposta sem duvidas me ajudou muito!



  5. #5
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Youtube & Bbb

    Pessoal estou trabalhndo em novas regras assim que terminar os testes posto elas aqui.

  6. #6

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    os videos da globo não estão mais fazendo cache..

    e nem todos videos do youtube fazem
    olá,
    falo dos vídeos do youtube,com certeza todos entram no cache,mas nao sai .... tipo
    vc entra no site do you tube assiste um video e ao mesmo tempo monitora ip>web-proxy>access>settings e vejo q ao terminar o download do vídeo o cache sob uns 3 a 5mb,mas na hora em q abro de novo o mesmo vídeo, vem da internet novamente,e entra de novo no cache,,quer dizer cachear está mas nao tá saindo do cache,pelo contrário tá cacheando toda hora....



  7. #7

    Padrão

    Citação Postado originalmente por asafec Ver Post
    olá,
    falo dos vídeos do youtube,com certeza todos entram no cache,mas nao sai .... tipo
    vc entra no site do you tube assiste um video e ao mesmo tempo monitora ip>web-proxy>access>settings e vejo q ao terminar o download do vídeo o cache sob uns 3 a 5mb,mas na hora em q abro de novo o mesmo vídeo, vem da internet novamente,e entra de novo no cache,,quer dizer cachear está mas nao tá saindo do cache,pelo contrário tá cacheando toda hora....
    Tambem notei isso alguns dias atras estava funcionando normal o cache mas agora não faz cache mais ele até entra no cache mas não sai se alguem conseguiu alguma solução posta ai todos nos ficaremos gratos

  8. #8

    Padrão

    sim..

    quando coloca a regra pra forçar o cache dos videos do youtube o proxy faz o cache dos arquivos, mas como o site é dinamido o endereço do arquivo sempre muda, então o cache não reconhece como sendo o mesmo objeto..

    isso que eu quis dizer que ele não está fazendo cache..