+ Responder ao Tópico



  1. #1

    Padrão Help !!! Como Liberar porta do VNC 5800 - 5900 p/ um ip fixo (Statico)

    Mais uma pessoal, Bom em varias buscas no under-linux\mikrotik e nao encontro um tutorial ou Dica aplicavel ao meu problema. entao decido posta-lo.

    **Por favor se alguem souber de um topico que se apresente a solução do meu problema por favor indique, pois vi varios mas sao bem diferentes.**

    Problema:
    Possuo um PC em meu Provedor ex.192.168.1.100 ao qual tem um no-ip instalado e eu preciso acessa-lo pelo VNC de Fora para Dentro do MK, mas nao sei como abrir essas portas (5800 - 5900 ) emcima desse IP somente.

    Configurações atuais:
    Meu Mk possui um link de internet Velox Bridge Ip.ether1: 192.168.0.1, e distribui a internet pelo IP:ether2: Gateway 192.168.1.254 . Os acesso sao dados ao cliente atraves de controle de banda e Liberação pelo IP statico amarrado ao MAC do mesmo.
    No Firewal tenho uma regra simples do Nat 'masquerate' para a conexao do velox bridge. e outra em mangle para P2P.

    Peço ajuda e o caminho de como configurar essas 2 portas nesse IP.

    Desde já peço desculpas e agradeço se alguem encontrar um topico ja existente que me ajude e vou posta-lo aki para que fique amarrado ao meu topico. pois nao consegui um topico no meu perfil de config.
    Última edição por letec2000; 14-02-2008 às 17:20. Razão: especificaçoes Incompletas

  2. #2

    Padrão

    ;;; liberar vnc
    chain=dstnat protocol=tcp dst-port=5900 dst-address-type=local action=dst-nat to-addresses=xxx.xxx.xxx.xx
    to-ports=5900



    no x e o ip que vc quer que seja redirecionado
    colocar no ip firewall nat repete a mesma regra para outra porta ok



  3. #3

    Padrão Ativar e desativar regras

    Boa Noite aos colegas.
    Amigos estou precisando de um scripts para desativar e ativar essas regras somente nos domingos, isso foi solicitação de um cliente, pois o mesmo, esta tendo problemas com seus familiares. Ele quer q o msn seja bloqueado durante a semana e liberado no domingo. Desde já agradeço, Cordeiro.

    bloqueio MSN
    /ip firewall filter
    add chain=forward out-interface=pppoe-out1 dst-address=207.46.0.0/16 src-address=192.168.20.253 protocol=tcp dst-port=0-65535 action=drop comment="Bloqueio msn" \ disabled=no
    add chain=forward out-interface=pppoe-out1 dst-address=65.54.0.0/16 src-address=192.168.20.253 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=pppoe-out1 dst-address=64.4.0.0/16 src-address=192.168.20.253 protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

  4. #4

    Padrão

    Citação Postado originalmente por parreira13 Ver Post
    ;;; liberar vnc
    chain=dstnat protocol=tcp dst-port=5900 dst-address-type=local action=dst-nat to-addresses=xxx.xxx.xxx.xx
    to-ports=5900



    no x e o ip que vc quer que seja redirecionado
    colocar no ip firewall nat repete a mesma regra para outra porta ok
    Obrigado, vou testar e postar o resultado.



  5. #5

    Padrão

    Citação Postado originalmente por parreira13 Ver Post
    ;;; liberar vnc
    chain=dstnat protocol=tcp dst-port=5900 dst-address-type=local action=dst-nat to-addresses=xxx.xxx.xxx.xx
    to-ports=5900



    no x e o ip que vc quer que seja redirecionado
    colocar no ip firewall nat repete a mesma regra para outra porta ok
    Parreira, executei a config conforme sua Dica, mas nao funcionou. Eu de fora pingo normalmente para o link, o ping acha o ip do link de internet q entra no mk, acha a makina que ta com esse link configurado no NO-ip e me da a resposta em xxMS.
    Mas nao consigo entrar nela pelo vnc. Alguma outra dica ou informação que precise saber ?

  6. #6

    Padrão

    tenta assim então

    IP > Firewall > NAT
    General
    chain: dst-nat
    Dst-address: seu ip valido
    Protocol: tcp
    dst-port: 5800-5900
    In.Interface: por onde entra a internet

    Action
    Action: dst-nat
    To-Address: IP local da maquina
    To-Port: 5800-5900

    no caso de ip dinamico, deixar o campo dst adress em branco



  7. #7

  8. #8

    Padrão Nao consigo acessar as Porta: 5800-5900

    Citação Postado originalmente por parreira13 Ver Post
    tenta assim então

    IP > Firewall > NAT
    General
    chain: dst-nat
    Dst-address: seu ip valido
    Protocol: tcp
    dst-port: 5800-5900
    In.Interface: por onde entra a internet

    Action
    Action: dst-nat
    To-Address: IP local da maquina
    To-Port: 5800-5900

    no caso de ip dinamico, deixar o campo dst adress em branco
    Meu caro, esse procedimento tb nao funcionou, eu pingo a pagina dessa maquina fornecida pelo no-ip mas nao consigo acessar.

    Alguem pode me ajudar ????



  9. #9

    Padrão

    Olas....



    para acessar de FORA para DENTRO são necessarios:
    • redirecionamento (dst-nat)
    • ter a chain INPUT liberado para esse fim
    • ter a chain FORWARD LIBERADO para esse fim
    Qdo eu digo **liberado para esse fim**.... entenda-se... liberado geral, liberado com regra de ip_source... etc... Dai entao, vc pode adicionar outros criterios de segurança conforme seu gosto.


    Entao a regra do colega **parreira13** funciona.... mas depende de **OUTRAS** regras do SEU SISTEMA como um todo. Mas a DICA BÁSICA foi dada pelo **parreira13**.



    Abraços,

  10. #10

    Padrão

    Citação Postado originalmente por mson77 Ver Post
    Olas....



    para acessar de FORA para DENTRO são necessarios:

    • redirecionamento (dst-nat)
    • ter a chain INPUT liberado para esse fim
    • ter a chain FORWARD LIBERADO para esse fim
    Qdo eu digo **liberado para esse fim**.... entenda-se... liberado geral, liberado com regra de ip_source... etc... Dai entao, vc pode adicionar outros criterios de segurança conforme seu gosto.


    Entao a regra do colega **parreira13** funciona.... mas depende de **OUTRAS** regras do SEU SISTEMA como um todo. Mas a DICA BÁSICA foi dada pelo **parreira13**.



    Abraços,
    Ok, mas poderia me dar um passo-a-passo para que eu pudesse configurar aki ??
    valew



  11. #11