Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    o meu web proxy é o do mt mesmo .alguem tem como que tem que ficar a configura;cao e quando vou formatar ou apagar o cahe da erro (6)... o que faço agora.

  2. #8

    Padrão

    Citação Postado originalmente por Rhander Ver Post
    o meu web proxy é o do mt mesmo .alguem tem como que tem que ficar a configura;cao e quando vou formatar ou apagar o cahe da erro (6)... o que faço agora.
    Rhander Tive o mesmo problema aqui quando migrei da 2.9xx para 3

    Faz o seguinte....

    Limpa seu cache e aplica essas configurações

    /ip proxy
    set always-from-cache=no cache-administrator="webmaster" cache-drive=system cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=12000000KiB max-client-connections=600 \
    max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=yes src-address=0.0.0.0
    /ip proxy access
    add action=deny comment="block telnet & spam e-mail relaying" disabled=no dst-port=23-25

    /ip proxy cache
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
    add action=allow comment="" disabled=no dst-host=http*youtube*video*
    add action=allow comment="" disabled=no dst-host="http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
    add action=allow comment="" disabled=no dst-host=http*globo*get_video*
    add action=allow comment="" disabled=no dst-host=http*globo*video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="" disabled=no dst-host=http*uol*
    add action=allow comment="" disabled=no dst-host=http*video.google*video*
    add action=allow comment="" disabled=no dst-host=http*videoplay*
    add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
    add action=allow comment="" disabled=no dst-host=: path=:.swf*
    add action=allow comment="" disabled=no dst-host=: path=:.exe*
    add action=allow comment="" disabled=no dst-host=: path=:.html*
    add action=allow comment="" disabled=no dst-host=: path=:.jpg*
    add action=allow comment="" disabled=no dst-host=: path=:.rar*
    add action=allow comment="" disabled=no dst-host=: path=:.txt*
    add action=allow comment="" disabled=no dst-host=: path=:.htm*
    add action=allow comment="" disabled=no dst-host=: path=:.gif*
    add action=allow comment="" disabled=no dst-host=: path=:.avi*
    add action=allow comment="" disabled=no dst-host=: path=:.mpg*

    Espero ter ajudado.



  3. #9

    Padrão Funcionou

    Valeu funcinou .....
    mas tenho uma duvida... como fica a configuraçao no cliente.

    tem que habilitar proxy na opção de internet conecções
    ou não?