+ Responder ao Tópico



  1. #1

    Padrão web proxy

    mudei da versao 2.9.27 para a 3.3 original
    salvei a configuração e restaurei backup
    agora meu proxy parou e tenho 200 clientes
    a net so funciona se desabilitar o proxy e agora como faço

    alguem da uma luz ae web-proxy versao 3.3

  2. #2
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Web-Proxy

    Posta as regras de:

    NAT
    MANGLE
    WEB-PROXY (completa) access... direct ....
    QUEUE Tree
    para eu dar uma olhada.



  3. #3
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão REGEx

    Rhander testa ai pq meu ingles ñ é perfeito mas se colocar em REGEX e bloquear deve eliminar o problema do ares.
    ares
    # regular expression madness: "[]Z]" means ']' or 'Z'.
    ^\x03[]Z].?.?\x05$

  4. #4

    Padrão

    Ola....





    ambiente: ROS v3.3 ==> web proxy
    • fazer um backup v2.9.27 e restore na v3.3 **NÃO** vai funcionar pois mudou de versao.
    • como vc **NÃO** descreveu seu ambiente... vou fazer suposições conforme abaixo.
    1) vc usa RB ou PC_x86 com ROS? (vou supor que seja PC_x86 com ROS)

    2) proxy está no PC_x86 ou está numa maquina externa? (vou supor que está no PC_x86)

    Nesse ambiente... p web proxy funcionar em v3.3... basta:
    • enable ativado
    • max cache size ==> algum valor diferente de "none"
    • cache on disk ==> marcado
    e obviamente... conforme premissa anterior... parent-proxy em branco.

    • Agora olhe na ABA "Status" e veja seu proxy fazendo HITS....!!!



    Seja feliz!!!
    Abraços,



  5. #5

    Padrão

    Citação Postado originalmente por mson77 Ver Post
    Ola....






    ambiente: ROS v3.3 ==> web proxy
    • fazer um backup v2.9.27 e restore na v3.3 **NÃO** vai funcionar pois mudou de versao.
    • como vc **NÃO** descreveu seu ambiente... vou fazer suposições conforme abaixo.
    1) vc usa RB ou PC_x86 com ROS? (vou supor que seja PC_x86 com ROS)

    2) proxy está no PC_x86 ou está numa maquina externa? (vou supor que está no PC_x86)


    Nesse ambiente... p web proxy funcionar em v3.3... basta:
    • enable ativado
    • max cache size ==> algum valor diferente de "none"
    • cache on disk ==> marcado
    e obviamente... conforme premissa anterior... parent-proxy em branco.

    • Agora olhe na ABA "Status" e veja seu proxy fazendo HITS....!!!


    Seja feliz!!!
    Abraços,


    Como já disse em outro tópico a pouco, não é tão simples, a versão 3.3 não tem só o proxy de diferente das outras versões, mas dirigindo-se ao proxy me diga, como se configura o max object-size

    As configurações da aba access e cache não são da mesma forma então fazer back-up não vai funcionar direito, ter 200 clientes e mudar para versão 3 sem saber o funcionamento da mesma é pedir para o telefone tocar várias vezes.


    Bom dia a todos.

  6. #6

    Padrão

    Ola....
    • a v3.3 é **BEM** diferente da v2.9.xx
    Dito isso... segue: (ref. v3.3)
    • nao vejo como controlar MAX-OBJECTSIZE...
    • fica dito que a propria **NAT** já vem com algumas regras padrao.
    Portanto... backup v2.9.xx e restore v3.3 ..... **NAO FUNCIONA** na sua totalidade... Algumas coisas podem funcionar... mas há que considerar que v3 e v2 sao distintos. Nao é uma casualidade.



    Abraços,
    Última edição por mson77; 22-02-2008 às 18:57. Razão: Enganei-me... disse que era MANGLE, qdo de fato é a NAT. Já está alterada a sentença.



  7. #7

    Padrão

    o meu web proxy é o do mt mesmo .alguem tem como que tem que ficar a configura;cao e quando vou formatar ou apagar o cahe da erro (6)... o que faço agora.

  8. #8

    Padrão

    Citação Postado originalmente por Rhander Ver Post
    o meu web proxy é o do mt mesmo .alguem tem como que tem que ficar a configura;cao e quando vou formatar ou apagar o cahe da erro (6)... o que faço agora.
    Rhander Tive o mesmo problema aqui quando migrei da 2.9xx para 3

    Faz o seguinte....

    Limpa seu cache e aplica essas configurações

    /ip proxy
    set always-from-cache=no cache-administrator="webmaster" cache-drive=system cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=12000000KiB max-client-connections=600 \
    max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=yes src-address=0.0.0.0
    /ip proxy access
    add action=deny comment="block telnet & spam e-mail relaying" disabled=no dst-port=23-25

    /ip proxy cache
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
    add action=allow comment="" disabled=no dst-host=http*youtube*video*
    add action=allow comment="" disabled=no dst-host="http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
    add action=allow comment="" disabled=no dst-host=http*globo*get_video*
    add action=allow comment="" disabled=no dst-host=http*globo*video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="" disabled=no dst-host=http*uol*
    add action=allow comment="" disabled=no dst-host=http*video.google*video*
    add action=allow comment="" disabled=no dst-host=http*videoplay*
    add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
    add action=allow comment="" disabled=no dst-host=: path=:.swf*
    add action=allow comment="" disabled=no dst-host=: path=:.exe*
    add action=allow comment="" disabled=no dst-host=: path=:.html*
    add action=allow comment="" disabled=no dst-host=: path=:.jpg*
    add action=allow comment="" disabled=no dst-host=: path=:.rar*
    add action=allow comment="" disabled=no dst-host=: path=:.txt*
    add action=allow comment="" disabled=no dst-host=: path=:.htm*
    add action=allow comment="" disabled=no dst-host=: path=:.gif*
    add action=allow comment="" disabled=no dst-host=: path=:.avi*
    add action=allow comment="" disabled=no dst-host=: path=:.mpg*

    Espero ter ajudado.



  9. #9

    Padrão Funcionou

    Valeu funcinou .....
    mas tenho uma duvida... como fica a configuraçao no cliente.

    tem que habilitar proxy na opção de internet conecções
    ou não?