Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por 1929 Ver Post
    ÀRVORES - Sim ísto pode estar me atrapalhando. Aliás é o que mais tem na minha cidade.
    Tenho um usuário que está no mesmo quarteirão e tem obstáculos de paredes. Com antena externa e sem visada não tem problemas. Assim mesmo ele consegue conexão estável. E ontem experimentamos um adaptador USB Encore sem antena externa e ele conectou também. Me surpreendeu como o sinal atravessou tantos obstáculos.

    POTÊNCIA - Este fator eu achei por tentativas.
    Baixei a potência e a leitura na placa PCI ficou muito melhor. Eu tinha muitos frames recebidos com erros de CRC. Na verdade a leitura de frames recebidos com erros era muito mais alta que os recebidos sem erros.
    Com 63 mW deu praticamente zero de recebidos com erros CRC.
    Quando levo para 400 mW fica até difícil do usuário pegar IP. Com 100mW começa melhorar.
    Como eu não tenho usuários longe, está agora beleza. Mas quero ver quando precisar chegar mais longe. Seria aí o caso de colocar uma repetidora e nunca levantar a potência.

    E o ACK pode influir também? Parece que com 90 ficou melhor do que automático. Mas ainda não deu para ter certeza.
    Caro amigo,

    Boa tarde. Árvores influencia e muito, as folhas consomem a transmissão de ondas, diminuindo e muito a qualidade do sinal. Já em relação a potência, tens que ter muito cuidado pois se aumentar a potência, aumenta também o ruído, piorando a qualidade de conexão. Procure um potência que se encaixe perfeita para que tenhas uma conexao estável e sem muitos ruídos.


    Atenciosamente,

  2. Citação Postado originalmente por MDdantas Ver Post
    Caro amigo,

    Boa tarde. Árvores influencia e muito, as folhas consomem a transmissão de ondas, diminuindo e muito a qualidade do sinal. Já em relação a potência, tens que ter muito cuidado pois se aumentar a potência, aumenta também o ruído, piorando a qualidade de conexão. Procure um potência que se encaixe perfeita para que tenhas uma conexao estável e sem muitos ruídos.


    Atenciosamente,
    Pois é Dantas!
    Eu estava com potencia maior mas mesmo assim não tinha ruido. Na leitura da placa PCI dava bem baixo e alguns momentos inexistente. Mas mesmo assim não pegava IP. Como eu disse, só pega IP com potencia mais baixa. Deve ter outro motivo pelo qual ele não pegava IP.
    Nesta potencia que estou usando, 63 mw está perfeito. Eu agora só gostaria de saber o porque não pegava IP se não tinha ruido mas dava mais erro de recepção CRC do que frames corretos. Isto estava causando latencia.
    Ou então a leitura de ruidos na placa não era fiel.
    Em outra placa PCI no usuário também acusa a mesma coisa que a minha PCI na base.
    Então deve ser algo relacionado com a qualidade da transmissão do AP.






Tópicos Similares

  1. Clientes estão se enchergando o que faço para barrar isso?
    Por markcom no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-05-2005, 08:17
  2. Provedor que paga para você navegar - Conheção
    Por bocabr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-05-2005, 09:49
  3. Mozilla - o que falta para ficar funcional
    Por epf no fórum Assuntos não relacionados
    Respostas: 1
    Último Post: 23-09-2004, 12:11
  4. Respostas: 20
    Último Post: 12-09-2004, 07:59
  5. Qual o cpu mínimo que eu tenho que ter para usar o star offi
    Por Pink_Floyd no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-05-2003, 13:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L