+ Responder ao Tópico



  1. Citação Postado originalmente por Josafapalmas Ver Post
    Esse vai para os colegas que não conseguiram fazer funcionar na versão 2.9.27.

    / ip firewall mangle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" action=mark-connection new-connection-mark=squid-connection-HIT passthrough=yes \
    comment="Cache-squid" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=Cliente src-address=172.16.0.0/16 action=mark-packet new-packet-mark=test-up passthrough=no comment="UP TRAFFIC" \
    disabled=no
    add chain=forward src-address=172.16.0.0/16 action=mark-connection new-connection-mark=test-conn passthrough=yes comment="CONN-MARK" disabled=no
    add chain=forward in-interface=Link internet connection-mark=test-conn action=mark-packet new-packet-mark=test-down passthrough=no comment="DOWN-DIRECT \
    CONNECTION" disabled=no
    add chain=output out-interface=Cliente dst-address=172.16.0.0/16 action=mark-packet new-packet-mark=test-down passthrough=no comment="DOWN-VIA PROXY
    disabled=no
    / queue tree
    add name="downstream" parent=Cliente packet-mark=test-down limit-at=1024000 queue=default priority=1 max-limit=1024000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name="upstream" parent=global-in packet-mark=test-up limit-at=512000 queue=default priority=1 max-limit=512000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name="Cache-full" parent=global-out packet-mark=squid-packet-HIT limit-at=2000000 queue=default priority=8 max-limit=2000000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no
    Boa noite, aqui marcam todos os pacotes porem não consigo deixar os videos do youtube em cache, esta configuração não tem este beneficio?

    Outra coisa, preciso de ajuda de algum amigo do forum pra ver comigo se o cache realmente esta em execução.

    Abraço
    Última edição por gladstony; 18-10-2008 às 12:06.

  2. Citação Postado originalmente por cpavaos Ver Post
    amigo obrigado pela sua gentileza mais ja consegui habilitar o web-proxy o pessoal do curso online me ajudou a fazer o cache.
    Boa noite, é possivel me ajudar com cache full?

    Esta em uso mas preciso rever se tem algo errado.

    ABraço



  3. Citação Postado originalmente por lopeston Ver Post
    Amigo, rodei o script , e parece que o cache-full está funcionando legalzinho, porém, a velocidade de download dos arquivos em cache fica na faixa de 60KB/s m como aumento esta velocidade para os arquivos em cache ?
    Tipo, o cliente vai baixar um arquivo que ja tem no cache, entao o arquivo baixa a 200KB/s.

    E também, vídeos do youtube não armazenam, tem algum segredo ?

    Muito obrigado pelo conhecimento compartilhado.
    Abraços
    Olá amigo voce conseguiu resolver sobre videos do youtube? Tipo armazenar cache e deixar em cahefull?

    Grato por alguma ajuda.

  4. Citação Postado originalmente por Josafapalmas Ver Post
    Testa essas

    ip firewall mangle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" action=mark-connection new-connection-mark=squid-connection-HIT passthrough=yes \
    comment="Cache-squid" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=Cliente action=mark-packet new-packet-mark=test-up passthrough=no comment="UP TRAFFIC" disabled=no -time=0s disabled=no
    / queue tree
    add name="Cache-full" parent=global-out packet-mark=squid-packet-HIT limit-at=1024000 queue=default priority=8 max-limit=1024000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no
    add name="upstream" parent=global-in packet-mark=test-up limit-at=1024000 queue=default priority=8 max-limit=1024000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    Josafa me diz uma coisa, meu cache full aqui funciona porem preciso desabilitar esta regra:

    add url="https://" action=deny comment="no cache dynamic https pages" disabled=yes

    Caso contrario não marca HIT e nem o cache full funciona... isso é comum...

    Abraço



  5. Citação Postado originalmente por gladstony Ver Post
    Josafa me diz uma coisa, meu cache full aqui funciona porem preciso desabilitar esta regra:

    add url="https://" action=deny comment="no cache dynamic https pages" disabled=yes

    Caso contrario não marca HIT e nem o cache full funciona... isso é comum...

    Abraço
    Muda a url para :https\? e veja se há alguma alteração.






Tópicos Similares

  1. Cache full no mikrotik !! com vídeos e exemplos
    Por alexandrecorrea no fórum Redes
    Respostas: 276
    Último Post: 11-04-2012, 22:31
  2. Bruno.cache full no mikrotik?
    Por richardson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2008, 01:50
  3. Cache full no mikrotik 3.9 impossível?
    Por Atus no fórum Redes
    Respostas: 7
    Último Post: 12-06-2008, 07:20
  4. Respostas: 5
    Último Post: 28-05-2008, 08:05
  5. Cache full do Alexandre 2.9.27
    Por juderlan no fórum Redes
    Respostas: 0
    Último Post: 03-03-2008, 21:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L