Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. qual a configuraçao do servidor que vc ta usando ?
    quantos ap ta usando ligado no switch?
    os ap recebem ip do mk ou estao com ip fixo?
    e se voce colocar o ap direto na placa de rede?
    ja tentou usar ipxmac so pra testar??

  2. Citação Postado originalmente por edcomrocha Ver Post
    qual a configuraçao do servidor que vc ta usando ?
    quantos ap ta usando ligado no switch?
    os ap recebem ip do mk ou estao com ip fixo?
    e se voce colocar o ap direto na placa de rede?
    ja tentou usar ipxmac so pra testar??
    Quero configurar em hotspot
    No servidor tenho 3 placas de rede.
    Uma onboard com cabo de rede até o modem configurado em bridge e discando PPoe. e as outras duas off board.

    Como estou em testes tenho só um AP configurado em bridge, ligado ao switch.
    Do switch sai cabo de rede até placa de rede off no servidor.

    O AP tem Ip fixo. O meu PC conecta com o servidor via cabo de rede ou por wireless e nos dois casos recebe o IP pois configurei as placas do meu pc para obter IP automático . Então em principio o roteador está funcionando.

    Se eu colocar o AP direto na placa de rede do meu PC eu entro pelo IP dele no firmware dele normalmente.

    Hoje já instalei mais de 5 vezes o mikrotik. Faço toda a configuração normalmente mas as vezes quando termino de configurar o hotspot e não dá nem tempo de cadastrar usuários e ele dá mensagem de desconectando e aí não entra mais.
    Dái em diante dá mensagem "timed out".
    Mas se eu mandar reparar as conexões no PC ele renova o IP certinho.Mas não entra no servidor

    Em outras vezes eu consigo terminar o hotspot e cadastrar os usuários e seus perfis.
    Aí consigo até entrar pelo navegador na página de login e loga mas não navega. Vou verificar e vejo que ele foi desconectado e aí não entra mais nem pelo winbox e não adianta colocar o IP do servidor.
    Só desinstalando o mikrotik.

    Não sei se tem alguma configuração diferente quando o servidor não tem placa wireless internamente e acessa pelo Ap lá em cima. Os tutoriais que tenho todos se referem a configurar quando tem placa wireless no servidor.

    Sábado passado, seguindo o mesmo passo a passo eu consegui fazer funcionar tudo direitinho por cerca de 2 horas e depois travou. De lá para cá só ficou pior.
    Pela forma aleatória como o erro aparece dá a impressão que o mikrotik tem bug ou é incompatível com a configuração do servidor.
    É um celeron 1.2 Placa mãe ECS P6stmt, HD de 80 Samsung, 512 ram
    Mikrotik craqueado



  3. tenta baixar o mk de novo pode ser algum arquivo corrompido, aki eu tambem usa a versao 2.9.27 e nunca deu erro nao creio que seja por ele ser crackeado, no winbox em vez de vc colocar o ip do servidor coloca o endereço mac da sua placa de rede e tenta, se der certo ve se aparece alguma coisa no log de erro, pode ser alguma configuraçao do ip das placa de rede, no winbox la nos 3 pontinhos so aparece uma interface mesmo pelo menos no meu é assim, vai la no status da sua placa de rede e ve qual ip ta do gateway padrao pra ver se bate com o ip que vc configurou, akeles tutoriais servem para como voce esta fazendo tambem, so coloca o ip do ap pra nao autenticar no hotspot la em ip Bindings e deixa como bypassed, depois posta ai pra gente ver
    falow abraços

  4. Citação Postado originalmente por edcomrocha Ver Post
    tenta baixar o mk de novo pode ser algum arquivo corrompido, aki eu tambem usa a versao 2.9.27 e nunca deu erro nao creio que seja por ele ser crackeado, no winbox em vez de vc colocar o ip do servidor coloca o endereço mac da sua placa de rede e tenta, se der certo ve se aparece alguma coisa no log de erro, pode ser alguma configuraçao do ip das placa de rede, no winbox la nos 3 pontinhos so aparece uma interface mesmo pelo menos no meu é assim, vai la no status da sua placa de rede e ve qual ip ta do gateway padrao pra ver se bate com o ip que vc configurou, akeles tutoriais servem para como voce esta fazendo tambem, so coloca o ip do ap pra nao autenticar no hotspot la em ip Bindings e deixa como bypassed, depois posta ai pra gente ver
    falow abraços
    Grande Rocha!

    Gostei da mensagem abaixo nos seus posts. " Ninguem sai da vida vivo".
    Aí é que mora o perigo. Do jeito que o mikrotik está me torturando eu tenho medo de satisfazer a condição para sair da vida.

    Agradeço sua atenção ao meu problema, assim como aos colegas que têm tentado me ajudar.

    Mas vamos lá:

    - Tenta baixar o MK ; eu tenho dois CDs de procedencias diferentes com o MK e nos dois dá o mesmo erro. Por isso eu descartei esta possibilidade.

    - Tenta colocar o MAC : Se eu entro pelo MAC dá a mensagem de "timed out". Se entro pelo IP ele abre uma tela e fica esperando uma transferencia mas não vai para a frente.

    - gateway padrao: O gateway é o Ip do servidor? Se for então está certo. As minhas placas de rede local e wireless no PC, recebem o ip atribuido pelo servidor.
    Se vou no DOS e acesso a tabela arp em arp -a, aparece o IP do servidor e o MAC da placa de rede do servidor. Sinal que está conectando.

    - IP do AP: cadastrei em IPbindings como bypassed

    Então todas estas possibilidades estão também esgotadas.

    Quando eu fazia programação em Clipper eu sabia que quando um erro aparece, pela mensagem se chega ao bug. E o erro aparece sempre no mesmo ponto ao rodar o programa.
    Agora aqui no MK este princípio de que o erro sempre se repete no mesmo ponto, não está acontecendo. Há momentos em que eu configuro e consigo ir até depois do login no navegador, e outros momentos que configuro e não passo da criação do hotspot. Nâo dá nem tempo de cadastrar usuários e sou desconectado.
    Mas com as mesmas configurações eu já acessei normalmente a internet. Sábado passado, por mais de duas horas e depois voltou tudo.

    Mas seguindo o principio tradicional de achar o bug pela mensagem, eu gostaria de saber quais são os motivos pelo qual pode aparecer esta mensagem " timed out".
    Já fiz dois post sobre isto, mas ninguém me ajudou a entender o porquê desta mensagem.
    Eu penso que perseguindo cada uma destas possibilidade chegaremos ao erro.
    Porque "Timed out"?



  5. Calma nao precisa se desesperar é melhor voce continuar vivo, rsrsrrsrs
    Ok timeout pq o servidor nao respondeu a requisiçao do winbox ou, eu acho que funciona assim, e o winbox vc ja baixou de outro lugar? talvez seja ele, vc ja tentou instalar esse mk em outro pc??
    e pingar vc conseguer pingar o servidor??






Tópicos Similares

  1. Respostas: 9
    Último Post: 10-07-2014, 21:30
  2. Respostas: 5
    Último Post: 25-11-2011, 14:14
  3. Respostas: 2
    Último Post: 05-07-2010, 08:13
  4. Respostas: 3
    Último Post: 17-12-2009, 09:48
  5. nao consigo mais acessar meu kodama-770
    Por PrEscobar no fórum Redes
    Respostas: 2
    Último Post: 24-07-2008, 11:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L