Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    Citação Postado originalmente por jmsfn Ver Post
    Amigo, mandei um anexo de todas as regras que estou tentando usar aqui se puder me dar uma ajuda fico grato, espero que nao se encomode de ter mandado como anexo.
    [[email protected]] > /ip web-proxy print
    enabled: yes
    src-address: 0.0.0.0
    port: 3129
    hostname: "servidor"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "administrador"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 2000000KiB
    max-ram-cache-size: unlimited
    status: running
    reserved-for-cache: 1999872KiB
    reserved-for-ram-cache: 753664KiB


    [[email protected]] > ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat src-address=172.20.2.0/24 action=masquerade

    1 chain=dstnat src-address=172.20.2.0/24 protocol=tcp dst-port=80
    action=redirect to-ports=3129

    [[email protected]] > ip firewall mangle print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=output protocol=tcp src-port=3129 content=X-Cache: HIT
    action=mark-connection new-connection-mark=conexao-squid passthrough=yes

    1 chain=output connection-mark=conexao-squid action=mark-packet
    new-packet-mark=pacotes-squid passthrough=yes


    [[email protected]] > queue tree print
    Flags: X - disabled, I - invalid
    0 name="queue1" parent=global-out packet-mark=pacotes-squid limit-at=0
    queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s


    Aí está um configuração que está funcionando direitinho. Só alterar alguns dados e pronto!

  2. #8

    Padrão

    Muito obrigado! Valeu mesmo, deixei do jeito que me enviou e funcionou.
    Acho que o problema era duas regras de proxy para nao acessar sites seguros, depois que adicionei elas parou de gravar de novo. Vou postar aqui se puder me ajudar!

    IP>WEB-PROXY>CACHE
    ;;; don't cache dynamic http pages
    url=":cgi-bin \\\\?" action=deny
    ;;; don't cache dynamic https pages
    url="https://" action=deny

    E nao consigo abrir nem orkut e nem logar o msn.
    Origadao por enquanto!



  3. #9

    Padrão

    Citação Postado originalmente por jmsfn Ver Post
    url=":cgi-bin \\\\?" action=deny
    Troque isto por: url=":cgi-bin \\?" action=deny