+ Responder ao Tópico



  1. resolveu seu problema após o acrescimo da ultima regra?

  2. Citação Postado originalmente por mson77 Ver Post
    Ola...



    Sugiro voce a ler esse topico:



    https://under-linux.org/forums/mikro...der-o-nth.html



    Abraços,
    Ola amigo... seguinte... tem alguma diferença em usar a regra desta forma:
    Código :
    /ip firewall nat
    add chain=srcnat [COLOR=Red]connection-mark[/COLOR]=odd action=src-nat to-addresses=IPLINK1 to-ports=0-65535 comment="" disabled=no 
    add chain=srcnat [COLOR=Red]connection-mark[/COLOR]=even action=src-nat to-addresses=IPLINK2 to-ports=0-65535 comment="" disabled=no
    ou desta forma?
    Código :
    chain=srcnat [COLOR=Red]routing-mark[/COLOR]=odd action=src-nat to-addresses=IPLINK1 to-ports=0-65535
    chain=srcnat [COLOR=Red]routing-mark[/COLOR]=even action=src-nat to-addresses=IPLINK2 to-ports=0-65535
    Vlw.. abraços



  3. Ola froyer...





    Com referencia ao /IP FIREWALL NAT


    Nao sei te responder o REAL motivo/causa.
    Eu mesmo j atestei com essa opção "mark-routing"... mas não funciona.

    Funciona com opção MARK-CONNECTION.






    Abraços,

  4. Já testei os dois e ambos funcionam, mas cada um para uma topologia de rede diferente.

    Bom vim aqui para tentar ajudar então esperimente usar essas regras que são a correção desta que vc utilisou.

    Essa é que vc utiliza agora:
    Load Balancing - MikroTik Wiki

    Essa que vc deve utiliazar:
    Load Balancing Persistent - MikroTik Wiki

    Alguem sempre pergunta qual a diferença???? Então la vai:
    A primeira se o sistema altera o gatway pode congelar e até dar erro de acesso a pagina.
    A segunda torna a sessão percistente - Quer dizer que ñ acontece do cliente perder a conexão por o sistema alterar o gateway derepente.
    Espero ter ajudado, depois poste o resultado.



  5. Ola...




    Com referencia a esses 02 modelos de fazer LB citados pelo "minelli". PARABÉNS!


    É claro que tudo é opção pessoal... com prós e contras.


    A "ALMA" das tecnicas de LBs... por tecnica de round-robin... usando se contadores Nth... baseia-se na distribuição cíclica das NOVAS CONEXOES nos N-valores possiveis do contador.

    É o exemplo citado na URL1 do "minelli".


    A URL2 faz com que... uma vez definido um LINK para acessar internet... as regras MANGLE (iniciais) fazem com que esse COMPUTADOR passe a trafegar somente nesse LINK... nao mais fazendo LB (para esse computador)... e definindo uma VIDA de 01 dia.


    Por isso que FORUM é bom... e coloco aqui essa questão para ser DISCUTIDA/DEBATIDA... para que TODOS possam colaborar com PROS e CONTRAS de cada solucao: URL1 e URL2 postados por minelli.

    ==> Quais são os pontos POSITIVOS e NEGATIVOS da URL1?

    ==> Quais são os pontos POSITIVOS e NEGATIVOS da URL2?

    Eu sempre costumo questionar em casos onde o sistema falha... os links de internet principalmente. Ou seja... WAN1 deu pau... ou WAN2 deu pau...etc... (modem está ligado e pingando gateway... o link das WAN1/WAN2 nao funcionam.. um de cada vez).
    Pensar nisso... antes de viver isso.





    wish-list wellcomming
    Abraços,






Tópicos Similares

  1. Marcação de pacotes por TOS, alguem ajuda.
    Por javavsm no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-05-2013, 18:37
  2. Balanceamento por marcação de pacotes
    Por lucianogf no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-05-2008, 20:41
  3. loadbalance p/ 3 adsl com marcação de pacotes
    Por wireless&cia no fórum Redes
    Respostas: 11
    Último Post: 19-02-2008, 22:06
  4. Webmail + Marcação de Pacotes
    Por _AGM_ no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-04-2006, 00:01
  5. Marcação de Pacotes e Balanceamento de Links!!!
    Por _AGM_ no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-10-2005, 07:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L