Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico




  1. Pessoal, já que é para falar de problemas no web-proxy vou levantar uma questão interessante, vocês já perceberam que os cachê do youtube, bbb e até mesmo downloads como o avast estão entrando no cachê mais não estão saindo. Você faz um download, por exemplo, do avast 18.8MB, quando o download termina o tamanho do cachê salta no valor de 18,8MB, ai você tenta fazer o mesmo downloads, mas não sai do cachê e sim do link. Alguém sabe por quê? Tem uma solução para isso?

  2. Citação Postado originalmente por JCBRAGA Ver Post

    Pessoal, já que é para falar de problemas no web-proxy vou levantar uma questão interessante, vocês já perceberam que os cachê do youtube, bbb e até mesmo downloads como o avast estão entrando no cachê mais não estão saindo. Você faz um download, por exemplo, do avast 18.8MB, quando o download termina o tamanho do cachê salta no valor de 18,8MB, ai você tenta fazer o mesmo downloads, mas não sai do cachê e sim do link. Alguém sabe por quê? Tem uma solução para isso?
    Alguma regra de direcionamento de proxy ou então regra de firewall, ou vc nao tah configurando o Queues Tree, q eh a regra q deve ser feita pra liberar download do cache numa velocidade fora do Queues Simple. Aqui eu fiz a configuração de cache full e funcionou redondinho. Uma vez ou outra falha, mas quando isso funciona, eu vou lah e vi que o tamanho que o arquivo ocupava foi liberado, ou seja, a regra do cache tah funcionando, mas o arquivo foi deletado...

    Quando ao Queues Tree, caso ela nao esteja configurada pra liberar os pacotes do cache fora da velovcidade determinada no Queue Simple, ele vai fazer download do cache, mas na velocidade determinada no Simple, tendeu?

    Qualquer duvida me avise. Sou meio novatão em MK, mas a força de vontade é bem grande! :P

    Abraço!



  3. Citação Postado originalmente por horusosbourne Ver Post
    Alguma regra de direcionamento de proxy ou então regra de firewall, ou vc nao tah configurando o Queues Tree, q eh a regra q deve ser feita pra liberar download do cache numa velocidade fora do Queues Simple. Aqui eu fiz a configuração de cache full e funcionou redondinho. Uma vez ou outra falha, mas quando isso funciona, eu vou lah e vi que o tamanho que o arquivo ocupava foi liberado, ou seja, a regra do cache tah funcionando, mas o arquivo foi deletado...

    Quando ao Queues Tree, caso ela nao esteja configurada pra liberar os pacotes do cache fora da velovcidade determinada no Queue Simple, ele vai fazer download do cache, mas na velocidade determinada no Simple, tendeu?

    Qualquer duvida me avise. Sou meio novatão em MK, mas a força de vontade é bem grande! :P

    Abraço!
    Acho que o amigo não me entendeu, fiz o teste sem controle de banda (sem queue) baixei para testar no site da mikrotik os pacotes da v3.4 que da 21MB este foi para o cachê que subiu 21MB na seqüência tornei a fazer o mesmo download e baixou do cachê até ai tudo OK, então entrei no baixaki e fiz o download do avast home que da +ou-18,8 MB, o cachê subiu mais 18MB e na hora de tornar a baixar o avast em vez do mikrotik pegar do cachê ele torna a pegar do link... Esta parecendo que o squid do mikrotik não resolve alguns DNS e acaba não reconhecendo o aquivo em cachê tornando a baixar do link, entendeu? Faz um teste ai para vê se está acontecendo o mesmo com você, já testei com as versões 2.9.49, 2.9.51, 3.3 e deu a mesma coisa.

  4. Caro colega todos nós estamos enfrentando esse problema com o MK 3.xx pois ele ñ tem a apção Max-Object-Size no web proxy o q dificultou muito nossa vida com o Proxy Full no MK 3.4.
    Só vi duas pessoas dizer q está funcionando normalmente o Alexandre (criador da regra) e um Outo Colega.






Tópicos Similares

  1. Problema no WebProxy 4.11
    Por ppodsclanneto no fórum Redes
    Respostas: 1
    Último Post: 20-07-2011, 08:58
  2. Problemas com WebProxy no Mk
    Por RenatoLima no fórum Redes
    Respostas: 20
    Último Post: 30-03-2011, 23:46
  3. Problemas com site da caixa no webproxy
    Por Joaosgnet no fórum Redes
    Respostas: 10
    Último Post: 18-01-2008, 12:08
  4. Problema chato no webproxy
    Por gustkiller no fórum Redes
    Respostas: 15
    Último Post: 18-09-2006, 11:54
  5. problemas no squid
    Por roggy no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-09-2002, 15:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L