Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Vou tentar explicar exatamente como quero fazer: tenho um link (um só) dedicado da telemar, quero compartilhar esse link com um ap sem fio. Então tenho uma máquina com duas placas de rede com o mk instalado e com as placas já reconecidas por ele. Uma das placas está recebendo o link e quero que a outra mande para o ap, mas não tô conseguindo. Quero também deixar o servidor com o mk paradinho e fazer toda a configuração da minha casa mesmo através de outra máquina com o winbox. O que eu consigui fazer: instalei o mk ele reconheceu as placas, eu acessei da minha casa com o winbox fiz toda a configuração seguindo aqui um tutorial (eu pensei que ia dar certo), o sinal obviamente vêem a rede e se conectam nela, mas não conseguem navegar. ´Quero também que os clientes recebam o ip automaticamente de acordo com o mac dele e quero fazer autenticação de ligin e senha via browser. Quero que com o atrelamento do ip com o mac, mesmo que o cara tenha o login e a senha de outro usuário ele não consegue logar. Acho que com o atrelamento deve funcionar assim. Tudo bem que ele pode clonar o mac ou configurar o ip manualmente, mas com tudo isso dificulta mais um pouco. Então é isso que eu preciso fazer aqui no meu trabalho.

  2. Sim tem como fazer e ñ é dificil.



  3. As configurações da internet está em uma máquina com as configurações: ip 172.31.200.10 máscara 255.255.0.0 gatway 172.31.200.254 dns 200.223.184.3 e 200.223.184.4. Como configurar o mk para receber a net por uma placa de rede e mandar por outra para um AP? Alguém pode postar como ficaria esta configurações? Os clientes quero que recebam ip automaticamente.

  4. Citação Postado originalmente por minelli Ver Post
    Sim tem como fazer e ñ é dificil.
    Como ficaria a configuração no meu caso? Lembrando que vou ter que fazer pelo winbox.






Tópicos Similares

  1. probelma com placa de rede
    Por mcyberx no fórum Servidores de Rede
    Respostas: 10
    Último Post: 12-05-2006, 14:24
  2. Conectiva 10 - Com placa de rede, navegador não funciona.
    Por dbvilar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-12-2004, 18:46
  3. Mandrake 10 official dando pau com placas de rede realtek
    Por overkill13 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-11-2004, 15:36
  4. problemas com placas de rede
    Por daniel bonfim no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 11-09-2004, 05:35
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L