+ Responder ao Tópico



  1. #1

    Padrão lentidão nos clientes

    boa noite galera...

    estou no momento com 72 clientes, que variam entre 100k e 200k, sendo a grande maioria de 100k, quando atinge uma média de 30 a 35 clientes logados simutâneos a internet fica muito lenta.
    tenho 2mb full da telemar, é normal essa lentidão?????

    Ely Carlos
    Alagoas_net

  2. #2

    Padrão

    Citação Postado originalmente por eccsilva Ver Post
    boa noite galera...

    estou no momento com 72 clientes, que variam entre 100k e 200k, sendo a grande maioria de 100k, quando atinge uma média de 30 a 35 clientes logados simutâneos a internet fica muito lenta.
    tenho 2mb full da telemar, é normal essa lentidão?????

    Ely Carlos
    Alagoas_net

    Brow
    1• que equipamento vc ta usando?
    2• Vc ja viu se a lentidão é na rede Wifi ou no link?



  3. #3

    Padrão

    além do que foi dito acima, você já fez monitoramento do tráfego para saber como está seu link?

    talvez você esteja com gargalo em algum ponto e não sabe.

  4. #4

    Padrão

    tenho um servidor p4 3.06 com 2gb de ram, hd 160gb, rodando o myauth
    o servidor fica na cidade e a torre de distribuição fica em um morro perto, jogo o sinal para o morro de um ovislink 5460 para um rb133 com dois cartões atheros, que distribui para os clientes com uma omni de 12db hyperlink.
    a lentidão suponho que seja no link, tem hora que chega ao pico, mas acho muito pouco apenas 30 clientes e a internet ficar lenta



  5. #5

    Padrão

    Citação Postado originalmente por eccsilva Ver Post
    tenho um servidor p4 3.06 com 2gb de ram, hd 160gb, rodando o myauth
    o servidor fica na cidade e a torre de distribuição fica em um morro perto, jogo o sinal para o morro de um ovislink 5460 para um rb133 com dois cartões atheros, que distribui para os clientes com uma omni de 12db hyperlink.
    a lentidão suponho que seja no link, tem hora que chega ao pico, mas acho muito pouco apenas 30 clientes e a internet ficar lenta

    Cara é o seguinte;
    seu ouvislink ta manda via ptp ou vc mandando para um setorial que vc tambem usa pra distribuir o sinal?

  6. #6

    Padrão

    o ideal é fazer os links de backbone em 5.8GHz, além de menos interferência tem maior banda e com isso maior tráfego.



  7. #7

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    o ideal é fazer os links de backbone em 5.8GHz, além de menos interferência tem maior banda e com isso maior tráfego.
    Luciano, como estou aqui para aprender, fiquei curioso sobre este fato de "ter maior banda e com isso maior tráfego"
    Explica melhor para nós como é isso. Grato

  8. #8

    Padrão

    com link de 5.8GHz você tem uma banda de frequência maior do que em 2.4GHz, ex: aqui uso airaya pra fazer backbone em 5.8, uso uma faixa de 40MHz nessa banda, som isso é possível ter em torno de 15mbps de tráfego, já em 2.4 a faixa de frequência é bem menor, e será menor o tráfego...



  9. #9

    Padrão

    Certo Luciano,

    agora eu entendi. Obrigado!!!

  10. #10

    Padrão

    Tive problemas parecidos com o seu, pode ser que seu ovislink nao esteka aguentando o tranco do trafego, ou esteka sofrendo interferencia de torres concorrentes, experimenta trocar o canal do ovislink, e como o amigo ai em cima falou se vc recebe na mesma antena que distribui o sinal seria muito bom vc colocar uma direcional pra receber o sinal tb.



  11. #11

    Padrão

    mando do sinal ptp, na rb tem dois cartoes, 1 recebe do ovis e o outro distribui para a cidade

  12. #12

    Padrão

    Citação Postado originalmente por eccsilva Ver Post
    mando do sinal ptp, na rb tem dois cartoes, 1 recebe do ovis e o outro distribui para a cidade
    Entendi.. brow a 1• coisa e troca seu ptp para 5.8 seu ping vai ficar na media de 1ms sem falar na ausencia de perda de pacotes.. temos ptp 5.8 com radio edimax e ouvislink que em 1.700.000 "um milhão e setecentos mil" pings so perdeu 50 pacotes! 2• é firewall na sua mk para blq o trofego que não seja internet.



  13. #13

    Padrão

    Você precisa identificar onde está o gargalo.
    Lá na RB que distribui tem como acompanhar online o trafego que passa nela. (e também dá para gerar gráfico).
    Verifica isso.

    Se o tráfego lá, não atingir o teu total, veja como está a qualidade do teu PTP. Se o link estiver sobrando, o teu ptp sobrando (apesar que mudar para 5.8 vai ser como mudar da água para o vinho). Se mesmo assim continuar lento, veja na interface que está ligada na omni, quantos clientes simultaneos tem no momento da lentidão (lá na aba Status será possível ver).

    E também verifique o ACK e o Overall tx CCQ
    Se o ACK estiver alto (acima de 40) ou o overall abaixo de 70-80, é sinal que tem cliente teu que está com sinal ruim e esse quando, conecta, afeta a qualidade da conexão dos demais conectados na omni.