Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #13

    Padrão

    Como é seu controle de cliente??/ por MAC ??

  2. #14
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por socrates10 Ver Post
    Amigos estou com o seguinte problema: tenho um pc no qual instalei o mk e coloquei duas placas GREATEK (atheros 5212). Quando atribuo ip para as placas ele pinga normal no SERVIDOR MK e no SERVIDOR DNS, mas quando CRIO UMA BRIDGE e atribuo um ip pra ela não pinga mais nada! Devo estar errando em algum lugar mas não consigo achar:
    o IP DO SERVIDOR MK É 172.17.0.1\24 o ip que estou querendo atribuir a essa bridge é 172.17.0.30. O que posso estar errando pra isso acontecer?
    Coloca o /24 junto no ip q vc atribuir a bridge q vai pingar.. O problema é q vc não informou a máscara junto com o IP.. Já passei por isso, descobri meio q por acaso.



  3. #15

    Padrão

    Citação Postado originalmente por socrates10 Ver Post
    Amigo 1929

    Creio que você seja iniciante no MK, realmente esse problema que você citou acontece algumas vezes eu também ñão sei explicar, mas quando eu tento pelo ip e ele desconecta eu vou pelo mac e vice-versa e consigo conectar normal... o MK é realmente maravilhoso, mas os problemas que eu estou tendo realmente é com configuração, pois o meu servidor é MIKROTIK com WEB PROXY, CACHE FULL, CONTROLE DE BANDA, controle de acesso e tudo mais, tudo funcionando perfeitamente.

    Nesse caso eu estou fazendo um PC AP MK, a configuração é diferente e eu estou me batendo, ok? Espero ter ajudado.. "tente conectar via MAC e esteja plugado nele pela ethernet quando for fazer a primeira instalação.

    Um abraço
    Já tentei entrar pelo IP, pelo Mac e não adiantou. Isto só ocorre depois do primeiro acesso. Ele permite o primeiro e depois fica como citei. Desligo tudo e mais tarde quando ligo tudo de novo e tento, entro e ai se repete tudo. Esta mensagem de timed out está relacionada com tempo mas já revi e coloquei exatamente como os tutoriais recomendam.
    Concordo com você que o mk é excelente. Senão não teria uma multidão usando e falando bem. Mas para você ver, até para você que já tem mais experiencia tem acontecido estas "instabilidades", o que esperar de mim que estou começando. Eu estou acostumado a usar softwares estáveis, mas com estes "nervosismos" eu fico preocupado.

  4. #16

    Padrão sobre os ips

    Vou dizer como meus equipamentos estão configurados:

    Servidor MK : 172.17.0.1/16

    No PC AP ESTAM: 2 PLACAS WLAN GREATEK atheros ar 5212, uma configurada como STATION e a outra como AP BRIDGE.

    Criei uma BRIDGE e adiconei as 3 interfaces: ETHERNET, WLAN STATION, E AP BRIDGE.

    PRA INTERFACE BRIDGE COLOQUEI O IP 172.17.0.30/16 mas não pinga no servidor, quando eu coloco esse mesmo ip e mascara em uma placa qualquer ou a station ou ap bridge ele pinga normal, mas é preciso da bridge pra que os clientes encontrem o servidor.

    Ontem a noite meu notebook conseguiu "receber o ip do servidor" mas mesmo assim não pingava e não navegava.



  5. #17

    Padrão

    achei seu problema entao amigo,

    A INTERFACE WIRELESS NAO PODE SER USADO NO MODO STATION ESTANDO NA BRIDGE POR ISSO NAO TA FUNCIONANDO AI,

    O MODO STATION NAO PODE SER BRIDGEADO.

    teras que usar algo com wds, no ap da outra ponta e usar no mk station wds, esse modo sim suporta ser bridgeado.

    valeu amigao

  6. #18

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    achei seu problema entao amigo,

    A INTERFACE WIRELESS NAO PODE SER USADO NO MODO STATION ESTANDO NA BRIDGE POR ISSO NAO TA FUNCIONANDO AI,

    O MODO STATION NAO PODE SER BRIDGEADO.

    teras que usar algo com wds, no ap da outra ponta e usar no mk station wds, esse modo sim suporta ser bridgeado.

    valeu amigao

    Ok, mas o que eu não estou entendendo é porque eu recebo o ip do servidor, se não conectasse eu receberia o ip, não é verdade?