+ Responder ao Tópico



  1. A configuração abaixo são as regras aplicadas apenas estas, sem nenhum outra configuração, o que esta acontecendo é que durante o acesso ao site dos bancos os IPs são alterados, e a sessão é encerrada com o servidor, por este motivo, tentei marcar as conexões com destino na porta 443, e determinar uma rota, e tambem fazer nat nesta porta pra 1 endereço IP, porem sem sucesso, a rede fica lenta apos aplicar estas regras

    ENDEREÇAMENTO IP
    / ip address
    add address=189.47.176.133/24 network=189.47.176.0 broadcast=189.47.176.255 interface=ADSL01 comment="" disabled=no
    add address=189.47.130.139/24 network=189.47.130.0 broadcast=189.47.130.255 interface=ADSL02 comment="" disabled=no
    add address=192.168.100.1/24 network=192.168.100.0 broadcast=192.168.100.3 interface=RADIOS comment="" disabled=no
    ROTAS
    / ip route
    add dst-address=0.0.0.0/0 gateway=189.47.130.1 scope=255 target-scope=10 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=189.47.130.1 scope=255 target-scope=10 routing-mark=segunda_rota comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=189.47.176.1 scope=255 target-scope=10 routing-mark=primeira_rota comment="" disabled=no
    MANGLE
    / ip firewall mangle
    add chain=prerouting in-interface=RADIOS connection-state=new nth=1,1,0 action=mark-connection new-connection-mark=primeiro passthrough=yes comment="Loadbalance" disabled=no
    add chain=prerouting in-interface=RADIOS connection-mark=primeiro action=mark-routing new-routing-mark=primeira_rota passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=RADIOS connection-state=new nth=1,1,1 action=mark-connection new-connection-mark=segunda passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=RADIOS connection-mark=segunda action=mark-routing new-routing-mark=segunda_rota passthrough=no comment="" disabled=no
    NAT
    / ip firewall nat
    add chain=srcnat connection-mark=primeiro action=src-nat to-addresses=189.47.176.139 to-ports=0-65535 comment="NAT" disabled=no
    add chain=srcnat connection-mark=segunda action=src-nat to-addresses=189.47.130.133 to-ports=0-65535 comment="" disabled=no

  2. Ola cleciorodrigo,



    ... apenas para reafirmar:

    a regra da direcionamento tcp:443 voce colocou onde? No inicio de tabela "ip firewall nat"?
    Poste a versao do seu RouterOS.


    Aparentemente está tudo correto no meu ponto de vista.

    Sendo assim aproveito para convidar todos os leitores a participar dessa discussão.






    Abraços,



  3. Caro mson77, sim amig esta no inicio da talela nat, é primeira regra no topo de cima para baixo, porem oq acontece é que ao acionar esta regra a navegação fika muito lenta, vc tem um exemplo da regra.

    Abraços

    Clecio Rodrigo

    Citação Postado originalmente por mson77 Ver Post
    Ola cleciorodrigo,



    ... apenas para reafirmar:

    a regra da direcionamento tcp:443 voce colocou onde? No inicio de tabela "ip firewall nat"?
    Poste a versao do seu RouterOS.


    Aparentemente está tudo correto no meu ponto de vista.

    Sendo assim aproveito para convidar todos os leitores a participar dessa discussão.






    Abraços,

  4. Ola cleciorodrigo,


    sua afirmação de navegação lenta me parece ser extensiva... ou seja, "O TODO" passa a ficar mais lento. É isso mesmo que voce está afirmando?

    Implica que uma navegação http comum ficou mais lenta?
    Implica que um ftp/pop3/smtp passa a ficar mais lento apos ativação dessa regra que deveria atingir somente o protocolo tcp:443?


    Novamente: Qual versao do seu RouterOS? 2.9.x? 3.x????


    ===================

    Sem a regra NAT sobre tcp:443... o LB está como desejado? Digo... com respeito ao tráfego convencional... o tráfego de dados pelos ADSL01 e ADSL02 estão compativeis com o trafego pelo RADIOS?

    Observando /interfaces...:
    A soma dos TXD (ADSL01+ADSL02) ==> lembra RXD (RADIOS)?
    A soma dos RXD (ADSL01+ADSL02) ==> lembra TXD (RADIOS)?







    Abracos,



  5. Caro mason boa noite,

    sim a soma do trafego da interface radios, onde esta os clientes, e o trafego na interface ADSL01 e ADSL02 somados, a as 2 tem mais ou menos os mesmo consumo, e tambem nas regras do mangle a marcação é quase igual, mudando muito pouco, testei apenas o trafego http.

    Abraços

    Clecio

    Citação Postado originalmente por mson77 Ver Post
    Ola cleciorodrigo,


    sua afirmação de navegação lenta me parece ser extensiva... ou seja, "O TODO" passa a ficar mais lento. É isso mesmo que voce está afirmando?

    Implica que uma navegação http comum ficou mais lenta?
    Implica que um ftp/pop3/smtp passa a ficar mais lento apos ativação dessa regra que deveria atingir somente o protocolo tcp:443?


    Novamente: Qual versao do seu RouterOS? 2.9.x? 3.x????


    ===================

    Sem a regra NAT sobre tcp:443... o LB está como desejado? Digo... com respeito ao tráfego convencional... o tráfego de dados pelos ADSL01 e ADSL02 estão compativeis com o trafego pelo RADIOS?

    Observando /interfaces...:
    A soma dos TXD (ADSL01+ADSL02) ==> lembra RXD (RADIOS)?
    A soma dos RXD (ADSL01+ADSL02) ==> lembra TXD (RADIOS)?







    Abracos,






Tópicos Similares

  1. Load Balance com Sites de Bancos
    Por thiagotgc no fórum Redes
    Respostas: 19
    Último Post: 29-05-2015, 00:22
  2. PCC com VPN e sites de Banco.
    Por lacierdias no fórum Redes
    Respostas: 6
    Último Post: 23-03-2011, 10:28
  3. Respostas: 5
    Último Post: 22-03-2011, 18:42
  4. balance cisco RV06 problemas com sites de bancos
    Por boneco no fórum Servidores de Rede
    Respostas: 5
    Último Post: 07-12-2010, 14:55
  5. Olá estou tendo problemas com Webmail
    Por PDP-7 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-08-2006, 10:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L