+ Responder ao Tópico



  1. Ola,



    esqueça a regra de NAT tcp:443 (desative-a)... e tente fazer via MANGLE:



    Código :
     /ip firewall mangle add chain=prerouting protocol=tcp dst-port=443 action=mark-routing  \
    new-routing-mark=primeira-rota passthrough=yes comment="" disabled=no
    Coloque essa regra no inicio da sua tabela MANGLE.

    POste se:
    a) Está acessando sites de BANCOS corretamente?
    b) Ficou lenta a navegação como um TODO?

    Por favor... realimente esse topico com informações/resultados de testes. Os ITENS (a) e (b) são 02 pontos importantes que estamos OBSERVANDO. Okay?


    • QUAL VERSÃO DO SEU RouterOS?






    .

  2. Citação Postado originalmente por cleciorodrigo Ver Post
    Amigos boa tarde, pessoal tenho um balanceamento rodando aqui com 2 ADSL, funcionando td perfeito, MSN, orkut, navegação porem agora tenho um cliente usando o site do Bradesco e não consegui, pois o IP muda durante a sessão de acesso ao Site. Alguem tem uma dica ai pra poder me ajudar, abaixo segue as informações de configuração do meu servidor Mikrotik

    ENDEREÇAMENTO IP


    ROTAS


    MANGLE


    NAT


    Abraços

    Clecio

    Brow.. vc tem que fazer uma regra direcionando tod trafego Http para sair sempre por um unico link q resolve... ip / firewall / mangle



  3. Mson boa noite, farei o teste amanha ou segundo e posto o resultado, mais certeza na segunda =)

    Estou usando o seguinte 2.9.50, e 2.9.27

    Obrigado

    Citação Postado originalmente por mson77 Ver Post
    Ola,



    esqueça a regra de NAT tcp:443 (desative-a)... e tente fazer via MANGLE:



    Código :
     /ip firewall mangle add chain=prerouting protocol=tcp dst-port=443 action=mark-routing  \
    new-routing-mark=primeira-rota passthrough=yes comment="" disabled=no
    Coloque essa regra no inicio da sua tabela MANGLE.

    POste se:
    a) Está acessando sites de BANCOS corretamente?
    b) Ficou lenta a navegação como um TODO?

    Por favor... realimente esse topico com informações/resultados de testes. Os ITENS (a) e (b) são 02 pontos importantes que estamos OBSERVANDO. Okay?


    • QUAL VERSÃO DO SEU RouterOS?





    .

  4. Farei o teste amigo muito obrigado

    abraços

    Clecio

    Citação Postado originalmente por Shturbo Internet Ver Post
    Brow.. vc tem que fazer uma regra direcionando tod trafego Http para sair sempre por um unico link q resolve... ip / firewall / mangle



  5. ate hj nada em clecio, fala serio, vamos tentar resolver isso aqui, na verdade mesmo marcando no mangle dentro do balance acho que nao vai dar certo, tem que marcar os pacotes antes de chegar no balance, aqui eu fiz o seguinte:
    servidor ---------- saida wireless
    servidor ---------- rede interna
    servidor----------- link balance
    servidor------------link proxy

    marcando os pacotes no mangle do servidor estou pondo rota no gateway mark=pacote mas mesmo assim nao estou conseguindo direcionar esses pacotes para o servidor proxy.

    obs: minha ideia eh enviar os pacotes http msn e tals para o servidor proxy que esta o link dedicado e deixando o lixo para o balance.

    o mais interresante eh o seguinte, na rede interna funciona blz...vai entender... ne...
    se quizer posto aqui o script que estou usando....






Tópicos Similares

  1. Load Balance com Sites de Bancos
    Por thiagotgc no fórum Redes
    Respostas: 19
    Último Post: 29-05-2015, 00:22
  2. PCC com VPN e sites de Banco.
    Por lacierdias no fórum Redes
    Respostas: 6
    Último Post: 23-03-2011, 10:28
  3. Respostas: 5
    Último Post: 22-03-2011, 18:42
  4. balance cisco RV06 problemas com sites de bancos
    Por boneco no fórum Servidores de Rede
    Respostas: 5
    Último Post: 07-12-2010, 14:55
  5. Olá estou tendo problemas com Webmail
    Por PDP-7 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-08-2006, 10:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L