Página 6 de 6 PrimeiroPrimeiro ... 23456
+ Responder ao Tópico



  1. #31

    Padrão

    Citação Postado originalmente por evil_inside Ver Post
    nao consegui entender direito o nth
    aqui eu tenho 3 links de 2mb, usei nth=2,1,0, nth=2,1,1 e nth=2,1,2
    aparentemente está balanceando ok, usa parelho os 3 links, acompanhei o uso por snmp nos modems, só q tem horas que parece q trava tudo, estou usando mk 2.9.27

    depois de ficar meio travado abre umas paginas rapido e depois volta a se perder

    minhas regras:
    /ip firewall mangle
    0 chain=prerouting in-interface=bridge1 connection-state=new nth=2,1,0 action=mark-connection new-connection-mark=link1 passthrough=yes
    1 chain=prerouting in-interface=bridge1 connection-mark=link1 action=mark-routing new-routing-mark=link1 passthrough=no
    2 chain=prerouting in-interface=bridge1 connection-state=new nth=2,1,1 action=mark-connection new-connection-mark=link2 passthrough=yes
    3 chain=prerouting in-interface=bridge1 connection-mark=link2 action=mark-routing new-routing-mark=link2 passthrough=no
    4 chain=prerouting in-interface=bridge1 connection-state=new nth=2,1,2 action=mark-connection new-connection-mark=link3 passthrough=yes
    5 chain=prerouting in-interface=bridge1 connection-mark=link3 action=mark-routing new-routing-mark=link3 passthrough=no


    o resto está como todos estao fazendo nos posts anteriores


    qual modem vc esta usando ? pois tenho notado nesse tipo de balance que quando 1 dos modens trava a navegacao fica lenta, pq o trafego tenta sair pelo modem travado dando perda no pacote, mas no proximo pacote consegue resposta pois o outro modem esta de pe, avendo trafego em todos os modens fica normal o balance. esperimenta usar os speedtremm 4200 que eh show de bola. abraços

  2. #32
    Avatar de evil_inside
    Ingresso
    Jul 2004
    Localização
    Bagé, Rio Grande do Sul, Brazil, Brazil
    Posts
    275

    Padrão

    tenho uma rb aqui c/ mikrotik 3, vou configurar e fazer com ela p/ testar
    uso modems speedstream 4200, quando usava eles separados nunca teve problema de travamento