Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por JSparow Ver Post
    rsrsrsss...
    As vezes esse forum eh ate engraçado, que um quer ter mais gentileza que o outro, nao querendo deixar má impressão nenhuma... isso eh muito bom!
    Assim... acho q o que o Sergio falou procede mesmo...
    Só que... rsrss... ta dando erro... Meu Deus!
    Segue em anexo o erro...

    Configura um IP no seu MT e no pc que está rodando o winbox. Por MAC é canseira o upload dos arquivos.

  2. #22

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Configura um IP no seu MT e no pc que está rodando o winbox. Por MAC é canseira o upload dos arquivos.
    Sergio,
    A parada ta braba aqui...
    Fiz o que voce comentou, pelo menos acho que seja isso...
    Da uma olhada no print screen...
    a conexao local 2 esta ligada à ALIX 2c0.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Imagem3.JPG
Visualizações:	85
Tamanho: 	144,6 KB
ID:      	1986  
    Última edição por JSparow; 05-04-2008 às 18:01.



  3. #23
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por JSparow Ver Post
    Sergio,
    A parada ta braba aqui...
    Fiz o que voce comentou, pelo menos acho que seja isso...
    Da uma olhada no print screen...
    a conexao local 2 esta ligada à ALIX 2c0.
    ai vc me quebra.... dê uma estudada em redes...

    Vc tem que configurar IPs da mesma faixa, por ex. no MT 192.168.2.1 e no XP 192.168.2.2 com mascara igual nos dois (255.255.255.0), nem precisa de gateway de estiverem ligados via crossover ou no mesmo switch.

  4. #24

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Baixa esse aqui: http://www.mikrotik.com/download/all...es-x86-3.6.zip

    Descompacta, copie cada um dos NPK (ctrl+c) e no menu FILES simplesmente use o botão PASTE (ele está lá sim). Depois reinicie que ele atualizará o sistema que rodará durante 24 horas sem problemas (após este período, só comprando a licença).

    Esse link é da versão 3.6, se quiser a 2.9.51 só escolher lá no site.

    Esse NPK da 3.6 serve pra PC tbem ou só pra RB ?

    Vlw!



  5. #25

    Padrão

    Citação Postado originalmente por JSparow Ver Post
    Sergio,
    A parada ta braba aqui...
    Fiz o que voce comentou, pelo menos acho que seja isso...
    Da uma olhada no print screen...
    a conexao local 2 esta ligada à ALIX 2c0.

    Caracas brow vc ta causando conflito de ip na sua rede... o que o sergo disse foi pra vc entra na mk ip / address e colocar o op 192.168.2.1/24 ou qualquer outro q esteja livre tipo 192.168.2.3/24 menos o 192.168.2.2/24 que é o da sua maquina... blz

  6. #26

    Cool

    Pessoal... realmente confeço que dei mole com relaçao aos IP´s...
    mas fiz lá bonitinho conforme foi indicado fazer...
    Contudo... agora ta dando um erro que nem conseguir entrar no winbox eu to conseguindo. Mas uma vez segue o print screen...
    Só pra ilustrar o contexto... o mk ta conectado via crossover.

    Pessoal, obrigadaço pela ajuda!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Imagem4.JPG
Visualizações:	102
Tamanho: 	63,7 KB
ID:      	1989  



  7. #27

    Wink

    Citação Postado originalmente por sergio Ver Post
    Baixa esse aqui: http://www.mikrotik.com/download/all...es-x86-3.6.zip

    Descompacta, copie cada um dos NPK (ctrl+c) e no menu FILES simplesmente use o botão PASTE (ele está lá sim). Depois reinicie que ele atualizará o sistema que rodará durante 24 horas sem problemas (após este período, só comprando a licença).

    Esse link é da versão 3.6, se quiser a 2.9.51 só escolher lá no site.

    Consegui acertar os IPs, e consegui colar os NPK´s na aba FILE, contudo qdo reinicio o programa ele nao faz nada... ele nao atualiza.
    Será que ta faltando alguma coisa?

  8. #28
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Atualização

    Caro colega baixe a versão .iso e descopate-a num diretório depois pegue os .npk´s e os envie por um programa FTP tipo CuteFTP e reinicie seu MK.



  9. #29

    Padrão

    Citação Postado originalmente por minelli Ver Post
    Caro colega baixe a versão .iso e descopate-a num diretório depois pegue os .npk´s e os envie por um programa FTP tipo CuteFTP e reinicie seu MK.


    Daí complica pq eu nao tenho site para colocar servidor ftp.
    O Sergio comentou que era so fazer download de todo o pacote NPK, colocar no File List, e reiniciar o programa que ele atualizava... Muito mais simples e facil... mas nao ta atualizando...

  10. #30
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Upgrade

    Vc ñ entendeu..., rsss....
    Baixe esse .iso e descompacte-o com o winrar.
    Depois baixe esse programa de FTP.
    Ai instale o software de FTP e conecte-o no MK.
    Ai mande todos os arquivos .npk extraidos da imagem .iso pro mk. Ñ se preocupe ele já os envia pra files.
    Depois reinicie o MK e pronto.



  11. #31

    Cool

    Citação Postado originalmente por minelli Ver Post
    Vc ñ entendeu..., rsss....
    Baixe esse .iso e descompacte-o com o winrar.
    Depois baixe esse programa de FTP.
    Ai instale o software de FTP e conecte-o no MK.
    Ai mande todos os arquivos .npk extraidos da imagem .iso pro mk. Ñ se preocupe ele já os envia pra files.
    Depois reinicie o MK e pronto.


    Alguma dica de como conectar o cuftp no mk?
    Tipo, setei no mikrotik o IP conforme o screen abaixo.
    Para eu me conectar ao mk coloco o IP 192.168.2.1?
    Se for nao esta indo...
    Desculpa, eh que realmente nao conheço o programa.


    Obrigado pela ajuda!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Imagem6.JPG
Visualizações:	81
Tamanho: 	132,2 KB
ID:      	1997   Clique na imagem para uma versão maior

Nome:	         Imagem7.JPG
Visualizações:	55
Tamanho: 	62,7 KB
ID:      	1998  

    Última edição por JSparow; 07-04-2008 às 12:26.

  12. #32

    Padrão

    Pessoal, me da uma ajuda ai... pessoal aqui eta me cobrando...realmente to precisando de ajuda!



  13. #33

    Padrão ...

    Agora tirei a segunda placa de rede... e coloquei um hub...
    ou seja, o hub recebe do modem via crossover, e passa tanto pro mk qto para o computador via cabo normal...
    O IP ta configurado diretinho no MK... vou no prompt DOS e nem conseguir pingar eu to conseguindo...
    Nao consigo resolver esse problema inicial...

  14. #34

    Padrão

    Citação Postado originalmente por JSparow Ver Post
    Agora tirei a segunda placa de rede... e coloquei um hub...
    ou seja, o hub recebe do modem via crossover, e passa tanto pro mk qto para o computador via cabo normal...
    O IP ta configurado diretinho no MK... vou no prompt DOS e nem conseguir pingar eu to conseguindo...
    Nao consigo resolver esse problema inicial...
    Brow já instalou o cut?
    se ja instalou... abra a aba de conexão e coloca em host o IP da MK login e senha de acesso.. ao conectar vc envia os aquivos..



  15. #35
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Prob..

    SHTurbo, o problema dele é a comunicação do mk, entrei em acesso remoto no micro dele e tinha algum prob na rede config... o mk pra acessar a rede mas ñ funfo ai falei pra ele por o hub.... agora deve estar funfando eu acho...

  16. #36

    Padrão

    Citação Postado originalmente por minelli Ver Post
    SHTurbo, o problema dele é a comunicação do mk, entrei em acesso remoto no micro dele e tinha algum prob na rede config... o mk pra acessar a rede mas ñ funfo ai falei pra ele por o hub.... agora deve estar funfando eu acho...
    Só...de boa....
    vlw



  17. #37

    Exclamation ...

    Pessoal,

    Fiz tudo direitinho, acertei a config de IP´s no meu sistema, acessei o cutftp, consegui passar os arquivos pro MK, contudo qdo eu reinicio o sistema (fechar o winbox, desligar e ligar a placa, e abrir o winbox) ainda assim o winbox nao reconhece os novos modulos...

  18. #38

    Padrão

    Citação Postado originalmente por JSparow Ver Post
    Pessoal,

    Fiz tudo direitinho, acertei a config de IP´s no meu sistema, acessei o cutftp, consegui passar os arquivos pro MK, contudo qdo eu reinicio o sistema (fechar o winbox, desligar e ligar a placa, e abrir o winbox) ainda assim o winbox nao reconhece os novos modulos...

    ..Pergunta os aquivos transferidos continuam na mk ou desaparecem depois de reiniciado?