+ Responder ao Tópico



  1. #1
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão Voltar para firmware AirLive

    Pessoal tenho o firmware do AirLive aqui e queria volta o meu OvisLink 5460v2 para o firmware do AirLive que e o original dele. Atualmente está com AP Router 6.1.

    Tem como?
    Última edição por angelangra; 07-04-2008 às 08:42. Razão: erro na digitação

  2. #2
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Já fiz utilizando esse procedimento.
    Arquivos Anexos Arquivos Anexos



  3. #3
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    sim

    ja foi feito e o equipamento fica sem responda por + de 10 minutos.

  4. #4

    Padrão

    Citação Postado originalmente por magal Ver Post
    Já fiz utilizando esse procedimento.
    Ele não reiniciou porque você precisa do firmware específico para isso, pois senão não vai dar certo mesmo...
    Baixe esse firmware: Firmware Modificado

    E faça o procedimento via tftp do windows mesmo é mais rápido, espere cerca de 2 minutos e o AP estará funcionando no ip 192.168.2.1...

    Ai via web mesmo você poderá fazer o upload do firmware original.

    Espero ter ajudado
    Abraços



  5. #5
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Citação Postado originalmente por mpsbr2004 Ver Post
    Ele não reiniciou porque você precisa do firmware específico para isso, pois senão não vai dar certo mesmo...
    Baixe esse firmware: Firmware Modificado

    E faça o procedimento via tftp do windows mesmo é mais rápido, espere cerca de 2 minutos e o AP estará funcionando no ip 192.168.2.1...

    Ai via web mesmo você poderá fazer o upload do firmware original.

    Espero ter ajudado
    Abraços
    Formado invalido.

  6. #6
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    A unica versão do firmware AirLive que foi.

    WL-5460AP_v3.2.1.3.9eu_httpupgrade.bin

    Isso porque ela tem menos de 1 mb. As outra versões não vou já sei o por que e pelo tamanho pos as mesmas tem 1.8 mb.

    Um pergunta será que teria algum problema eu colocar em anexo esse firmware?



  7. #7

    Padrão

    Citação Postado originalmente por angelangra Ver Post
    Formado invalido.
    Primeira vez que você acessa o site da aprouter não é?

    Então... você não deve ter percebido mais quando o download está em 92% você é desconectado do servidor, não sei o porque mais parece que existe algum limite de banda por ips no site da aprouter... para fazer o teste navegue entre as páginas e depois de algum tempo você não conseguirá mais acessar o site, tendo que esperar alguns minutos para tentar novamente...

    Já passei por isso...
    Portando nem adianta usar o IE ou FX para baixar o aplicativo, pois ele virá corrompido, então você terá que usar um gerenciador de downloads como o flashget (uso e recomendo)...
    Ai o download vai parar em 92% e depois de algum tempo concluirá, então o arquivo vai estar funcionando...

    Já sofri muito com isso, agora já estou vacinado. hehe

    Tente novamente e garanto que vai dar certo

    Isso serve para todos os membros do site, pois isso acontece sempre...

    Abraços
    Última edição por mpsbr2004; 10-04-2008 às 20:22.

  8. #8

    Padrão

    Citação Postado originalmente por mpsbr2004 Ver Post
    Primeira vez que você acessa o site da aprouter não é?

    Então... você não deve ter percebido mais quando o download está em 92% você é desconectado do servidor, não sei o porque mais parece que existe algum limite de banda por ips no site da aprouter... para fazer o teste navegue entre as páginas e depois de algum tempo você não conseguirá mais acessar o site, tendo que esperar alguns minutos para tentar novamente...

    Já passei por isso...
    Portando nem adianta usar o IE ou FX para baixar o aplicativo, pois ele virá corrompido, então você terá que usar um gerenciador de downloads como o flashget (uso e recomendo)...
    Ai o download vai parar em 92% e depois de algum tempo concluirá, então o arquivo vai estar funcionando...

    Já sofri muito com isso, agora já estou vacinado. hehe

    Tente novamente e garanto que vai dar certo

    Isso serve para todos os membros do site, pois isso acontece sempre...

    Abraços

    heheheheh

    acessei o site do aprouter ontem e depois deu erro, pensei que já era um problema aqui, ae mais tarde voltou a funcionar normalmente...



  9. #9
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Vou está fazedo esse teste amigo. Vlw mesmo pela informação.

  10. #10

    Padrão

    Citação Postado originalmente por angelangra Ver Post
    Vou está fazedo esse teste amigo. Vlw mesmo pela informação.

    Resolveu o problema?



  11. #11
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Se resolveu posta ai pra gente.

  12. #12

    Padrão

    Amigos, a questão é o seguinte, depois de usar um firmware não original, para voltar ao original tem q fazer upload primeiramente do firmware intermediate, depois que coloca outro firmware, senão não dá certo mesmo, entre no site da airlive e baixe o firmware pro 5460v2 versão e8, aí vc faz o upload do firmware Intermediate-firmware.bin aí ele vai ficar acessível pelo ip padrão 192.168.100.252, aí vc entra e faz upload do outro arquivo WL-5460APv2-e8-b5-firmware.bin, após isso, pode fazer upload do firmware que vc ficar mais feliz, aheuaheuaeh

    Um abraço,
    Islan



  13. #13

    Padrão

    Olá pessoal, estou com o mesmo problema do nosso amigo ai, a questão é, eu fiz o upload do Intermediate-firmware.bin .. ai consigo acessar o 192.168.100.252, mas quando tento fazer o upload para o WL-5460APv2-e8-b5-firmware.bin ... ele dá erro "Invalid file!" ... já tentei de várias maneiras e nada... só consegui fazer funcionar com a versão WL-5460AP_v3.2.1.3.9eu_httpupgrade.bin ai tento fazer upload pra uma versão mais recente.. e aparece novamente "Invalid file!".

    Alguém pode me(nos) ajudar.. hehe..

    Obrigado a todos