+ Responder ao Tópico



  1. #1
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão IP Fixo no Cliente

    Tenho 2 links... e tenho clientes que usam IP fixo... coloquei MK como servidor e agora os IP fixos q tenho não funciona no clientes... como faço pros clientes usarem IP fixo?

  2. #2

    Padrão

    Ola...


    se voce explanar melhor o seu cenário... poderá receber ajuda.

    Com a sua explicação postada... está dificil de entender.
    Por favor... explique MELHOR.





    Abraços,



  3. #3

    Padrão

    ele quer fornecer IP válido para os clientes.

  4. #4
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão IP Valido

    Vc terá de configurar corretamente seu roteador e apos isso setara no mk o ip valido pra ele e configura-ra a classe pro clientes de ip´s validos.



  5. #5
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    Meu MK esta funcionando com um IP valido, e tenho mais 7 IP que a telefonica diz que posso usar, todos clientes com IP 192.168.XX.XX está funcionando so que eu coloquei no ARP e no QUEUE o IP 200.XX.XX.XX que é um valido pra um cliente e não funciona, fiz um netmap no firewal e usei 192.168.XX.XX no cliente mais mesmo assim ele busca o IP do MK e não o valido que eu quero pra ele

  6. #6



  7. #7
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    Ah! outro detalhe, qualque um dos 7 IP´s que a telefonica me passou como valido se eu colocar no MK ele funciona normal, creio que meu roteador CISCO esteja tudo certo

  8. #8
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    Jah fiz um /ip adress e /ip firewal nat e não deu certo



  9. #9

  10. #10
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    Vamus lah ver se estou fazendo certo:

    /ip Address 200.XX.XX.81 network 200.XX.XX.81 broadcast 200.XX.XX.81 interface saida

    /ip firewall nat srcnat 200.XX.XX.81 action masquerade

    estah certo ou estou fazendo algo errado?



  11. #11

    Padrão

    Citação Postado originalmente por ultralaser
    Vamus lah ver se estou fazendo certo:
    fazendo errado

  12. #12
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    posta a forma certa pra mim por favor



  13. #13

  14. #14
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    Uso no meu mikrotik classe 192.168.10.X pra todos meus clientes e estão navegando e funcionando normalmente, quando peço pra ver o IP ele mostra o IP do meu MK, ateh ai tudo certo.
    Soh que tenho um cliente que precisa de um IP valido pra acesso externo e uns programas que ele utiliza. Fiz regras de netmap, no firewall nat, de tudo e nada deu certo, vc me passou que era apenas /ip address e /ip firewall nat ai postei como eu fiz e vc me passou que está errado, tem como vc me passar a maneira certa para eu dar um IP valido para meu cliente.

    Obrigado



  15. #15

    Padrão

    SENHOR ULTRALASER:

    1) Fruto da sua 1ª mensagem/post... EU respondi: Descreva melhor o seu problema. VOCÊ IGNOROU.

    2) Você continuou postando DICAS do seu problema... economizando nas descrições, na qtde de palavras e informaçoes.

    3) "-Eu fiz isso"... (rsrs... fez o que?)

    Esse é o perfil do seu tópico até agora.
    --------------------------------------

    Vou "chutar"... para uma possível solução ao seu problema... pois voce ainda **NÃO DESCREVEU O PROBLEMA/CENÁRIO**.

    Passo 1: Sua interface "LINK1" deve responder aos IPs reais; Use /ip address para resolver.

    Passo 2: Voce deve transferir acessos externos nesses IPs reais (pelo que entendi... 01 IP real) para um cliente localizado na sua rede interna. Isso voce faz com /ip firewall nat ... usando "dstnat".



    Novamente... voce poderá ler minha assinatura:
    "bons enunciados... boas respostas"




    BOA SORTE.
    yoyo

  16. #16
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    Certo eh isso que eu preciso... soh q como faço a configuração no nat usando o "dstnat" posta uma configuração pra mim, é exatamente isso soh não sei como colocar no "dstnat"



  17. #17
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão IP Real

    Pessoal tinha IP Real no meu provedor e ñ é por ai o seu problema está na configuração do seu cisco....

  18. #18
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    Na configuração do CISCO... vc tem essa configuração em mãos para poder me passar... agradeceria



  19. #19
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Copnf. Cisco

    Cara ñ tenho quem configurou meu cisco na epoca foi o Sr. Wagner.
    Entre em contato por msn que te passo o e-mail dele.