+ Responder ao Tópico



  1. #1

    Padrão qmail-smtp.rules

    Boa tarde pessoal.
    Eu tenho na minha rede, alguns usuários que podem enviar e receber e-mails de no máximo 3Mb e outros de no máximo 8Mb.

    Para limitar o tamanho de recebimento, foi tranquilos configurar através de um atributo do LDAP.
    O problema é que estou tendo dificuldades para limitar o envio.

    O meu qmail-smtp.rules está da seguinte forma:

    :allow,SANITYCHECK="",SENDERCHECK="",RCPTCHECK="",NOPBS="",SMTPAUTH="",AUTHPREPEND="Authenticated_user:",RBL="",LOGLEVEL="4"
    127.0.0.1:allow,RELAYCLIENT="",LOGLEVEL="1024",WHITELISTED="",NOPBS=""
    192.168.1.101:allow,RELAYCLIENT="",LOGLEVEL="1024",WHITELISTED="",AUTHREQUIRED="",NOPBS="",SMTPAUTH="",DATABYTES="3145728"
    192.168.1.102:allow,RELAYCLIENT="",LOGLEVEL="1024",WHITELISTED="",AUTHREQUIRED="",NOPBS="",SMTPAUTH="",DATABYTES="3145728"
    192.168.1.103:allow,RELAYCLIENT="",LOGLEVEL="1024",WHITELISTED="",AUTHREQUIRED="",NOPBS="",SMTPAUTH="",DATABYTES="3145728"
    192.168.1.:allow,RELAYCLIENT="",LOGLEVEL="1024",WHITELISTED="",AUTHREQUIRED="",NOPBS="",SMTPAUTH="",DATABYTES="8388608"

    Como vocês podem ver, os micros com final 101, 102 e 103 estão limitados para enviar mensagens de no máximo 3Mb. Essa configuração está funcionando.

    E no final do arquivo eu configurei todo o restante da minha rede para enviar no máximo 8Mb. E isso não está funcionando.
    Os micros, com exceção do 101, 102 e 103, não estão respeitando o limite imposto.

    Alguém poderia me ajudar?

  2. #2

    Padrão

    Amigo se eu não me engano quando você poe um . sem o ip depois ele não tem nenhum correspondente e não faz o limite.

    Abraços.



  3. #3

    Padrão

    Estive fazendo alguns testes e na verdade, da forma que está, a primeira linha já está liberando para os demais IPs.

    O problema é que como eu utilizo greylist, os demais IPs caem nessa lista e após um minuto elas são liberadas.

  4. #4

    Padrão

    Amigo você faz nat antes desse servidor de e-mail?

    Abraços



  5. #5

  6. #6

    Padrão

    Tpo assim então sua rede é assim Computadores ---> NAT ---> Servidores ----> Internet? Se for o NAT deve ta dando problemas.